Subject: [Softwires] I-D Action: draft-ietf-softwire-mesh-multicast-19.txt

From: [email-masked]
Date: Wed, 15 Nov 2017 00:13:22 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Softwires WG of the IETF.

        Title           : IPv4 Multicast over an IPv6 Multicast in Softwire Mesh Network
        Authors         : Mingwei Xu
                          Yong Cui
                          Jianping Wu
                          Shu Yang
                          Chris Metz
                          Greg Shepherd
	Filename        : draft-ietf-softwire-mesh-multicast-19.txt
	Pages           : 19
	Date            : 2017-11-15

Abstract:
   During IPv6 transition, there will be scenarios where a backbone
   network running one IP address family internally (referred to as
   internal IP or I-IP), while the attached client networks running
   another IP address family (referred to as external IP or E-IP).  The
   I-IP backbone should offer both unicast and multicast transit
   services to the client E-IP networks.

   This document describes the mechanism for supporting multicast across
   a set of E-IP and I-IP networks supporting softwire mesh.  The
   document focuses on IPv4-over-IPv6 scenario, due to lack of real-
   world use cases for IPv6-over-IPv4 scenario.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-softwire-mesh-multicast/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-softwire-mesh-multicast-19
https://datatracker.ietf.org/doc/html/draft-ietf-softwire-mesh-multicast-19

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-softwire-mesh-multicast-19

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "杨术" <[email-masked]>
Date: Wed, 15 Nov 2017 16:22:18 +0800

Dear Med,

Thank you for the great advices, and we revised and updated the document according to them.  

RFC 8114 is an important reference for our document, and we list it where needed. 

According to RFC4925, supporting multicast is important for both hub-and-spoke and mesh scenario. While RFC 8114 focuses on supporting hub-and-spoke, ours focuses on supporting mesh. Thus we maintain this draft since Oct,2010 (actually Sep,2006 considering draft-xu-softwire-4over6multicast-00).   Although there are some parts in common, softwire mesh is quite different. For example, the basic routing mechanism in control plane between AFBR is different from AFTR.  Thus, we found a new standard is needed when implementing multicast in the mesh scenario, e.g.,CERNET2.

Best Regards,

Shu Yang

Tsinghua University

------------------

杨术

欧德蒙科技有限公司

This message may contain privileged and confidential information only for the use of the addressee named above. If you are not the intended recipient of this message you are hereby notified that any use, distribution or reproduction of this message is prohibited. If you have received this message in error please notify the sender immediately. 

------------------ Original ------------------
From:  "internet-drafts"<[email-masked]>;
Date:  Wed, Nov 15, 2017 04:13 PM
To:  "i-d-announce"<[email-masked]>; 
Cc:  "softwires"<[email-masked]>; 
Subject:  [Softwires] I-D Action: draft-ietf-softwire-mesh-multicast-19.txt

Abstract:

_______________________________________________
Softwires mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/softwires

---

From: <[email-masked]>
Date: Wed, 15 Nov 2017 12:52:48 +0000

Dear Shu,

This version is much better.

Thank you for considering my comments.

Cheers,
Med

De : 杨术 [mailto:[email-masked]]
Envoyé : mercredi 15 novembre 2017 09:22
À : BOUCADAIR Mohamed IMT/OLN
Cc : Mingwei Xu; [email-masked]
Objet : Fw:[Softwires] I-D Action: draft-ietf-softwire-mesh-multicast-19.txt

Dear Med,

Best Regards,

Shu Yang

Tsinghua University

------------------
[https://exmail.qq.com/cgi-bin/viewfile?type=logo&domain=oudmon.com]
杨术

欧德蒙科技有限公司

------------------ Original ------------------
From:  "internet-drafts"<[email-masked]<mailto:[email-masked]>>;
Date:  Wed, Nov 15, 2017 04:13 PM
To:  "i-d-announce"<[email-masked]<mailto:[email-masked]>>;
Cc:  "softwires"<[email-masked]<mailto:[email-masked]>>;
Subject:  [Softwires] I-D Action: draft-ietf-softwire-mesh-multicast-19.txt

Abstract:

_______________________________________________
Softwires mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/softwires