Subject: [Softwires] I-D Action: draft-ietf-softwire-mesh-multicast-21.txt

From: [email-masked]
Date: Fri, 01 Jun 2018 16:40:05 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Softwires WG of the IETF.

        Title           : IPv4 Multicast over an IPv6 Multicast in Softwire Mesh Network
        Authors         : Mingwei Xu
                          Yong Cui
                          Jianping Wu
                          Shu Yang
                          Chris Metz
	Filename        : draft-ietf-softwire-mesh-multicast-21.txt
	Pages           : 19
	Date            : 2018-06-01

Abstract:
   During the transition to IPv6, there will be scenarios where a
   backbone network internally running one IP address family (referred
   to as the internal IP or I-IP family), connects client networks
   running another IP address family (referred to as the external IP or
   E-IP family).  In such cases, the I-IP backbone needs to offer both
   unicast and multicast transit services to the client E-IP networks.

   This document describes a mechanism for supporting multicast across
   backbone networks where the I-IP and E-IP protocol families differ.
   The document focuses on IPv4-over-IPv6 scenario, due to lack of real-
   world use cases for IPv6-over-IPv4 scenario.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-softwire-mesh-multicast/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-softwire-mesh-multicast-21
https://datatracker.ietf.org/doc/html/draft-ietf-softwire-mesh-multicast-21

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-softwire-mesh-multicast-21

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Shu Yang <[email-masked]>
Date: Mon, 4 Jun 2018 01:43:37 +0800

Hi folks,

We have submitted a new version of the draft "IPv4 Multicast over an IPv6
Multicast in Softwire Mesh Network" (
https://tools.ietf.org/html/draft-ietf-softwire-mesh-multicast-21).

Your comments are welcomed!

Shu Yang

On Sat, Jun 2, 2018 at 7:40 AM, <[email-masked]> wrote:

> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires
>

---

From: [email-masked]
Date: Tue, 12 Jun 2018 09:37:42 +0200

Hi,

Thanks for the update. There’s one of the review comments that got missed. Can you fix?

Thanks,
Ian

6.4. Inter-AFBR Signalling

s/Assume that one downstream AFBR has joined a RPT of (*,G) and a SPT of (S,G)/Assume that one downstream AFBR has joined an RPT of (*,G) and an SPT of (S,G)/

> On 3. Jun 2018, at 19:43, Shu Yang <[email-masked]> wrote:
> 
> Hi folks,
> 
> We have submitted a new version of the draft "IPv4 Multicast over an IPv6 Multicast in Softwire Mesh Network" (https://tools.ietf.org/html/draft-ietf-softwire-mesh-multicast-21 <https://tools.ietf.org/html/draft-ietf-softwire-mesh-multicast-21>).
> 
> On Sat, Jun 2, 2018 at 7:40 AM, <[email-masked] <mailto:[email-masked]>> wrote:
> 
> https://datatracker.ietf.org/doc/draft-ietf-softwire-mesh-multicast/ <https://datatracker.ietf.org/doc/draft-ietf-softwire-mesh-multicast/>
> 
> https://tools.ietf.org/html/draft-ietf-softwire-mesh-multicast-21 <https://tools.ietf.org/html/draft-ietf-softwire-mesh-multicast-21>
> https://datatracker.ietf.org/doc/html/draft-ietf-softwire-mesh-multicast-21 <https://datatracker.ietf.org/doc/html/draft-ietf-softwire-mesh-multicast-21>
> 
> https://www.ietf.org/rfcdiff?url2=draft-ietf-softwire-mesh-multicast-21 <https://www.ietf.org/rfcdiff?url2=draft-ietf-softwire-mesh-multicast-21>
> 
> 
> until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org/>.
> 
> ftp://ftp.ietf.org/internet-drafts/ <ftp://ftp.ietf.org/internet-drafts/>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/softwires <https://www.ietf.org/mailman/listinfo/softwires>
>

---

From: "Mingwei Xu" <[email-masked]>
Date: Wed, 13 Jun 2018 10:27:27 +0800

Hi, Ian,

Thank you. We will fix the point as soon as possible.

Mingwei

2018-06-13 

Mingwei Xu 

发件人： ianfarrer 
发送时间： 2018-06-12  15:47:24 
收件人： Shu Yang 
抄送： Softwires-wg 
主题： Re: [Softwires] I-D Action:draft-ietf-softwire-mesh-multicast-21.txt 
Hi,

Thanks,
Ian

Hi folks,

We have submitted a new version of the draft "IPv4 Multicast over an IPv6 Multicast in Softwire Mesh Network" (https://tools.ietf.org/html/draft-ietf-softwire-mesh-multicast-21).

Shu Yang

Abstract: