Subject: [Softwires] IPR Poll for draft-ietf-softwire-mesh-multicast

From: [email-masked]
Date: Tue, 12 Jun 2018 09:58:03 +0200

Hi Authors,

Please reply to this email including the mailing list indicating whether
you are aware of any IPR related to draft-ietf-softwire-mesh-multicast.

Thanks,
Ian

---

From: "Mingwei Xu" <[email-masked]>
Date: Wed, 13 Jun 2018 10:24:35 +0800

We are not aware of any IPR related to draft-ietf-softwire-mesh-multicast.

------------------				 
Mingwei Xu
2018-06-13

-------------------------------------------------------------
发件人：ianfarrer
发送日期：2018-06-12 15:58:34
收件人：draft-ietf-softwire-mesh-multicast
抄送：Softwires-wg
主题：[Softwires] IPR Poll for draft-ietf-softwire-mesh-multicast

Hi Authors,

Thanks,
Ian

_______________________________________________
Softwires mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/softwires
.

---

From: Yong Cui <[email-masked]>
Date: Wed, 13 Jun 2018 11:24:13 +0800

Hi Ian,

I’m not  aware of any IPR related to draft-ietf-softwire-mesh-multicast.

Thanks for shepherding the draft.

Yong

> 在 2018年6月13日，10:24，Mingwei Xu <[email-masked]> 写道：
>

---

From: Jianping WU <[email-masked]>
Date: Thu, 21 Jun 2018 15:35:23 +0800

Ian

I‘m not aware of any IPR related to draft-ietf-software-mesh-multicast.

Jianping WU

---

From: "Chris Metz (chmetz)" <[email-masked]>
Date: Mon, 25 Jun 2018 18:58:32 +0000

Hey Ian-
I am not aware of any IPR issues regarding draft-ietf-softwire-mesh-multicast.

Tx

-cm

On 6/21/18, 12:35 AM, "Jianping WU" <[email-masked]> wrote:

    Ian

    Jianping WU