Subject: [Softwires] advance draft-ietf-softwire-iftunnel

From: Yong Cui <[email-masked]>
Date: Sat, 26 Jan 2019 20:08:17 +0800

Dear authors and all ,

During the WGLC, we have some clear support and reasons to advance this I-D. 

Before that, I would like to know:
1) if you know any IPR issues on this draft, and
2) if you know any implementations on this one?
Additionally, would you please use the button of “check nits” to check this I-D and try to avoid any error, flaws and warnings?

Thanks,

Yong & Ian

---

From: <[email-masked]>
Date: Mon, 28 Jan 2019 06:53:39 +0000

Hi Chairs, all, 

Please see inline. 

Cheers, 
Med

> -----Message d'origine-----
> De : Yong Cui [mailto:[email-masked]]
> Envoyé : samedi 26 janvier 2019 13:08
> À : [email-masked]
> Cc : Softwires-wg; [email-masked]
> Objet : advance draft-ietf-softwire-iftunnel
> 
> Dear authors and all ,
> 

[Med] I don't have any IPR related to this I-D

> Additionally, would you please use the button of "check nits" to check this
> I-D and try to avoid any error, flaws and warnings?

[Med] Fixed. Here is the output of the idnits check for the draft (-03):

==
  Checking boilerplate required by RFC 5378 and the IETF Trust (see
  https://trustee.ietf.org/license-info):
  ----------------------------------------------------------------------------

     No issues found here.

  Checking nits according to https://www.ietf.org/id-info/1id-guidelines.txt:
  ----------------------------------------------------------------------------

     No issues found here.

  Checking nits according to https://www.ietf.org/id-info/checklist :
  ----------------------------------------------------------------------------

     No issues found here.

  Miscellaneous warnings:
  ----------------------------------------------------------------------------

     No issues found here.

  Checking references for intended status: Proposed Standard
  ----------------------------------------------------------------------------

     (See RFCs 3967 and 4897 for information about using normative references
     to lower-maturity documents in RFCs)

     No issues found here.
==

Thank you.

---

From: <[email-masked]>
Date: Mon, 28 Jan 2019 08:43:20 +0000

Hi Yong,

Please see inline below.

Thanks,
Ian

On 26.01.19, 13:08, "Softwires on behalf of Yong Cui" <[email-masked] on behalf of [email-masked]> wrote:

    Dear authors and all ,

[if - I am not aware of any IPR relating to this draft]

If -As far as I'm aware, there are no implementations]

    Thanks,
    
    Yong & Ian
    
    _______________________________________________
    Softwires mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/softwires

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Mon, 28 Jan 2019 09:50:16 +0000

1. Not aware

2. Not aware. 

Cheers,
Rajiv Asati
Distinguished Engineer, CX CTO Office

> On Jan 28, 2019, at 9:43 AM, "[email-masked]" <[email-masked]> wrote:
> 
> Hi Yong,
> 
> Please see inline below.
> 
> Thanks,
> Ian
>