Subject: [solace] Will this IRTF group proceed?

From: Michael Richardson <[email-masked]>
Date: Wed, 13 Mar 2013 23:24:28 -0400

We are now at the second meeting after we concluded that we needed
something like SOLACE.  Are we any closer to forming a specific group?

While many of us have been focused on security, I think that there may
be some other things that could benefit from a a clearer lifetime
process.   I am thinking in particular of various phases outlined by the
ROLL industrial applicability may mandate rekeying of the network
between phases.

I'm not sure that I'm satisfied with an IRTF group.

-- 
Michael Richardson
-on the road-

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 14 Mar 2013 17:26:25 +0100

> something like SOLACE.  Are we any closer to forming a specific group?

I don't think we want a "SOLACE" IRTF group.

I spent this morning in the LWIG meeting.
This felt a lot like an IRTF meeting usually feels.
Some of it was about security, but of course more about the implementation of security.
There is a DTLS-based draft that might address the multicast security problem.

Right now I'm at the COMAN lunch meeting.
10 people are here, and we are discussing things that are also related to lifecycle issues.

Yesterday, we had a CORE meeting, where we said we wanted to pick up something like the "Mothership" work.  (We also said that we don't want to second-guess the ZigBee IP work.)

> ROLL industrial applicability may mandate rekeying of the network

Right, another one.

> I'm not sure that I'm satisfied with an IRTF group.

Nobody would be satisfied with just an IRTF group.
What the IRTF RG should do is keep an eye on the wider issues in this space.
We also need to do engineering work, and it now seems there are some items we can pick up immediately.

Grüße, Carsten