Subject: [Spasm] DRAFT Agenda for IETF 97

From: Russ Housley <[email-masked]>
Date: Sun, 25 Sep 2016 11:18:07 -0400

Please review and comment.

Russ

= = = = = = = =

LAMPS WG Agenda

0)  Minute Taker, Jabber Scribe, Bluesheets
1)  Agenda Bash
2)  Status and open issues on WG documents
    a)  draft-ietf-lamps-eai-addresses (Alexey and Wei)
    b)  draft-ietf-lamps-rfc5750-bis (Jim)
    c)  draft-ietf-lamps-rfc5751-bis (Jim)
3)  Any other business (if time allows)
4)  Wrap Up

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Sun, 25 Sep 2016 11:34:19 -0400

I am going to be remote.

One thing that I would like to bring to the WG attention is the proposal I
am making for a fingerprint format that supports both S/MIME and OpenPGP.

I don't think choice of email messaging format should impose a choice of
trust model. So using fingerprints to identify S/MIME certs seems like a
logical approach the group may wish to explore.

No decision is needed from the group now. However the OpenPGP group is
deciding the v5 fingerprint format and my proposal that keeps the door open
for convergence is more likely to be accepted if there is support/interest
from the S/MIME world.

On Sun, Sep 25, 2016 at 11:18 AM, Russ Housley <[email-masked]> wrote:

> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm
>

---

From: Sean Leonard <[email-masked]>
Date: Sun, 25 Sep 2016 18:49:06 -0700

Hi Philip:

Where is your proposal?

Regards,

Sean

> On Sep 25, 2016, at 8:34 AM, Phillip Hallam-Baker <[email-masked]> wrote:
> 
> I am going to be remote.
> 
> One thing that I would like to bring to the WG attention is the proposal I am making for a fingerprint format that supports both S/MIME and OpenPGP.
> 
> 
> I don't think choice of email messaging format should impose a choice of trust model. So using fingerprints to identify S/MIME certs seems like a logical approach the group may wish to explore.
> 
> No decision is needed from the group now. However the OpenPGP group is deciding the v5 fingerprint format and my proposal that keeps the door open for convergence is more likely to be accepted if there is support/interest from the S/MIME world.
> 
> 
> 
> 
> 
> On Sun, Sep 25, 2016 at 11:18 AM, Russ Housley <[email-masked] <mailto:[email-masked]>> wrote:
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/spasm <https://www.ietf.org/mailman/listinfo/spasm>
>

---

From: Sean Leonard <[email-masked]>
Date: Sun, 25 Sep 2016 18:50:32 -0700

My bad—I see the draft now.

draft-hallambaker-udf-03

Sean

> On Sep 25, 2016, at 6:49 PM, Sean Leonard <[email-masked]> wrote:
> 
> Hi Philip:
> 
> Where is your proposal?
> 
> Regards,
> 
> Sean
> 
>> On Sep 25, 2016, at 8:34 AM, Phillip Hallam-Baker <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> I am going to be remote.
>>