Subject: [Spasm] What is the version number

From: Jim Schaad <[email-masked]>
Date: Sun, 4 Sep 2016 16:40:09 -0700

We will be changing the version number for S/MIME with this set of
documents.  The question has been raised - what should the version number
be.  What I think are reasonable options are:

3.2 - Hey - that just the next number in the sequence.

3.5 - This is a "bigger" number to signify that we have made some
significant changes with the addition of AEAD algorithms.

4.0 - This is a "marketing bigger" number that says we really did some big
changes in this version of the specification.

The current document is currently set at 3.5 because I remembered this as
being what Sean said it should be, however more recent mail from him seems
to indicate differently.

Jim

---

From: Blake Ramsdell <[email-masked]>
Date: Sun, 4 Sep 2016 19:20:10 -0700

Does RFC 5751 remove the possibility for numbering this effort "3.2"?

On Sunday, September 4, 2016, Jim Schaad <[email-masked]> wrote:

> _______________________________________________
> Spasm mailing list
> [email-masked] <javascript:;>
> https://www.ietf.org/mailman/listinfo/spasm
>

---

From: Jim Schaad <[email-masked]>
Date: Sun, 4 Sep 2016 20:00:43 -0700

You are right, it should have been 3.3 not 3.2

Jim

From: Blake Ramsdell [mailto:[email-masked]] 
Sent: Sunday, September 04, 2016 7:20 PM
To: Jim Schaad <[email-masked]>
Cc: [email-masked]
Subject: Re: [Spasm] What is the version number

On Sunday, September 4, 2016, Jim Schaad <[email-masked] <mailto:[email-masked]> > wrote:

Jim

---

From: Sean Turner <[email-masked]>
Date: Mon, 5 Sep 2016 23:14:54 -0400

I favor 4.0, but I’m certainly not going to die on that hill.

spt

> On Sep 04, 2016, at 19:40, Jim Schaad <[email-masked]> wrote:
> 
> [email-masked]

---

From: Russ Housley <[email-masked]>
Date: Tue, 6 Sep 2016 11:07:13 -0400

Right now, the message document and the certificate document are different.  I can live with any of these numbers, but we need to pick one!

Russ