Subject: Re: [lamps] Adoption call for draft-hoffman-andrews-caa-simplification

From: "Paul Hoffman" <[email-masked]>
Date: Mon, 05 Mar 2018 20:27:29 -0800

On 24 Feb 2018, at 11:28, Russ Housley wrote:

> Should draft-hoffman-andrews-caa-simplification be adopted by the 
> LAMPS WG as the starting point for rfc6844bis?

Sure, as long as the final document has a careful section on differences 
from RFC 6844.

I will review after it is adopted by the WG.

--Paul Hoffman

---

From: Sean Turner <[email-masked]>
Date: Wed, 7 Mar 2018 20:10:24 -0500

I believe we should adopt this draft to begin work on obsoleting RFC6844.  I agree with Paul about a section/appendix that says here’s what was changed.

spt.

> On Feb 24, 2018, at 14:28, Russ Housley <[email-masked]> wrote:
> 
> Should draft-hoffman-andrews-caa-simplification be adopted by the LAMPS WG as the starting point for rfc6844bis?
> 
> Please voice you opinion by March 10th.
> 
> Russ
> 
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm

---

From: Russ Housley <[email-masked]>
Date: Sat, 10 Mar 2018 21:28:09 -0500

No one has spoken against adopting this I-D.  After discussion of this document in London, please post the next revision as draft-ietf-lamps-rfc6844bis-00.

Russ