Subject: Re: [lamps] DRAFT Agenda for LAMPS Session at IETF 101

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 2 Mar 2018 10:18:09 -0500

If there is time, I would like to propose an AOB related to the Trustico
incident: Should we add a revocation request message to the PKIX message
set.

Or do we have one and I have forgotten about it?

On Thu, Feb 22, 2018 at 1:19 PM, Salz, Rich <[email-masked]> wrote:

>         b)  draft-ietf-lamps-pkix-shake (Panos and Quynh)
>         c)  draft-ietf-lamps-cms-shakes (Quynh and Panos)
>
> Frick and Frack.
> Frack and Frick.
>
> Ha.
>
>
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm
>

---

From: Alexander Truskovsky <[email-masked]>
Date: Mon, 5 Mar 2018 14:51:14 +0000

Hello all,

I’ve uploaded a proposed draft on pq hybrid x509 certificates, but haven’t seen any notifications on the mailing list.
https://datatracker.ietf.org/doc/draft-truskovsky-lamps-pq-hybrid-x509/

I was wondering if there is any time available to briefly present it during the LAMPS session.

Regards,
Alex

On 2018-02-22, 1:18 PM, "Spasm on behalf of Russ Housley" <[email-masked] on behalf of [email-masked]> wrote:

    Please review and comment.
    
    The authors tell me that there will be an Internet-Draft for rfc6844bis before the cut-off date for IETF 101.
    
    Russ
    
    = = = = = = = = = =
    
    LAMPS WG Agenda
    
    0)  Minute Taker, Jabber Scribe, Bluesheets
    1)  Agenda Bash
    2)  Documents in the RFC Editor's Queue
        a)  draft-ietf-lamps-rfc5280-i18n-update
        b)  draft-ietf-lamps-eai-addresses
    3)  Documents that have been sent to the IESG
        a)  draft-ietf-lamps-rfc5750-bis (Jim)
        b)  draft-ietf-lamps-rfc5751-bis (Jim)
    4)  Active Working Group Documents
        a)  rfc6844bis (Jacob and Phillip)
        b)  draft-ietf-lamps-pkix-shake (Panos and Quynh)
        c)  draft-ietf-lamps-cms-shakes (Quynh and Panos)
    5)  Wrap Up

---

From: Russ Housley <[email-masked]>
Date: Mon, 5 Mar 2018 11:38:02 -0500

I am willing to add an "if time permits" section to the agenda.  The topics that are part of the WG charter must take priority.

Russ

> On Mar 2, 2018, at 10:18 AM, Phillip Hallam-Baker <[email-masked]> wrote:
> 
> If there is time, I would like to propose an AOB related to the Trustico incident: Should we add a revocation request message to the PKIX message set. 
> 
> On Thu, Feb 22, 2018 at 1:19 PM, Salz, Rich <[email-masked] <mailto:[email-masked]>> wrote:
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/spasm <https://www.ietf.org/mailman/listinfo/spasm>
>

---

From: Russ Housley <[email-masked]>
Date: Mon, 5 Mar 2018 11:40:18 -0500

Alex:

Maybe.  I am willing to add an "if time permits" section to the agenda.  The topics that are part of the WG charter must take priority.  Topics that have been discussed on the mail list will be placed on the agenda before ones that have not been discussed. 

Russ

> Alexander Truskovsky <[email-masked]> wrote:
> 
> Hello all,
>

---

From: Alexander Truskovsky <[email-masked]>
Date: Tue, 6 Mar 2018 14:51:49 +0000

Thank you, Russ.

Regards,
Alex

On 2018-03-05, 11:40 AM, "Russ Housley" <[email-masked]> wrote:

    Alex:

    Russ