Subject: [lamps] Draft Minutes for IETF 101

From: Russ Housley <[email-masked]>
Date: Wed, 28 Mar 2018 16:58:00 -0400

I uploaded the DRAFT minutes for the LAMPS session at IETF 101:
https://datatracker.ietf.org/meeting/101/materials/minutes-101-lamps-00

Please review them and send comments to the list.

Russ

---

From: Russ Housley <[email-masked]>
Date: Thu, 29 Mar 2018 09:59:36 -0400

I uploaded to correct file this time...

The DRAFT minutes for the LAMPS session at IETF 101:
https://datatracker.ietf.org/meeting/101/materials/minutes-101-lamps-01 <https://datatracker.ietf.org/meeting/101/materials/minutes-101-lamps-01>

Russ