Subject: [lamps] WG Last Call for draft-ietf-lamps-cms-update-alg-id-protect

From: Tim Hollebeek <[email-masked]>
Date: Fri, 1 May 2020 19:45:20 +0000

This is the LAMPS WG Last Call for "Update to the Cryptographic Message
Syntax (CMS) for Algorithm Identifier Protection"
<draft-ietf-lamps-cms-update-alg-id-protect-01>.  Please review the document
and send your comments to the list by 22 May 2020.

The datatracker page for the document is
https://datatracker.ietf.org/doc/draft-ietf-lamps-cms-update-alg-id-protect/

-Tim

---

From: Jonathan Hammell <[email-masked]>
Date: Fri, 22 May 2020 09:08:34 -0400

I have reviewed this document for WGLC and I just have one minor
editorial nit in the second paragraph of the Security Considerations:

   "The CMSAlgorithmProtection attribute [RFC6211] offers protection the
   algorithm identifiers..."

I think it is missing a preposition and could be fixed as follows:

   "The CMSAlgorithmProtection attribute [RFC6211] offers protection for the
   algorithm identifiers..."

Otherwise, I think it is ready for publication.  Thanks, Russ, for
writing this document.

Best regards,
Jonathan

On Fri, May 1, 2020 at 3:45 PM Tim Hollebeek <[email-masked]> wrote:
>
> This is the LAMPS WG Last Call for "Update to the Cryptographic Message Syntax (CMS) for Algorithm Identifier Protection” <draft-ietf-lamps-cms-update-alg-id-protect-01>.  Please review the document and send your comments to the list by 22 May 2020.
>
>
>
> The datatracker page for the document is https://datatracker.ietf.org/doc/draft-ietf-lamps-cms-update-alg-id-protect/
>
>
>
> -Tim
>
>
>
>
>
>
>
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm

---

From: Russ Housley <[email-masked]>
Date: Fri, 22 May 2020 09:36:38 -0400

Thanks.  I have fixed this in my edit buffer.  I'll post an update to address all of the WG Last Call comments.

Russ

> On May 22, 2020, at 9:08 AM, Jonathan Hammell <[email-masked]> wrote:
>