Subject: Re: [lamps] WG Last Call for draft-ietf-lamps-rfc7030est-clarify-02

From: Russ Housley <[email-masked]>
Date: Fri, 1 May 2020 11:09:02 -0400

>> (2) Several errata are listed in the Introduction:
> 
>> This document deals with errata numbers [errata4384], [errata5107],
>> [errata5108], and [errata5904].
> 
> I asked that question... I thought that I heard that they should be normative.

I can imagine a sentence that would make a normative reference, but this one does not seem that way to me.

Do others have an opinion about this question?

Russ

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 1 May 2020 15:18:49 +0000

>    I can imagine a sentence that would make a normative reference, but this one does not seem that way to me.

I agree this isn't a normative reference, and I don't object if it is made to be so.

---

From: Michael Richardson <[email-masked]>
Date: Fri, 01 May 2020 17:00:57 -0400

> I agree this isn't a normative reference, and I don't object if it is made to be so.

I'm agnostic!
I had asked what the RFC-editor wanted, I thought I heard that it should be normative.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-