Subject: Re: [lamps] WG Last Call for draft-ietf-lamps-ocsp-nonce-01

From: Russ Housley <[email-masked]>
Date: Wed, 13 May 2020 17:15:34 -0400

I do not see any concerns raised that were not explained on list.  I will start the shepherd write-up.

Russ

> On Apr 27, 2020, at 10:56 AM, Russ Housley <[email-masked]> wrote:
> 
> This is the LAMPS WG Last Call for "OCSP Nonce Extension” <draft-ietf-lamps-ocsp-nonce-01>.  Please review the document and send your comments to the list by 12 May 2020.
> 
> The datatracker page for the document is https://datatracker.ietf.org/doc/draft-ietf-lamps-ocsp-nonce/
> 
> Thanks,
> Russ & Tim

---

From: Russ Housley <[email-masked]>
Date: Wed, 13 May 2020 18:46:22 -0400

A few things need to be changed based on the detailed review that I did for the shepherd writeup.

1) The upper left of the title page needed to include "Updates: 6960 (if approved)"

2) I do not think that reference [1] is needed.  I do not find it harmful, but IDnits thinks it is a normative reference, and of course, it is not.

3) The IANA Considerations should say: "This document does not call for any IANA actions."

Russ

---

From: Mohit Sahni <[email-masked]>
Date: Wed, 13 May 2020 16:59:14 -0700

Thanks Russ I will update the draft with this information.

On Wed, May 13, 2020 at 3:46 PM Russ Housley <[email-masked]> wrote:

> 2) I do not think that reference [1] is needed.  I do not find it harmful,
> but IDnits thinks it is a normative reference, and of course, it is not.
>
> > This is the LAMPS WG Last Call for "OCSP Nonce Extension”
> <draft-ietf-lamps-ocsp-nonce-01>.  Please review the document and send your
> comments to the list by 12 May 2020.
> >
> > The datatracker page for the document is
> https://datatracker.ietf.org/doc/draft-ietf-lamps-ocsp-nonce/
> >
> > Thanks,
> > Russ & Tim
>
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm
>

---

From: Mohit Sahni <[email-masked]>
Date: Fri, 15 May 2020 00:42:55 -0700

Hi Russ,
I have submitted the draft-ietf-lamps-ocsp-nonce-02.txt after making
changes suggested by you. It can be found at
https://datatracker.ietf.org/doc/draft-ietf-lamps-ocsp-nonce/ .

Thanks
Mohit

On Wed, May 13, 2020 at 4:59 PM Mohit Sahni <[email-masked]> wrote:

>> 2) I do not think that reference [1] is needed.  I do not find it
>> harmful, but IDnits thinks it is a normative reference, and of course, it
>> is not.
>>

---

From: Russ Housley <[email-masked]>
Date: Fri, 15 May 2020 09:09:59 -0400

Thanks.  

> On May 15, 2020, at 3:42 AM, Mohit Sahni <[email-masked]> wrote:
> 
> Hi Russ,
> I have submitted the draft-ietf-lamps-ocsp-nonce-02.txt after making changes suggested by you. It can be found at https://datatracker.ietf.org/doc/draft-ietf-lamps-ocsp-nonce/ <https://datatracker.ietf.org/doc/draft-ietf-lamps-ocsp-nonce/> . 
> 
> Thanks
> Mohit 
> 
> On Wed, May 13, 2020 at 4:59 PM Mohit Sahni <[email-masked] <mailto:[email-masked]>> wrote:
> On Wed, May 13, 2020 at 3:46 PM Russ Housley <[email-masked] <mailto:[email-masked]>> wrote:
> > On Apr 27, 2020, at 10:56 AM, Russ Housley <[email-masked] <mailto:[email-masked]>> wrote:
> > 
> > The datatracker page for the document is https://datatracker.ietf.org/doc/draft-ietf-lamps-ocsp-nonce/ <https://datatracker.ietf.org/doc/draft-ietf-lamps-ocsp-nonce/>
> > 
> > Thanks,
> > Russ & Tim
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/spasm <https://www.ietf.org/mailman/listinfo/spasm>