Subject: [lamps] [Technical Errata Reported] RFC8649 (6304)

From: RFC Errata System <[email-masked]>
Date: Thu, 8 Oct 2020 05:40:26 -0700 (PDT)

The following errata report has been submitted for RFC8649,
"Hash Of Root Key Certificate Extension".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6304

--------------------------------------
Type: Technical
Reported by: Mohsin <[email-masked]>

Section: Global

Original Text
-------------
Can't allow to open the page help me in removing this person and block her and deleete her data  

Corrected Text
--------------

Notes
-----

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8649 (draft-ietf-lamps-hash-of-root-key-cert-extn-07)
--------------------------------------
Title               : Hash Of Root Key Certificate Extension
Publication Date    : August 2019
Author(s)           : R. Housley
Category            : INFORMATIONAL
Source              : Limited Additional Mechanisms for PKIX and SMIME
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Russ Housley <[email-masked]>
Date: Thu, 8 Oct 2020 10:05:24 -0400

This looks like noise to me.  Please delete.

Russ

> On Oct 8, 2020, at 8:40 AM, RFC Errata System <[email-masked]> wrote:
> 
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm

---

From: Megan Ferguson <[email-masked]>
Date: Wed, 14 Oct 2020 10:29:19 -0400

Greetings,

FYI - This report has been deleted as junk.

Thank you.

RFC Editor/mf