Subject: [lamps] [Editorial Errata Reported] RFC8649 (6311)

From: RFC Errata System <[email-masked]>
Date: Mon, 19 Oct 2020 19:58:02 -0700 (PDT)

The following errata report has been submitted for RFC8649,
"Hash Of Root Key Certificate Extension".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6311

--------------------------------------
Type: Editorial
Reported by: Arvin Fernandez <[email-masked]>

Section: 16196369644

Original Text
-------------
Arvin

Corrected Text
--------------
Fernandez

Notes
-----
Help!

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8649 (draft-ietf-lamps-hash-of-root-key-cert-extn-07)
--------------------------------------
Title               : Hash Of Root Key Certificate Extension
Publication Date    : August 2019
Author(s)           : R. Housley
Category            : INFORMATIONAL
Source              : Limited Additional Mechanisms for PKIX and SMIME
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Chris Smiley <[email-masked]>
Date: Mon, 26 Oct 2020 17:35:19 -0700

Greetings,

FYI - this report has been deleted as junk.

Thank you.

RFC Editor/cs

> On Oct 19, 2020, at 7:58 PM, RFC Errata System <[email-masked]> wrote:
>