Subject: [lamps] lamps - Requested session has been scheduled for IETF 109

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 23 Oct 2020 14:15:47 -0700

Dear Russ Housley,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

    lamps Session 1 (1:00 requested)
    Tuesday, 17 November 2020, Session III 1600-1800
    Room Name: Room 7 size: 507
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/109/sessions/lamps.ics

Request Information:

---------------------------------------------------------
Working Group Name: Limited Additional Mechanisms for PKIX and SMIME
Area Name: Security Area
Session Requester: Russ Housley

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 45
Conflicts to Avoid: 
 Chair Conflict: ipwave suit stir
 Technology Overlap: acme cfrg ace
 Key Participant Conflict: oauth secdispatch saag sipbrandy tls mls teep emu

People who must be present:
  Russ Housley
  Rich Salz
  Sean Turner
  Alexey Melnikov
  Michael Richardson
  Roman Danyliw
  Bernie Hoeneisen
  Jim Schaad
  Tim Hollebeek
  Hendrik Brockhaus

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Bernie Hoeneisen <[email-masked]>
Date: Sat, 24 Oct 2020 00:03:24 +0200 (CEST)

Looks like time zone information is missing. According to the .ics the 
times appear to be in Bangkok time (UTC+7).

Thus the LAMPS WG session appears to take place on
Tuesday, 17 November 2020, 0900-1100 UTC

cheers,
  Bernie

--

http://ucom.ch/
Modern Telephony Solutions and Tech Consulting for Internet Technology

On Fri, 23 Oct 2020, "IETF Secretariat" wrote:

> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm
>