Subject: [lamps] LAMPS WG Virtual Interim on 28 January 2021

From: Russ Housley <[email-masked]>
Date: Tue, 26 Jan 2021 17:52:04 -0500

LAMPS WG Virtual Interim on 28 January 2021

Since the LAMPS WG needs to re-charter to take on
draft-dkg-lamps-e2e-mail-guidance, this seems like a
good time to ask what other topics the group might
want to tackle.  Some have expressed interest in topics
related to the transition to PQ cryptographic algorithms.
This virtual interim on that will help determine what, if
anything, should be included in the LAMPS WG re-charter.

AGENDA

0)  Minute Taker, Jabber Scribe, Bluesheets

1)  Agenda Bash

2)  Position Presentations 
    a)  Russ Housley
    b)  Max Pala
    c)  Mike Ounsworth
    d)  Antonio Vaira

3)  Open Discussion

4)  Wrap Up

= = = = = = = = =

WebEx:  https://ietf.webex.com/ietf/j.php?MTID=mb6639fe2c67ce9a639fcb8701fa85e3c
Notes:  https://codimd.ietf.org/notes-ietf-interim-2021-lamps-01-lamps#
Slides: https://datatracker.ietf.org/meeting/interim-2021-lamps-01/session/lamps
Jabber: xmpp:[email-masked]

---

From: Russ Housley <[email-masked]>
Date: Tue, 26 Jan 2021 17:56:01 -0500

If we can get a volunteer to the minutes now, we will not have to waste meeting time on that activity.  Anyone willing?

Russ

> On Jan 26, 2021, at 5:52 PM, Russ Housley <[email-masked]> wrote:
> 
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm

---

From: Russ Housley <[email-masked]>
Date: Fri, 29 Jan 2021 20:12:28 -0500

The recording of the meeting has been posted to YouTube: https://youtu.be/WH-q9FYLWh0 <https://youtu.be/WH-q9FYLWh0>

Russ

- - - - - - - - -

AGENDA

1)  Agenda Bash

   e) Tadahiko Ito

3)  Open Discussion

4)  Wrap Up

= = = = = = = = =