Subject: [lamps] Martin Duke's No Objection on charter-ietf-lamps-05-01: (with COMMENT)

From: Martin Duke via Datatracker <[email-masked]>
Date: Fri, 14 May 2021 10:38:56 -0700

Martin Duke has entered the following ballot position for
charter-ietf-lamps-05-01: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-lamps/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

To the non-expert, these seems like "certificate stuff" and "email stuff"
married together out of convenience. If this is two distinct sets of expertise,
IMO it would waste fewer peoples' time to have two separate working groups.

---

From: Roman Danyliw <[email-masked]>
Date: Fri, 14 May 2021 17:46:00 +0000

Hi Martin!

> -----Original Message-----
> From: iesg <[email-masked]> On Behalf Of Martin Duke via Datatracker
> Sent: Friday, May 14, 2021 1:39 PM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; [email-masked]
> Subject: Martin Duke's No Objection on charter-ietf-lamps-05-01: (with
> COMMENT)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> 

Thanks for the review.
 
> IMO it would waste fewer peoples' time to have two separate working groups.

The core business of LAMPS is PKIX and S/MIME maintenance.  All of the new "email stuff" in the charter (item #4)  is directly related to an underlying S/MIME usability/inter-op issues.

Roman

---

From: Russ Housley <[email-masked]>
Date: Fri, 14 May 2021 13:57:46 -0400

This is a re-charter.  PKIX and S/MIME maintenece have been in one group for many years already.

Russ

> On May 14, 2021, at 1:38 PM, Martin Duke via Datatracker <[email-masked]> wrote:
>