Subject: [lamps] Typo in draft-ietf-lamps-samples-02

From: Lijun Liao <[email-masked]>
Date: Thu, 13 May 2021 19:34:57 +0200

In both the document and the certificates "certificate authority" is used.
This should be corrected to "certification authority" as in RFC 5280 (and
also other RFCs e.g. 8410).

Regards
Lijun

---

From: Daniel Kahn Gillmor <[email-masked]>
Date: Thu, 13 May 2021 16:55:42 -0400

> also other RFCs e.g. 8410).

Thanks for catching this, Lijun.  I'll correct the terminology in the
next revision (i'll probably release it later today).

        --dkg