Subject: Re: [lamps] Doodle for a LAMPS Virtual Interim

From: Russ Housley <[email-masked]>
Date: Thu, 7 Apr 2022 09:56:06 -0400

April 20 at 10:00am Eastern got the best response.  So, I will now start the process to get the meeting scheduled in datatracker.

Russ

> On Mar 29, 2022, at 12:19 PM, Russ Housley <[email-masked]> wrote:
> 
> We are looking to schedule a two-hour meeting of the LAMPS WG during the week of 18 April 2022.  Please fill out the poll in the next few days.
> 
> 	https://doodle.com/meeting/participate/id/QbY1D3Ab
> 
> For the LAMPS WG Chairs,
> Russ
>

---

From: Russ Housley <[email-masked]>
Date: Thu, 7 Apr 2022 10:44:41 -0400

Date: 2022-04-20
Start Time: 10:00 America/New_York
Duration: 02:00

Remote Participation Information: https://meetings.conf.meetecho.com/interim/?short=2e15da66-9a7d-40be-b324-43aed0d232d4 <https://meetings.conf.meetecho.com/interim/?short=2e15da66-9a7d-40be-b324-43aed0d232d4>

The interim will focus on PQC in Certificates and S/MIME:

1)  draft-turner-lamps-nist-pqc-kem-certificates (Sean, Panos, Jake, Bas)
2)  draft-perret-prat-lamps-cms-pq-kem (Ludovic, Julien, Mike)
3)  Hybrid Composite Certificates (Mike, Max, John, Serge)
    --  draft-ounsworth-pq-composite-encryption
    --  draft-ounsworth-pq-composite-keys
    --  draft-ounsworth-pq-composite-sigs
    --  draft-ounsworth-pq-explicit-composite-keys
4)  draft-becker-guthrie-cert-binding-for-multi-auth (Alison, Rebecca, Mike)
5)  draft-becker-guthrie-noncomposite-hybrid-auth (Alison, Rebecca, Mike)

Any other agenda topics?