Subject: [lamps] WG Last Call for draft-ietf-lamps-8410-ku-clarifications-01

From: Russ Housley <[email-masked]>
Date: Fri, 1 Apr 2022 12:37:39 -0400

Title: Clarifications for Ed25519, Ed448, X25519, and X448 Algorithm Identifiers

Authors: S. Turner, S Josefsson, D, McCarney, T. Ito

Datatracker: https://datatracker.ietf.org/doc/draft-ietf-lamps-8410-ku-clarifications

This document updates RFC 8410 to clarify existing and specify missing semantics for key usage bits when used in certificates that support the Ed25519, Ed448, X25519, and X448 Elliptic Curve Cryptography algorithms.

Please respond to this WG last Call by 18 April 2022.

For the LAMPS WG Chairs,
Russ

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 1 Apr 2022 17:29:24 +0000

I am impressed by the diligence in deciding what bits are set, and what bits should NOT be set.  Kudo's to the authors.

This doc is ready.