Subject: [Speermint] wg-business: Draft IETF 65 Agenda

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 16 Feb 2006 14:04:22 -0500

Here is a draft agenda.  We welcome any feedback.

Regards
Jason

Session PEERing for Multimedia INTerconnect (speermint)

*****DATE NEEDS TO BE UPDATED*****

DAY, Month XX, 2006 XXXX-XXXX (Morning Session I) 
====================================================================

CHAIRS:	    David Meyer      	<[email-masked]>
	    Jason Livingood  	<[email-masked]>

SECRETARY:  Alexander Mayrhofer <[email-masked]>

AGENDA

 o Welcome & Introduction to speermint / Administrivia	  5 minutes
     Dave Meyer

   - Mailing list: [email-masked]
     subscribe

   - Scribe (jabber)
   
   - Blue Sheets

 o Agenda Bashing                                         	5
minutes
     Dave Meyer

 o Review of Milestones                                   	5
minutes
     Jason Livingood

 o Review and Status of Open Work Items                      

   New Drafts
   -------------
    1 - speermint Terminology Draft				15
minutes (TBD)
	  Dave Meyer

    2 - SIP Peering Policy Management
    	draft-lendl-sip-peering-policy-00			20
minutes (requested)
    	draft-lendl-domain-policy-ddds-00.txt
	  Otmar Lendl
	  Axel Mayrhofer

    3 - Media Session Authorization    				15
minutes (TBD)
    	draft-wing-session-auth-00
	  Dan Wing

    4 - I-D on the minimum set of requirements for 		15
minutes (TBD)
    	SIP-based VoIP interconnection (BCP)
    	draft-natale-sip-voip-requirements-00.txt            
     	  Bob Natale

    5 - Routing Architectures, Policy, and Message Flows	15
minutes (TBD)
	  Medhavi Bhatia

    6 - Address Resolution Scenarios (not confirmed)		15
minutes (TBD)
	  Matt Stafford

 o Open Discussion                                       	15
minutes

NOTES: 
Times marked TBD are placeholders.  
The exact duration of these presentations has not been finalized yet.
Times marked requested are as presenters have requested.

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Livingood, Jason
> Sent: Friday, February 10, 2006 10:32 AM
> To: [email-masked]
> Subject: [Speermint] wg-business: Call for IETF 65 Agenda Items
> 
> Hello -
> 
> We have requested a 2 hour meeting slot at IETF 65.  We are 
> currently working on a draft agenda to send the list.  If you 
> would like to propose an item for the agenda, please email 
> Dave and I privately for consideration by 5pm EST of next 
> Tuesday, 14 February.  We aiming to get a draft agenda out to 
> the group by Friday of next week. 
>  
> Dave & Jason
> 
> _______________________________________________
> Speermint mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/speermint
> 

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 17 Feb 2006 09:13:58 -0500

Here is an official link to the agenda:

 http://www3.ietf.org/proceedings/06mar/agenda/speermint.txt

Jason

> Sent: Thursday, February 16, 2006 2:04 PM
> To: [email-masked]
> Subject: [Speermint] wg-business: Draft IETF 65 Agenda
> 
> currently 
> > working on a draft agenda to send the list.  If you would like to 
> > propose an item for the agenda, please email Dave and I 
> privately for 
> > consideration by 5pm EST of next Tuesday, 14 February.  We 
> aiming to 
> > get a draft agenda out to the group by Friday of next week.
> >  
> > Dave & Jason
> >

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 20 Feb 2006 08:57:29 -0500

Our WG has been tentatively schedule on Monday afternoon.  This is not
yet confirmed, as the IETF 65 agenda is still in draft form (see
http://www.ietf.org/meetings/agenda_65.txt).

MONDAY, March 20, 2006
1520-1720 Afternoon Session II

Regards
Dave & Jason

> Sent: Friday, February 17, 2006 9:14 AM
> To: [email-masked]
> Subject: RE: [Speermint] wg-business: Draft IETF 65 Agenda
>