Subject: RE: [Enum] RE: [Speermint] and are phone numbers a borkenaddressingsystem?

From: "Stastny Richard" <[email-masked]>
Date: Wed, 8 Feb 2006 20:29:32 +0100

Henry,

>If evrything is OK, why not mention SIMPLE for IM and Presence peering in the WG charter?

>If there is a problem mentioning and using SIMPLE, could we be informed what it is?

I am not the WG chair and also not an AD responsible for the charter, so I have no say here
 
my two cents is only that SPEERMINT is basically SIP peering, and I have been educated
some time ago during the discussion in ENUM WG regarding  the SIP enumservice that
SIP can be basically used for establishing any type of communication session (including
boiling the ocean and saving the whales) so either mentioning SIP is sufficient or you have 
to list all potential and future ways to communicate. Why only mentioning SIMPLE.
 
regards
Richard

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "Henry Sinnreich" <[email-masked]>
Date: Wed, 8 Feb 2006 13:43:02 -0600

Richard,

Sure, we both have the same understanding, but people who don't know may be
left confused if the peering protocol is SIMPLE or Jabber/XMPP and it would
help to clarify (Google for example). The IETF has not been too clear by
blessing two IM protocols.

Thanks, Henry

  _____  

From: Stastny Richard [mailto:[email-masked]] 
Sent: Wednesday, February 08, 2006 1:30 PM
To: [email-masked]
Cc: [email-masked]
Subject: RE: [Enum] RE: [Speermint] and are phone numbers a
borkenaddressingsystem?

Henry,

>If there is a problem mentioning and using SIMPLE, could we be informed
what it is?

I am not the WG chair and also not an AD responsible for the charter, so I
have no say here

my two cents is only that SPEERMINT is basically SIP peering, and I have
been educated
some time ago during the discussion in ENUM WG regarding  the SIP
enumservice that
SIP can be basically used for establishing any type of communication session
(including
boiling the ocean and saving the whales) so either mentioning SIP is
sufficient or you have 
to list all potential and future ways to communicate. Why only mentioning
SIMPLE.

regards

Richard

---

From: David Meyer <[email-masked]>
Date: Wed, 8 Feb 2006 11:43:42 -0800

> to list all potential and future ways to communicate. Why only mentioning SIMPLE.

	The intention of the charter was certainly to admit SIP
	peering independent of the application (or applications)
	being carried. We're working with our ADs to see if we
	can clean up any charter language that might indicate
	otherwise. As you may recall, most of VoIP specific
	language derrives from the fact that we started thinking
	about VoIP peering, and quickly came to the conclusion
	that VoIP was to narrow a scope.

	Dave