Subject: [Speermint] RE: I-D ACTION:draft-ietf-speermint-reqs-and-terminology-00.txt

From: "Stastny Richard" <[email-masked]>
Date: Fri, 17 Feb 2006 15:23:11 +0100

Thanks to the authors, a good starting point for discussions

I think before we start to discuss the requirements in detail, I would
suggest that the authors align the document with the language used in
the charter. Since the authors have been involved in the discussions
with the A-Ds personally, And know the intentions and arguments, they
are best suited to do this job.

Here I do not mean the already mentioned c/VOIPEER/SPEERMINT/ But the
more subtle changes to generalise terms like Voice Peering, Voice
Service providers etc. 

Another general remark:
I suggest to move the terminology sections before the reqs e.g. before
or after section 2.

Best regards
Richard

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]
> On Behalf Of [email-masked]
> Sent: Thursday, February 16, 2006 12:50 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D ACTION:draft-ietf-speermint-reqs-and-terminology-00.txt
> 
> A New Internet-Draft is available from the on-line Internet-Drafts 
> directories.
> 
> 
> 	Title		: SPEERMINT Requirements and Terminology
> 
> 	Author(s)	: D. Meyer
> 	Filename	:
draft-ietf-speermint-reqs-and-terminology-00.txt
> 	Pages		: 12
> 	Date		: 2006-2-15
> 
>    This document outlines the solutions space requirements and defines
>    the terminology that is to be used by the Session PEERing for
>    Multimedia INTerconnect Working Group (SPEERMINT).  It has as its
>    primary objective to focus the working group during its
discussions,
>    and when writing requirements, gap analysis and other solutions
>    oriented documents.
> 
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-speermint-reqs-and-
> terminology-00.txt
> 
> To remove yourself from the I-D Announcement list, send a message to 
> [email-masked] with the word unsubscribe in the body of

> the message.
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
> to change your subscription settings.
> 
> 
> Internet-Drafts are also available by anonymous FTP. Login with the 
> username "anonymous" and a password of your e-mail address. After 
> logging in, type "cd internet-drafts" and then
> 	"get draft-ietf-speermint-reqs-and-terminology-00.txt".
> 
> A list of Internet-Drafts directories can be found in 
> http://www.ietf.org/shadow.html or 
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE
/internet-drafts/draft-ietf-speermint-reqs-and-terminology-
> 00.txt".
> 
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail
readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 
> 
> Below is the data which will enable a MIME compliant mail reader 
> implementation to automatically retrieve the ASCII version of the 
> Internet-Draft.

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: David Meyer <[email-masked]>
Date: Fri, 17 Feb 2006 07:38:59 -0800

> are best suited to do this job.

	Good point. I will handle that. Thanks.
> I suggest to move the terminology sections before the reqs e.g. before

	I'll take a look at that too. 

	Thanks for the comments.

	Dave