Subject: [Speermint] Speermint in the news

From: Marshall Eubanks <[email-masked]>
Date: Tue, 7 Feb 2006 19:17:44 -0500

Thought people might be interested.

http://www.newtelephony.com/news/62h7161629.html

Begin forwarded message:

> From: Google Alerts <[email-masked]>
> Date: February 7, 2006 6:55:35 PM EST
> To: [email-masked]
> Subject: Google Alert - ietf
>
> Google Alert for: ietf
>
> VoIP Peering: A Mixed Blessing
> New Telephony - Phoenix,AZ,USA
> ... is a relatively new phenomenon in VoIP that has given rise to  
> several new service providers and now a standard-setting effort in  
> the IETF (Internet Engineering ...
>
>
>
>  This once a day Google Alert is brought to you by Google.
> Remove this alert.
> Create another alert.
> Manage your alerts.

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: David Meyer <[email-masked]>
Date: Tue, 7 Feb 2006 19:49:47 -0800

I'm pretty much unhappy at being misquoted. I had forgotten
not to talk to the press. Oh well. Dave