Subject: RE: [Speermint] Some clarifications

From: "Medhavi Bhatia" <[email-masked]>
Date: Thu, 9 Feb 2006 14:35:11 -0500

> 
> > I am wondering if things like TRIP/TGREP have been considered
> > as well (or modifications thereof).
> 
> 	While I'm not really sure what you are asking here, it is
> 	certainly the case that if we wind up with use cases that
> 	require TRIP, for example, then yes.
>

I think besides peer policy which may be mostly static, there are more
dynamic reasons why calls may be rejected, for example capacity and
bandwidth limitations which change at runtime. Sometimes routes may also
change fast enough that a more realtime solution than DNS may be
desirable. Since the priority#1 is E.164/VoIP peering, TRIP came to my
mind and I want to hear from people on the list as to what they think
about it.

-Medhavi.
 
> 	Dave & Jason

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: Duane <[email-masked]>
Date: Thu, 09 Feb 2006 15:00:00 -0500

> mind and I want to hear from people on the list as to what they think

Aren't such notifications already built-in into existing protocols such 
as SIP?

-- 

Best regards,
  Duane