Subject: RE: [Speermint] Notation?

From: "Medhavi Bhatia" <[email-masked]>
Date: Thu, 6 Apr 2006 10:47:33 -0400

I think we need to formalize the notation for L5 peering and L3 peering.
For example, when we write:

A
|
B-X-C

It is not obvious to me who are the L5 peers and who are the L3 peers. X
could be an internet provider for B/C and there could be many of those.
Signaling between B and C could be going through a different provider
(say Y, which may or may not be L5 aware).

Also interconnect SPs may sit in the middle (and frankly I think it is
not worthwhile the debate how they get paid. They exist today because of
market/regulatory reasons and disregarding them could be fatal in my
opinion). Another thing we can do is to place the IXP in []. So it looks
like as follows:

A--[B]--C
        |
       X

Any thoughts/comments? 

-Medhavi.

> -----Original Message-----
> From: Otmar Lendl [mailto:[email-masked]]
> Sent: Thursday, April 06, 2006 7:49 AM
> To: [email-masked]
> Subject: Re: [Speermint] Reachability
> 
> On 2006/04/06 13:04, Patrick Melampy <[email-masked]> wrote:
> >
> > Continuing with your example ---
> >     A
> >     |
> >   B-X-C
> >
> > This is very useful. So you're suggesting that B could be paid to
help
> > establish a SIP connection between A and C. This of course is what
we are
> > trying to figure out in this working group. However, why would
anybody with
> > a brain pay B for this service when it is apparent that the media
and thus
> > whole purpose of the communication is going from A-X-C?
> 
> In this case, X is just doing layer3 work. X just provides basic IP
> connectivity between A, B, and C. It is completely ignorant to
anything
> that happens above layer 3.
> 
> It doesn't even matter whether the picture is in fact
> 
>      A
>      |
>    B-X-Y-C
> 
> or
>      A
>      |\
>    B-X-Y-C
> 
> or even
> 
>      A
>      |\
>    B-X-C
> 
> In other words, X could be the public Internet.
> 
> But going back to you question on why pay B and not just X:
> 
> X fulfills the role of supplying the L3 connectivity between A and C.
> B fulfills the role of managing the SIP-layer connectivity between A
and C.
> 
> Those two roles could be played by a single company. I do not
> rule that out.
> 
> But when designing any framework it is vitally important to keep
> the roles separate. Collapsing them in practice is simple. Divvying
> up a role into separate entities later on is difficult.
> 
> /ol
> --
> < Otmar Lendl ([email-masked]) | nic.at Systems Engineer >
> 
> _______________________________________________
> Speermint mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/speermint
> 
> --
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.1.385 / Virus Database: 268.3.5/302 - Release Date:
4/5/2006

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "Pfautz, Penn L, NEO" <[email-masked]>
Date: Thu, 6 Apr 2006 10:51:04 -0400

Can you define what you mean by IXP in this case?  This seems to be
another term that gets tossed around.

-----Original Message-----
From: Medhavi Bhatia [mailto:[email-masked]] 
Sent: Thursday, April 06, 2006 10:48 AM
To: Otmar Lendl; [email-masked]
Subject: RE: [Speermint] Notation?

A
|
B-X-C

A--[B]--C
        |
       X

Any thoughts/comments? 

-Medhavi.

help
we are
anybody with
and thus
anything
and C.
4/5/2006

---

From: Richard Shockey <[email-masked]>
Date: Thu, 06 Apr 2006 11:30:13 -0400

> another term that gets tossed around.

Internet Exchange Points ... aka  Telehouse, Equinix, AMSIX, LINX, Torx, JPIX, 
the points of physical interconnection between IP networks.

-- 

Richard Shockey, Director - Member of Technical Staff
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141(at)fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile +1 703.593.2683
Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or
<mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<