Subject: Re: [Speermint] SPEERMINT Routing Architecture Message Flows

From: "Stastny Richard" <[email-masked]>
Date: Fri, 14 Apr 2006 17:14:31 +0200

>When enum fails -- should that be out of scope?

Could you please be more specific what you mean with

enum fails?

Richard

________________________________

Von: Patrick Melampy [mailto:[email-masked]]
Gesendet: Fr 14.04.2006 16:43
An: 'Richard Shockey'; 'Michael Hammer (mhammer)'
Cc: 'Malas, Daryl'; Stastny Richard; [email-masked]
Betreff: RE: [Speermint] SPEERMINT Routing Architecture Message Flows

When enum fails -- should that be out of scope?

-----Original Message-----
From: Richard Shockey [mailto:[email-masked]]
Sent: Friday, April 14, 2006 9:31 AM
To: Michael Hammer (mhammer)
Cc: Malas, Daryl; Stastny Richard; [email-masked]
Subject: Re: [Speermint] SPEERMINT Routing Architecture Message Flows

Michael Hammer (mhammer) wrote:
> I agree.  This should not be about reaching some PSTN number.  And
> presumably, you are contacting this peering point because a previous DNS
> or equivalent dip has indicated that a particular domain can be reached
> through this peering point.

Correct... the translation of the PSTN number to some URI is the ENUM
function.
Now that said in those countries with full database number portability such
as
the US you cannot effectively delegate on 10,000 or 1,000 number blocks. The

resolution to point of interconnection must be at the full E.164 number.

> Mike

--

Richard Shockey, Director - Member of Technical Staff
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141(at)fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile +1 703.593.2683
Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or
<mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "Patrick Melampy" <[email-masked]>
Date: Fri, 14 Apr 2006 12:54:06 -0400

When I query a specific address, and it is not resolvable. So the DNS server
responds with NO ENTRY FOUND.

-----Original Message-----
From: Stastny Richard [mailto:[email-masked]] 
Sent: Friday, April 14, 2006 11:15 AM
To: Patrick Melampy; Richard Shockey; Michael Hammer (mhammer)
Cc: Malas, Daryl; [email-masked]
Subject: Re: [Speermint] SPEERMINT Routing Architecture Message Flows

enum fails?

Richard

-----Original Message-----
From: Richard Shockey [mailto:[email-masked]]
Sent: Friday, April 14, 2006 9:31 AM
To: Michael Hammer (mhammer)
Cc: Malas, Daryl; Stastny Richard; [email-masked]
Subject: Re: [Speermint] SPEERMINT Routing Architecture Message Flows

--

---

From: "Pfautz, Penn L, NEO" <[email-masked]>
Date: Fri, 14 Apr 2006 12:58:20 -0400

While I can imagine alternate ways of resolving an E.164 number to a SIP
A0R, I think they are all out of scope for Speermint. 

-----Original Message-----
From: Patrick Melampy [mailto:[email-masked]] 
Sent: Friday, April 14, 2006 12:54 PM
To: 'Stastny Richard'; 'Richard Shockey'; 'Michael Hammer (mhammer)'
Cc: 'Malas, Daryl'; [email-masked]
Subject: RE: [Speermint] SPEERMINT Routing Architecture Message Flows

When I query a specific address, and it is not resolvable. So the DNS
server
responds with NO ENTRY FOUND.

-----Original Message-----
From: Stastny Richard [mailto:[email-masked]] 
Sent: Friday, April 14, 2006 11:15 AM
To: Patrick Melampy; Richard Shockey; Michael Hammer (mhammer)
Cc: Malas, Daryl; [email-masked]
Subject: Re: [Speermint] SPEERMINT Routing Architecture Message Flows

enum fails?

Richard

-----Original Message-----
From: Richard Shockey [mailto:[email-masked]]
Sent: Friday, April 14, 2006 9:31 AM
To: Michael Hammer (mhammer)
Cc: Malas, Daryl; Stastny Richard; [email-masked]
Subject: Re: [Speermint] SPEERMINT Routing Architecture Message Flows

Correct... the translation of the PSTN number to some URI is the ENUM
function.
Now that said in those countries with full database number portability
such
as
the US you cannot effectively delegate on 10,000 or 1,000 number blocks.
The

--