Subject: RE: [Speermint] Secure RTP

From: "Lee, Yiu" <[email-masked]>
Date: Tue, 1 Aug 2006 15:11:18 -0400

What is the implication to CALEA if SPEERMINT requires SRTP? 

-----Original Message-----
From: Khan, Sohel Q [CTO] [mailto:[email-masked]] 
Sent: Tuesday, August 01, 2006 2:03 PM
To: [email-masked]
Subject: [Speermint] Secure RTP

Should SPEERMINT require Secure RTP for VoIP peering?

(see section 3.4 ...  Editor's Note, SPEERMINT Requirements draft)

Thanks,

Sohel Khan

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "Brian Rosen" <[email-masked]>
Date: Tue, 1 Aug 2006 15:24:40 -0400

<ianal>
As with any interexchange carrier situation, CALEA doesn't apply to the
peering, it applies to (possibly both) endpoints.

IANAL, but I think if the carrier has the keys, it must give them up, and if
it doesn't, it doesn't have to do anything except deliver the (encrypted)
media packets.

Brian
</ianal>

> From: Lee, Yiu [mailto:[email-masked]]
> Sent: Tuesday, August 01, 2006 3:11 PM
> To: Khan, Sohel Q [CTO]; [email-masked]
> Subject: RE: [Speermint] Secure RTP
>