Subject: Re: [Speermint] Security Threats & Solutions

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 30 Aug 2006 21:14:54 +0200

Hi Mike,

to me it sounds that such a document could only be written at the time 
when the working group is about to close (after successfully completing 
the charter items).
Could be a nice paper (rather than an IETF document) in the spirit of: 
"Here is what we did and that's the impact on security."

Summary: Too early todo this now.

Ciao
Hannes

Michael Hammer (mhammer) schrieb:
> I would agree we shouldn't simply rehash the previous work.  But, the
> Speermint work might have closed some vulnerabilities that existed
> between a fully closed model and a wide-open Internet model, and it
> would be useful to note those.
> 
> Or, put another way, given the nascent state of peering, to see which
> vulnerabilities can be addressed.
> 
> Mike
> 
> 
>> -----Original Message-----
>> From: Hannes Tschofenig [mailto:[email-masked]] 
>> Sent: Wednesday, August 30, 2006 2:08 PM
>> To: [email-masked]
>> Subject: [Speermint] Security Threats & Solutions
>>
>> Hi all,
>>
>> why is it necessary to rehash standard VoIP security threats? 
>> The mentioned/described attacks have been investigated 
>> already for a couple of years. Countermeasures have been 
>> studied, proposed and already published as RFC (or are close 
>> to get published).
>>
>> I hope that I am not the only person that is confused now.
>>
>> Ciao
>> Hannes
>>
>>
>> _______________________________________________
>> Speermint mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/speermint
>>
> 
> 

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Wed, 30 Aug 2006 14:30:18 -0400

Mike