Subject: [Speermint] won't be in speermint due to BA / Heathrow airport issues

From: "Jean-Francois Mule" <[email-masked]>
Date: Mon, 3 Dec 2007 04:19:51 -0700

My apologies in advance but I won't be able to join the IETF wg
meetings today, including speermint.  
We are about a dozen folks from IETF stuck in London. We missed the
connecting flight from Heathrow to Vancouver yesterday due to bad
weather conditions in London.

Re: the requirement draft, I would appreciate if folks could send any
comments they have to the list.  Feel free to talk to Jason, and Dave
about this ID.  I will hopefully be in Vancouver from Monday night until
Sat morning - feel free to catch me.

My plan is to put out a revision of the requirements draft just after
the IETF, by January 15 => comments are welcome.

Jean-Francois

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "Saverio Niccolini" <[email-masked]>
Date: Mon, 3 Dec 2007 19:00:56 +0100

Dear Jean-Francois and all,

I have one comment:
crrently the requirements draft defines requirements,
but for security issues maybe a BCP draft is needed to help
operators to configure their network.

We made already some study about this in the VoIP security threats.
The question is (I will also raise it today in the AOB slot):

does the group want to have a security BCP draft based on the VoIP
security threats?
If yes I will submit one after IETF, otherwise I will just stop
maintaning the draft.

Please have your comments ready today for the WG slot or post them
on the list.

Cheers,
Saverio

============================================================
Dr. Saverio Niccolini
Senior Researcher
NEC Laboratories Europe, Network Research Division	
Kurfuerstenanlage 36, D-69115 Heidelberg
Tel.     +49 (0)6221 4342-118
Fax:     +49 (0)6221 4342-155
e-mail:  [email-masked] <-- !!! NEW ADDRESS !!!
============================================================
NEC Europe Limited Registered Office: NEC House, 1 Victoria
Road, London W3 6BL Registered in England 2832014

> -----Original Message-----
> From: Jean-Francois Mule [mailto:[email-masked]] 
> Sent: Monday, December 03, 2007 12:20 PM
> To: [email-masked]
> Subject: [Speermint] won't be in speermint due to BA / 
> Heathrow airportissues
> 
> 
>    My apologies in advance but I won't be able to join the 
> IETF wg meetings today, including speermint.  
> We are about a dozen folks from IETF stuck in London. We 
> missed the connecting flight from Heathrow to Vancouver 
> yesterday due to bad weather conditions in London.
> 
> Re: the requirement draft, I would appreciate if folks could 
> send any comments they have to the list.  Feel free to talk 
> to Jason, and Dave about this ID.  I will hopefully be in 
> Vancouver from Monday night until Sat morning - feel free to catch me.
> 
> My plan is to put out a revision of the requirements draft 
> just after the IETF, by January 15 => comments are welcome.
> 
> Jean-Francois
>