Subject: [Speermint] Comment on requirements-03

From: "Elwell, John" <[email-masked]>
Date: Mon, 03 Dec 2007 22:03:10 +0000

During this afternoon's SPEERMINT session, open issues were posted
concerning a couple of comments that I made some weeks ago. Just to
clarify those comments:

It states in 3.1:
"advertisement and management of ingress and egress
   for session signaling and media".
This issue of advertising is then elaborated further in the document.

I can understand the need to advertise the ingress for signalling - that
is a fundamental part of peering. 

Why does an SSP need to advertise its signalling egress?

Why does an SSP need to advertise its media ingress and egress (other
than what it indicates in SDP offer/answer)?

John

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "Michael Hammer (mhammer)" <[email-masked]>
Date: Mon, 3 Dec 2007 20:56:50 -0500

John,

Was that perhaps an oblique reference to the need to put an address in
the SDP of a Session Border Controller in the outgoing SIP message?

I am not sure we need to redefine how SIP and SDP works.

Mike

> -----Original Message-----
> From: Elwell, John [mailto:[email-masked]] 
> Sent: Monday, December 03, 2007 5:03 PM
> To: [email-masked]
> Subject: [Speermint] Comment on requirements-03
> 
> During this afternoon's SPEERMINT session, open issues were 
> posted concerning a couple of comments that I made some weeks 
> ago. Just to clarify those comments:
> 
> It states in 3.1:
> I can understand the need to advertise the ingress for 
> signalling - that is a fundamental part of peering. 
> 
> Why does an SSP need to advertise its media ingress and 
> egress (other than what it indicates in SDP offer/answer)?
> 
> John
>

---

From: "Elwell, John" <[email-masked]>
Date: Tue, 04 Dec 2007 02:21:31 +0000

Michael,

Certainly not. I was just pointing out that SDP will indicate where
media terminates - whether that be an SBC or the endpoint. I fail to see
the need for any other advertisement.

John

> From: Michael Hammer (mhammer) [mailto:[email-masked]] 
> Sent: 04 December 2007 01:57
> To: Elwell, John; [email-masked]
> Subject: RE: [Speermint] Comment on requirements-03
> 
> John,
>