Subject: [Speermint] I-D Action:draft-ietf-speermint-voip-consolidated-usecases-06.txt

From: [email-masked]
Date: Thu, 10 Apr 2008 15:30:01 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Session PEERing for Multimedia INTerconnect Working Group of the IETF.

	Title           : VoIP SIP Peering Use Cases
	Author(s)       : A. Uzelac, Y. Lee
	Filename        : draft-ietf-speermint-voip-consolidated-usecases-06.txt
	Pages           : 26
	Date            : 2008-04-10

This document depicts many common VoIP use case for SIP Peering.
These use cases are categorized into static and on-demand, and then
further sub-categorized into direct and indirect.  These use cases
are not an exhaustive set, but rather the most common use cases
deployed today.  This document captures them to provide a reference.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-speermint-voip-consolidated-usecases-06.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
Speermint mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/speermint

---

From: "Lee, Yiu" <[email-masked]>
Date: Thu, 10 Apr 2008 19:08:51 -0400

We just released a new version of the voip-usecases draft. Given the
comments in IETF71, we made the following changes:

1. Separated LUF/LRF provider and I-SSP
2. Added sample protocol messages for two use cases
3. Addressed the MS-Word template issues
4. Removed the hub-and-spoke use case
5. Updated all diagrams to reflect the changes
6. Cleanup the terms following the terms defined in term-draft-16

We also re-arranged the sections to make the draft more logical.
Comments are always welcome.

Thanks,
Yiu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Thursday, April 10, 2008 6:30 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Speermint] I-D
Action:draft-ietf-speermint-voip-consolidated-usecases-06.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Session PEERing for Multimedia
INTerconnect Working Group of the IETF.

	Title           : VoIP SIP Peering Use Cases
	Author(s)       : A. Uzelac, Y. Lee
	Filename        :
draft-ietf-speermint-voip-consolidated-usecases-06.txt
	Pages           : 26
	Date            : 2008-04-10

This document depicts many common VoIP use case for SIP Peering.
These use cases are categorized into static and on-demand, and then
further sub-categorized into direct and indirect.  These use cases are
not an exhaustive set, but rather the most common use cases deployed
today.  This document captures them to provide a reference.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-speermint-voip-consolidat
ed-usecases-06.txt

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 16 Apr 2008 11:25:28 -0400

In speaking with Yiu, sounds like this doc is getting close.  I believe
you expect some minor errors to be corrected in a -07 and that should
come out very soon.  In the meantime, folks on the list can review -06
and comment on that.  I believe we are likely to issue WGLC as soon as
-07 is posted.

Thanks
Jason

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Lee, Yiu
> Sent: Thursday, April 10, 2008 7:09 PM
> To: [email-masked]
> Subject: Re: [Speermint] 
> I-DAction:draft-ietf-speermint-voip-consolidated-usecases-06.txt
> 
> We just released a new version of the voip-usecases draft. 
> Given the comments in IETF71, we made the following changes:
> 
> 2. Added sample protocol messages for two use cases 3. 
> Addressed the MS-Word template issues 4. Removed the 
> hub-and-spoke use case 5. Updated all diagrams to reflect the 
> changes 6. Cleanup the terms following the terms defined in 
> term-draft-16
> 
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> This draft is a work item of the Session PEERing for 
> Multimedia INTerconnect Working Group of the IETF.
> 
> 
> These use cases are categorized into static and on-demand, 
> and then further sub-categorized into direct and indirect.  
> These use cases are not an exhaustive set, but rather the 
> most common use cases deployed today.  This document captures 
> them to provide a reference.
> 
> Below is the data which will enable a MIME compliant mail 
> reader implementation to automatically retrieve the ASCII 
> version of the Internet-Draft.

---

From: David Schwartz <[email-masked]>
Date: Thu, 17 Apr 2008 01:48:42 +0300

I am curious.

This is a use case document listing "current" deployment use cases yet  
a comment like "removed the hub-and-spoke use case" goes unchallenged.

Did I miss something?

D.

On Apr 16, 2008, at 6:25 PM, "Livingood, Jason" <[email-masked] 
 > wrote:

> ______________________________________________________________________
> This email has been scanned by the MessageLabs Email Security System.
> For more information please visit http://www.messagelabs.com/email
> ______________________________________________________________________

---

From: "Lee, Yiu" <[email-masked]>
Date: Wed, 16 Apr 2008 19:34:52 -0400

We removed hub-and-spoke use case because this is captured in the
"Static Direct Peering Use Case - Assisted LUF and LRF" and "Static
Indirect Peering Use Case - Assisted LUF and LRF".

Thanks,
Yiu 

-----Original Message-----
From: David Schwartz [mailto:[email-masked]] 
Sent: Wednesday, April 16, 2008 6:49 PM
To: Livingood, Jason
Cc: Lee, Yiu; <[email-masked]>
Subject: Re: [Speermint]

I am curious.

This is a use case document listing "current" deployment use cases yet a
comment like "removed the hub-and-spoke use case" goes unchallenged.

Did I miss something?

D.

On Apr 16, 2008, at 6:25 PM, "Livingood, Jason"
<[email-masked]

> In speaking with Yiu, sounds like this doc is getting close.  I 
> believe you expect some minor errors to be corrected in a -07 and that

> should come out very soon.  In the meantime, folks on the list can 
> review -06 and comment on that.  I believe we are likely to issue WGLC

> as soon as
>> 1. Separated LUF/LRF provider and I-SSP 2. Added sample protocol 
>> messages for two use cases 3.
>> Addressed the MS-Word template issues 4. Removed the hub-and-spoke 
>> use case 5. Updated all diagrams to reflect the changes 6. Cleanup 
>> the terms following the terms defined in
>> term-draft-16
>>
>> further sub-categorized into direct and indirect.
>> These use cases are not an exhaustive set, but rather the most common

>> use cases deployed today.  This document captures them to provide a 
>> reference.
>>