Subject: [Speermint] Dynamic routing protocol for peering

From: Daryl Malas <[email-masked]>
Date: Tue, 11 May 2010 11:36:37 -0600

All,

One of the criticisms for SIP peering was the lack of an appropriate mechanism to share routing information dynamically between SSPs.  Recently, there was a long discussion about this on the Dispatch mailing list.  Here is a list of recently discuss methods:

- Re-vamp TRIP (recently discussed on Dispatch) http://www.ietf.org/mail-archive/web/dispatch/current/msg01528.html
- DRINKS - ENUM Server-to-ENUM server replication (LUF-to-LUF)
- Martini-like mechanism to do "domain" notification/registration
- ViPR

Any thoughts on whether or not we think one of these methods could be used to advance this roadblock?

--Daryl

---------------------------
Daryl Malas
Project Director, IP Interconnects
w - +1 303 661 3302
mailto:[email-masked]<blocked::mailto:[email-masked]>

---

From: "PFAUTZ, PENN L (ATTCORP)" <[email-masked]>
Date: Tue, 11 May 2010 14:08:28 -0400

Daryl:

Do we have a well-defined use case for what we're trying to do here?
Unfortunately I don't find the archived discussion (albeit some of it
mine!) clear on this point.

Penn Pfautz

AT&T Access Management

+1-732-420-4962

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Daryl Malas
Sent: Tuesday, May 11, 2010 1:37 PM
To: [email-masked]
Subject: [Speermint] Dynamic routing protocol for peering

All,

One of the criticisms for SIP peering was the lack of an appropriate
mechanism to share routing information dynamically between SSPs.
Recently, there was a long discussion about this on the Dispatch mailing
list.  Here is a list of recently discuss methods:

- Re-vamp TRIP (recently discussed on Dispatch)
http://www.ietf.org/mail-archive/web/dispatch/current/msg01528.html

- ViPR

Any thoughts on whether or not we think one of these methods could be
used to advance this roadblock?

--Daryl

Daryl Malas

w - +1 303 661 3302

mailto:[email-masked] <blocked::mailto:[email-masked]>

---

From: "Mike Hammer (hmmr)" <[email-masked]>
Date: Tue, 11 May 2010 14:58:19 -0500

Daryl,

As the subject of a new ID or to complete the Architecture?

I would hope that some mechanisms could be updated or replaced without
having to update the architecture all the time.

Mike

All,

- ViPR

--Daryl

Daryl Malas

w - +1 303 661 3302

---

From: Daryl Malas <[email-masked]>
Date: Tue, 11 May 2010 14:00:42 -0600

Mike,

Good question.  This is simply the subject of a "potential new ID."  It has nothing to do with the Architecture draft.

--Daryl

________________________________
From: Mike Hammer (hmmr) [mailto:[email-masked]]
Sent: Tuesday, May 11, 2010 1:58 PM
To: Daryl Malas; [email-masked]
Subject: RE: [Speermint] Dynamic routing protocol for peering

Daryl,

I would hope that some mechanisms could be updated or replaced without having to update the architecture all the time.

Mike

From: [email-masked] [mailto:[email-masked]] On Behalf Of Daryl Malas
Sent: Tuesday, May 11, 2010 1:37 PM
To: [email-masked]
Subject: [Speermint] Dynamic routing protocol for peering

All,

--Daryl

---

From: venkatev <[email-masked]>
Date: Tue, 11 May 2010 19:49:22 -0700

I definitely see this as a valuable addition. Personally I like to
investigate ViPR as a potential option.

Thanks,
Venkatesh

On 5/11/10 1:00 PM, "Daryl Malas" <[email-masked]> wrote:

> Mike,
>  
> Good question.  This is simply the subject of a "potential new ID."  It has
> nothing to do with the Architecture draft.
>  
> --Daryl
> 
> 
> One of the criticisms for SIP peering was the lack of an appropriate mechanism
> to share routing information dynamically between SSPs.  Recently, there was a
> long discussion about this on the Dispatch mailing list.  Here is a list of
> recently discuss methods:
> 
>  
> 
> _______________________________________________
> Speermint mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/speermint

---

From: Victor Pascual Avila <[email-masked]>
Date: Sun, 16 May 2010 12:03:26 +0200

Shall we include "Session Location Routing Protocol" (SLRP)  to the below list?

-Victor

On Tue, May 11, 2010 at 7:36 PM, Daryl Malas <[email-masked]> wrote:
> mechanism to share routing information dynamically between SSPs.  Recently,
> there was a long discussion about this on the Dispatch mailing list.  Here
> is a list of recently discuss methods:
>
> mailto:[email-masked]
>

-- 
Victor Pascual Ávila