Subject: Thank you, we are ready to lend you money regardless of Credit

From: "Archie Higgins" <[email-masked]>
Date: Fri, 14 Sep 2007 15:17:35 +0400

Your your credit report does not matter to us!

If your family OWN real estate and want IMMEDIATE money to spend ANY way you like, or simply want to LOWER your entire payment by a third or more, here is our best deal we can offer you NOW (hurry, this offer will expire THIS NIGHT):

$384,000+ loan

AND EVEN MORE: After further review, our lenders have established the lowest entire payment!

Hurry, when best deal is gone, it is gone. Simply complete this simple form...

Do not worry about approval, your credit will not disqualify you!

http://tfdicvuiets.com/

---

From: "Alicia Porter" <[email-masked]>
Date: Tue, 25 Sep 2007 17:42:54 +0000

If you have your own business and wish IMMEDIATE ready money to spend ANY way you like or need Extra money to give the company a boost or want A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you THIS NIGHT (hurry, this lot will expire TONIGHT):
 &nbsp;

$66,000+ loan
&nbsp;
Hurry, when best deal is gone, it is gone. Simply Call Us Free on 
877-292-6892