Subject: Fwd: Thanks, we are accepting your company business loan request

From: "Frances Hewitt" <[email-masked]>
Date: Wed, 19 Sep 2007 22:54:28 -0100

Your credit does not matter to us!

If you have your own business and need IMMEDIATE money to spend ANY way you like or require Extra money to give the business a boost or require A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you TODAY (hurry, this tender will expire TODAY):

$61,000+ loan

Hurry, when our best deal is gone, it is gone. Simply Call Us...

Do not worry about approval, your credit score will not disqualify you!

Call Us Free on 877-482-4954

---

From: "Clifton Herrera" <[email-masked]>
Date: Mon, 24 Sep 2007 07:44:26 +0500

If you have your own business and require IMMEDIATE cash to spend ANY way you like or need Extra money to give your company a boost or require A low interest loan - NO STRINGS ATTACHED, here is our best deal we can offer you TONIGHT (hurry, this offer will expire TONIGHT):

$34,000+ loan

Hurry, when the deal is gone, it is gone. Simply Call Us...

Do not worry about approval, your credit history will not disqualify you!

Call Us Free on 877-292-6891