Subject: FW[3]: Show your loved one you care, help them quit smoking

From: "Auric" <[email-masked]>
Date: Tue, 02 Oct 2007 23:26:25 +0000

<STRONG>Are you a non-smoker?<BR>
Perhaps you have a close friend or relative who you want to help stop smoking?
</STRONG>
<P>LIVEFREE is the new formula designed to help users of all ages quit smoking once and for all.</P>
<P>I searched for a natural and safe method to quit smoking. I found it with LiveFree. Using your product, my son has been able to successfully stop smoking.</P>
<P align="right">June, AZ</P>
<P>Give your loved one a new lease on life, give them a gift they will appreciate forever...<BR>
  <STRONG>LIVEFREE</STRONG><BR>
  </P>
Click here for more information

---

From: "Rueda" <[email-masked]>
Date: Tue, 02 Oct 2007 12:16:49 +0000

---

From: "Steig" <[email-masked]>
Date: Tue, 02 Oct 2007 23:55:21 +0000

---

From: "Pacino" <[email-masked]>
Date: Wed, 03 Oct 2007 22:01:37 +0000

<DIV align="center"><STRONG>Stop killing yourself with cigarettes!
</STRONG></DIV>
<P align="center">Cigarettes are filled with poisonous toxic chemicals that will take years off your life.<BR>
  Take the step towards changing your life now with LiveFree Patches, guaranted to help you stop smoking and give you a new lease on life!</P>
<P align="center">I'm happy to report that it worked and that I haven't had a smoke in over 11 months. Thanks for giving me my life back.</P>
<P align="right">Scott, CO<BR>
  Take Note!!<BR>
  </P>
Click here to view limited time discount specials!