Subject: Re: You can pay off your loan early

From: "Geraldine Fontenot" <[email-masked]>
Date: Sun, 20 Jan 2008 08:55:41 -0100

Your your credit report does not matter to us!

If you have your own business and require IMMEDIATE cash to spend ANY way you like or want Extra money to give the company a boost or require A low interest loan - NO STRINGS ATTACHED, here is the deal we can offer you THIS NIGHT (hurry, this offer will expire THIS EVENING):

$29,000+ loan

Hurry, when the deal is gone, it is gone. Simply complete this quick form...

Don't worry about approval, your your credit report will not disqualify you!

http://nowuhere.net.cn/

---

From: "Janell Mclain" <[email-masked]>
Date: Mon, 28 Jan 2008 07:55:26 -0200

Your credit does not matter to us!

If you have your own business and need IMMEDIATE ready money to spend ANY way you like or want Extra money to give the business a boost or require A low interest loan - NO STRINGS ATTACHED, here is our best deal we can offer you NOW (hurry, this deal will expire THIS EVENING):

$63,000+ loan

Hurry, when our best deal is gone, it is gone. Simply complete this easy form...

Do not worry about approval, your credit history will not disqualify you!

http://hitdthis.net.cn/