Subject: [SPKM] Alternate jabber room: [email-masked]

From: Sam Hartman <[email-masked]>
Date: Mon, 06 Nov 2006 12:19:49 -0500

Folks, while we are waiting for the ietf jabber server to be fixed, let's use [email-masked]

--Sam

_______________________________________________
SPKM mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/spkm

---

From: Sam Hartman <[email-masked]>
Date: Mon, 06 Nov 2006 13:04:10 -0500

Although it appears people are actually hanging out on [email-masked]