Subject: [splices] Regarding draft-yusef-splices-invoke-01

From: "Jeremy Laurenson (jlaurens)" <[email-masked]>
Date: Thu, 28 Jul 2011 20:17:46 -0500

As per section 2, "There is no way for the REFER-issuer to ask the REFER-recipient to keep the dialog after the refer event.", yet we specifically omit the "very important"  urn:invoke:call:initiate functionality since the REFER method already provides for this. I may be missing something (likely this week) but that seems like it may have consequences down the road terms of keeping the dialog open, no?

J

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Fri, 29 Jul 2011 13:00:23 -0400

> From: Jeremy Laurenson (jlaurens) [[email-masked]]
> 
> As per section 2, "There is no way for the REFER-issuer to ask the
> REFER-recipient to keep the dialog after the refer event.", yet we
> specifically omit the "very important"  urn:invoke:call:initiate
> functionality since the REFER method already provides for this. I may
> be missing something (likely this week) but that seems like it may
> have consequences down the road terms of keeping the dialog open, no?

I'm not exactly sure what you're objecting to.  But it seems to me that out-of-dialog REFER might give you the functionality you are looking for.

Dale