Subject: [spring] Results of SR compression analysis?

From: "Yangfan (IP Standard)" <[email-masked]>
Date: Wed, 10 Mar 2021 17:18:12 +0000

Hi SPRING,

First of all, I really appreciate the SR compression design team for their hard work.
But I found out the analysis results are empty in the analysis draft[1] as Xuesong pointed out at the meeting.

I tried to get the answer of why this is empty from the meeting minutes(https://codimd.ietf.org/notes-ietf-110-spring), and it seems that this has been discussed but the link in the minutes cannot work now. So anyone help?

Again, thanks to the contributions and looking forward to the results in the near future.

Best regards,
Fan

[1] https://tools.ietf.org/html/draft-srcompdt-spring-compression-analysis-00

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Wed, 10 Mar 2021 19:40:51 +0000

Hi Fan, I fixed the link in the minutes.
https://mailarchive.ietf.org/arch/msg/srcomp/ryOuYQbquExcmdi8a9KSNy4FAV4/
  Thanks for drawing that to our attention.
That analysis was done on Feb 11 but the design team decided not to review and submit any of its content (except for the structure) before the Feb 22 cutoff.

We should

On 2021-03-10, 12:18 PM, "spring" <[email-masked]> wrote:

Hi SPRING,

Best regards,
Fan

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Wed, 10 Mar 2021 19:43:44 +0000

(hit send too soon)
We should now work toward the targets Weiqiang mentioned during the meeting for an April/May submission of the analysis text.

Thanks!
  Darren

On 2021-03-10, 2:40 PM, "Darren Dukes (ddukes)" <[email-masked]> wrote:

We should

Hi SPRING,

Best regards,
Fan

---

From: "Yangfan (IP Standard)" <[email-masked]>
Date: Thu, 11 Mar 2021 17:42:23 +0000

Hi Darren,

Many thanks for fixing the link. Now I can follow the link to figure out the progress.
Good luck to DT with further work!

Cheers,
Fan

发件人: spring [mailto:[email-masked]] 代表 Darren Dukes (ddukes)
发送时间: 2021年3月11日 3:44
收件人: Yangfan (IP Standard) <[email-masked]>; [email-masked]
主题: Re: [spring] Results of SR compression analysis?

(hit send too soon)

Thanks!
  Darren

On 2021-03-10, 2:40 PM, "Darren Dukes (ddukes)" <[email-masked]<mailto:[email-masked]>> wrote:

We should

On 2021-03-10, 12:18 PM, "spring" <[email-masked]<mailto:[email-masked]>> wrote:

Hi SPRING,

Best regards,
Fan