Subject: [spring] SPRING agenda is posted

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Wed, 3 Mar 2021 10:17:34 +0000

Dear all,

The agenda has been posted. Please let us know if you want to make any changes.

https://datatracker.ietf.org/meeting/110/materials/agenda-110-spring-02.txt

Please upload your slides directly to https://datatracker.ietf.org/meeting/110/session/spring or send them to [email-masked]<mailto:[email-masked]>.
Since we are the first session on Monday. So please upload your slides 24H or 48H before the section.

Thank you!

Best regards,
Shuping

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Fri, 5 Mar 2021 22:42:16 +0000

Hi all,

It seems that the system has some issues for you to directly upload your slides.

Please feel free to send them to [email-masked]<mailto:[email-masked]>.

Thank you!

Best regards,
Shuping

From: Pengshuping (Peng Shuping)
Sent: Wednesday, March 3, 2021 6:18 PM
To: [email-masked]' <[email-masked]>
Cc: [email-masked]' <[email-masked]>
Subject: SPRING agenda is posted

Dear all,

Thank you!

Best regards,
Shuping