Subject: [spring] FW: New Version Notification for draft-srcompdt-spring-compression-requirement-06.txt

From: "Weiqiang Cheng" <[email-masked]>
Date: Mon, 29 Mar 2021 11:55:49 +0800

Hi Group,
There were some comments on section 5.2 of draft-srcomdt-spring-compression-requirements-05 which is about the PS or BCP Compliance.
Design team had discussed the comments with group chairs. We believe it is about an IETF process, not a technical topic. 
So we removed the chapter and generated -06 revision.

So far, DT have resolved all the comments received and believe the draft is mature.

We would like to ask for WG Adoption call for draft.

B.R.
Weiqiang Cheng

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2021年3月29日 11:36
收件人: Cheng Li; Chongfeng Xie; Darren Dukes; Peng Shaofu; Ron Bonica; Shaofu Peng; Weiqiang Cheng; Wim Henderickx
主题: New Version Notification for draft-srcompdt-spring-compression-requirement-06.txt

A new version of I-D, draft-srcompdt-spring-compression-requirement-06.txt
has been successfully submitted by Weiqiang Cheng and posted to the
IETF repository.

Name:		draft-srcompdt-spring-compression-requirement
Revision:	06
Title:		Compressed SRv6 SID List Requirements
Document date:	2021-03-29
Group:		Individual Submission
Pages:		16
URL:            https://www.ietf.org/archive/id/draft-srcompdt-spring-compression-requirement-06.txt
Status:         https://datatracker.ietf.org/doc/draft-srcompdt-spring-compression-requirement/
Htmlized:       https://datatracker.ietf.org/doc/html/draft-srcompdt-spring-compression-requirement
Htmlized:       https://tools.ietf.org/html/draft-srcompdt-spring-compression-requirement-06
Diff:           https://www.ietf.org/rfcdiff?url2=draft-srcompdt-spring-compression-requirement-06

Abstract:
   This document specifies requirements for solutions to compress SRv6
   SID lists.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Mon, 29 Mar 2021 06:27:15 +0000

Thanks Weiqiang!

Yes, I think the document is mature for WG adoption.  Let's nail it down, and then progress the analysis in parallel.

Respect,
Cheng

-----Original Message-----
From: Srcomp [mailto:[email-masked]] On Behalf Of Weiqiang Cheng
Sent: Monday, March 29, 2021 11:56 AM
To: 'SPRING WG List' <[email-masked]>
Cc: 'srcomp' <[email-masked]>; [email-masked]
Subject: [Srcomp] FW: New Version Notification for draft-srcompdt-spring-compression-requirement-06.txt

Hi Group,

B.R.
Weiqiang Cheng

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2021年3月29日 11:36
收件人: Cheng Li; Chongfeng Xie; Darren Dukes; Peng Shaofu; Ron Bonica; Shaofu Peng; Weiqiang Cheng; Wim Henderickx
主题: New Version Notification for draft-srcompdt-spring-compression-requirement-06.txt

Abstract:

The IETF Secretariat

-- 
Srcomp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/srcomp