Subject: [Spud] Draft agenda for BoF

From: Mirja Kühlewind <[email-masked]>
Date: Mon, 9 Mar 2015 17:38:56 +0100

Hi all,

we uploaded a draft agenda for the BoF:

http://www.ietf.org/proceedings/92/agenda/agenda-92-spud

Eliot & Mirja

---

From: Eliot Lear <[email-masked]>
Date: Mon, 09 Mar 2015 18:24:19 +0100

Hi everyone,

Please now take a look at the agenda.  During the session we are
planning to ask a few questions.  The chairs think that the following
questions are good starting points:

  * What are the capabilities that we need and don’t have today; and why
    do we need them?
  * Are use cases well understood and relevant?
  * Are there sufficient deployment incentives on endpoints? In the network?
  * Should this be a UDP-based approach?
  * What are the next steps?

What other questions are important to think about during the BoF and
address at the end of the BoF?

Eliot

On 3/9/15 5:38 PM, Mirja Kühlewind wrote:
> _______________________________________________
> Spud mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spud
>
>

---

From: Szilveszter Nadas <[email-masked]>
Date: Wed, 18 Mar 2015 16:27:03 +0000

Hi,

With the current assumptions for SPUD I it is hard for me to find sufficient  deployment incentives for the network. I will most likely comment on this at the BoF. It does not look a showstopper for me, though it would be good to discuss the assumptions further or find incentives for the network with the current assumptions.

We wrote a partly related draft, which I sent to the tsvwg list. Some of the requirements of it could result in use cases for SPUD and maybe motivation for new information elements.

Cheers,
Szilveszter

-----Original Message-----

From: Szilveszter Nadas

Sent: Wednesday, March 11, 2015 11:28

To: [email-masked]<mailto:[email-masked]>

Cc: Attila Mihály

Subject: FW: New Version Notification for draft-mihaly-enablers-for-tlp-evolution-00.txt

Hi,

We created a draft about our vision how the transport protocol framework should look in the future, when user plane implementations allow much more variety and faster evolution. This relates to several ongoing ietf activities. We would be happy to present it, I think tsvwg is the right place for it. Also discussion and comments are welcome.

Cheers,

Szilveszter and Attila

-----Original Message-----

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]

Sent: Monday, March 09, 2015 15:54

To: Szilveszter Nadas; Attila Mihály; Attila Mihály; Szilveszter Nadas

Subject: New Version Notification for draft-mihaly-enablers-for-tlp-evolution-00.txt

A new version of I-D, draft-mihaly-enablers-for-tlp-evolution-00.txt

has been successfully submitted by Attila Mihaly and posted to the IETF repository.

Name:                  draft-mihaly-enablers-for-tlp-evolution

Revision:              00

Title:                      Enablers for Transport Layer Protocol Evolution

Document date:               2015-03-09

Group:                  Individual Submission

Pages:                   16

URL:            http://www.ietf.org/internet-drafts/draft-mihaly-enablers-for-tlp-evolution-00.txt

Status:         https://datatracker.ietf.org/doc/draft-mihaly-enablers-for-tlp-evolution/

Htmlized:       http://tools.ietf.org/html/draft-mihaly-enablers-for-tlp-evolution-00

Abstract:

   In this document we collected requirements for TLP evolution. These

   requirements are the consequence of removing obstacles of TLP

   evolution. This results in a higher variety of expected TLP

   implementations and lower trust level in these. Confidentiality of

   communication and security is more and more important. Middleboxes

   which today are one of the obstacles of the evolution shall be taken

   into account and incentivized to cooperate in the future landscape.

   Resulting from the requirements we propose areas for further

   investigation.

From: Spud [mailto:[email-masked]] On Behalf Of Eliot Lear
Sent: Monday, March 09, 2015 18:24
To: Mirja Kühlewind; [email-masked]
Subject: Re: [Spud] Draft agenda for BoF

Hi everyone,

Please now take a look at the agenda.  During the session we are planning to ask a few questions.  The chairs think that the following questions are good starting points:

  *   What are the capabilities that we need and don’t have today; and why do we need them?

What other questions are important to think about during the BoF and address at the end of the BoF?

Eliot

Hi all,

Eliot & Mirja

Spud mailing list

[email-masked]<mailto:[email-masked]>