Subject: [Spud] Multipath UDP as a SPUD usecase?

From: "Pal Martinsen (palmarti)" <[email-masked]>
Date: Thu, 19 Mar 2015 15:57:31 +0000

Hi,

Another potential use-case SPUD could help solve is multipath UDP. I do not have enough insight regarding bits on the wire to accomplish this but to me it would be a compelling usecase.

It might:
  - Provide easy “media mobility” when a device switches network.
  - Better throughput (Not sure about this..)

Since we already have this for TCP and there is a multi-path RTP draft there seems to be some interest in solving this. 

.-.
Pål-Erik

---

From: Caitlin Bestler <[email-masked]>
Date: Wed, 25 Mar 2015 05:52:12 -0700

Is there anything different about setting up a point-to-point SPUD 
session that
is different from forming an SCTP association?

Why not just adopt the SCTP work for point-to-point and work on 
multi-destination
(as in multiple receivers, not multiple network endpoints)?