Subject: [Spud] Numbers...

From: Martin Stiemerling <[email-masked]>
Date: Wed, 25 Mar 2015 07:31:00 -0500

Hi all,

I am just going through the slides for today's BOF and just got stuck on 
slide 5 of which says:
"Today UDP is often blocked (“99% of UDP is garbage”) but volume of
(good) UDP traffic grows, e.g. RTCWEB uses UDP for data and media"

Is there reliable data that underscores UDP is often blocked?

I can see cases, e.g., enterprises where this is true, but in most other 
settings my UDP traffic is just making it to the other end, by today. 
Was different a couple of years ago, when there was no stateful 
filtering of UDP traffic implemented.

Thanks,

   Martin

---

From: Mirja Kühlewind <[email-masked]>
Date: Wed, 25 Mar 2015 07:54:56 -0500

Hi Martin,

this sentence is in quotes because that’s stuff people did actually say to me or others. 99% is not true but there are currently no number publicly available to our knowledge. We just started measurements on this and we are also currently talking to people who might have some numbers e.g. for chrome/QUIC (that’s part of the hops activity).

Mirja

> Am 25.03.2015 um 07:31 schrieb Martin Stiemerling <[email-masked]>:
> 
> Hi all,
> 
> I am just going through the slides for today's BOF and just got stuck on slide 5 of which says:
> I can see cases, e.g., enterprises where this is true, but in most other settings my UDP traffic is just making it to the other end, by today. Was different a couple of years ago, when there was no stateful filtering of UDP traffic implemented.
> 
> Thanks,
> 
>  Martin
> 
> _______________________________________________
> Spud mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spud