Subject: [Spud] 答复: Numbers...

From: Youjianjie <[email-masked]>
Date: Fri, 12 Jun 2015 09:48:55 +0000

Hi,

I'm also confused about the following description:
"Today UDP is often blocked (“99% of UDP is garbage”) but volume of (good) UDP traffic grows, e.g. RTCWEB uses UDP for data and media"

What kind of UDP is called garbage? Why UDP is often blocked?
Could somebody please explain?

Thanks,
Jianjie

> -----邮件原件-----
> 发件人: Spud [mailto:[email-masked]] 代表 Mirja Kühlewind
> 发送时间: 2015年3月25日 20:55
> 收件人: Martin Stiemerling
> 抄送: [email-masked]
> 主题: Re: [Spud] Numbers...
> 
> Hi Martin,
> 
> this sentence is in quotes because that’s stuff people did actually say to me or
> others. 99% is not true but there are currently no number publicly available to
> our knowledge. We just started measurements on this and we are also
> currently talking to people who might have some numbers e.g. for
> chrome/QUIC (that’s part of the hops activity).
> 
> Mirja
> 
> 
> > Am 25.03.2015 um 07:31 schrieb Martin Stiemerling <[email-masked]>:
> >
> > Hi all,
> >
> > I am just going through the slides for today's BOF and just got stuck on slide 5
> of which says:
> > "Today UDP is often blocked (“99% of UDP is garbage”) but volume of
> > (good) UDP traffic grows, e.g. RTCWEB uses UDP for data and media"
> >
> > Is there reliable data that underscores UDP is often blocked?
> >
> > I can see cases, e.g., enterprises where this is true, but in most other
> settings my UDP traffic is just making it to the other end, by today. Was
> different a couple of years ago, when there was no stateful filtering of UDP
> traffic implemented.
> >
> > Thanks,
> >
> >  Martin
> >
> > _______________________________________________
> > Spud mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/spud
> 
> _______________________________________________
> Spud mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spud

---

From: Mirja Kühlewind <[email-masked]>
Date: Fri, 12 Jun 2015 12:03:33 +0200

Hi Jianjie,

This sentence is set in quotes as the 99% are not a real number. However, the point is that we hear people saying things like this, even though that is not true (anymore).

Under the assumption that basically all UDP traffic is garbage anyway (which is not true), something UDP is simply completely blocked. This is mainly the case for enterprise networks but I’ve heard similar things from network providers, even though I cannot imagine that any network provider would largely block UDP anywhere.

Anyway the other problem with UDP is to create state as there is no common notion of something like start and end of a „flow“ which is a very first precondition to establish firewall rules that would allow certain UDP traffic to pass.

Does this help you?

Mirja

> Am 12.06.2015 um 11:48 schrieb Youjianjie <[email-masked]>:
> 
> Hi,
>