Subject: Re: [Spud] Snowden to the IETF: Please make an internet for users, not the spies ??? The Register

From: Toerless Eckert <[email-masked]>
Date: Tue, 21 Jul 2015 06:01:25 -0700

We've got our instructions from Moscow now...

On Wed, Jul 22, 2015 at 12:47:19AM +1200, Brian E Carpenter wrote:
> http://www.theregister.co.uk/2015/07/20/edward_snowden_to_the_ietf_please_design_an_internet_for_the_user_not_the_spy/

---

From: Joe Touch <[email-masked]>
Date: Tue, 21 Jul 2015 09:39:02 -0700

Like JACK-FM, I don't take requests ;-)
http://www.jack.fm/

The last time I checked, everyone is welcome to participate in the IETF
as individuals.

Joe

On 7/21/2015 6:01 AM, Toerless Eckert wrote:
> _______________________________________________
> Spud mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spud
>