Subject: [stir] Fwd: Re: Do we agree on the basics?

From: Dave Crocker <[email-masked]>
Date: Tue, 23 Jul 2013 17:03:46 +0100

Russ, et al,

Dan's query prompted a bit of reflection for me, one result of which was 
thinking that a bit of reflection might be good for us all...

The enclosed provides a rather particular basis for evaluating the 
creation of a working group.  As we saw immediately after it was posted, 
it still leaves some room for debate about its meaning and, therefore, 
the detailed criteria that should be applied from it.  Still, it's a 
view that has substance and especially pragmatics.

And it was a month ago, and we've continued with list discussions.

To the extent that you, Russ, have seen discussion that seemed to be 
moving towards convergence, or seemed not to, it could be very helpful 
to obtain your summary feedback, as of now.

In effect, I'm asking you to do a bit of an audit, highlighting barriers 
you currently see to the formation of a working group.

This will give us roughly a week to disagree with your assessment and 
gain support for the disagreement or -- stated more constructively -- to 
scramble to obtain convergence where it is missing.

Thanks.

d/

-------- Original Message --------
Subject: Re: [stir] Do we agree on the basics?
Date: Wed, 19 Jun 2013 17:19:23 -0400
From: Russ Housley <[email-masked]>
To: Hadriel Kaplan <[email-masked]>
CC: [email-masked]

Hadriel:

> I'm not trying to be difficult - I'm worried because in the BOFs that I've been to before, whether a problem is solvable in a useful/deployable fashion is often a criteria for getting a Working Group created.  Or instead during the BOF we get bogged down with lots of microphone discussion about the viability of solutions, and run out of time resulting in a request for another BOF before getting a Working Group.

When I think about BOFs, I draw the line differently.  I want to know 
that the solution space is ready for engineering.  That does not mean it 
will be easy; hard work and consensus build is okay.  However, I want to 
know that an interoperability specification can be achieved without 
further research.

Research problems should be diverted to the IRTF.

Russ

_______________________________________________
stir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/stir

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Russ Housley <[email-masked]>
Date: Wed, 24 Jul 2013 14:21:46 -0400

Dave:

I do not see any barriers to forming a WG.  Form my perspective, we should write the charter in a manner that allows the various identified approaches to be within the scope.  In that way, the WG can discussion them and move forward where there is consensus.  I do not anticipate smooth sailing, but I hope we can have a technical debate with out name calling and the like.

That said, I expect the BOF will argue about the need for in-band, out-of-band, both, and in what order.  This discussion will impact the words in the charter.

Russ

On Jul 23, 2013, at 12:03 PM, Dave Crocker wrote:

> Russ, et al,
> 
> Dan's query prompted a bit of reflection for me, one result of which was thinking that a bit of reflection might be good for us all...
> 
> The enclosed provides a rather particular basis for evaluating the creation of a working group.  As we saw immediately after it was posted, it still leaves some room for debate about its meaning and, therefore, the detailed criteria that should be applied from it.  Still, it's a view that has substance and especially pragmatics.
> 
> To the extent that you, Russ, have seen discussion that seemed to be moving towards convergence, or seemed not to, it could be very helpful to obtain your summary feedback, as of now.
> 
> In effect, I'm asking you to do a bit of an audit, highlighting barriers you currently see to the formation of a working group.
> 
> This will give us roughly a week to disagree with your assessment and gain support for the disagreement or -- stated more constructively -- to scramble to obtain convergence where it is missing.
> 
> Thanks.
> 
> d/
> 
> 
> When I think about BOFs, I draw the line differently.  I want to know that the solution space is ready for engineering.  That does not mean it will be easy; hard work and consensus build is okay.  However, I want to know that an interoperability specification can be achieved without further research.
>