Subject: [stir] DRAFT STIR BOF Agenda

From: Russ Housley <[email-masked]>
Date: Tue, 16 Jul 2013 14:39:07 -0400

https://pub.ietf.org/proceedings/87/stir/

I expect that there will be hums at the end of each major agenda topic: Problem Statement, Solution Proposals, and Draft Charter.

Russ

---

From: Russ Housley <[email-masked]>
Date: Tue, 16 Jul 2013 14:45:09 -0400

http://www.ietf.org/proceedings/87/agenda/agenda-87-stir

Sorry for the cut-and-paste error.  Here is the link to the agenda.

Russ

---

From: Dave Crocker <[email-masked]>
Date: Tue, 16 Jul 2013 12:57:13 -0700

> 	- Jon Peterson: inband solution
> 	- Eric Rescorla: out-of-band solution
> 	- Hadriel Kaplan: DNS-based solution

I thought both Jon and Hadriel's proposals were "inband".

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Brian Rosen <[email-masked]>
Date: Tue, 16 Jul 2013 16:05:23 -0400

They are.  Probably poor choice of topic wording.

Brian

On Jul 16, 2013, at 3:57 PM, Dave Crocker <[email-masked]> wrote:

> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir

---

From: Hadriel Kaplan <[email-masked]>
Date: Tue, 16 Jul 2013 16:20:52 -0400

Actually, what *is* Jon presenting on?  draft-jennings-dispatch-rfc4474bis?

-hadriel