Subject: [stir] Call for scribes

From: Russ Housley <[email-masked]>
Date: Wed, 17 Jul 2013 11:43:38 -0400

We are looking for volunteers to take minus and jabber scribe during the STIR BOF in Berlin.  Please volunteer.

Thanks in advance,
  Russ

---

From: Dan York <[email-masked]>
Date: Wed, 17 Jul 2013 15:47:52 +0000

>STIR BOF in Berlin.  Please volunteer.

I'll jabber-scribe.  It would be great if someone else could be a backup
jabber scribe as well.

Dan

---

From: Russ Housley <[email-masked]>
Date: Wed, 24 Jul 2013 13:25:32 -0400

Dan York has volunteered to be a jabber scribe.  We still need someone to take minutes.  Without someone to take minutes, there will not be a meeting.  Please volunteer.

Russ

On Jul 17, 2013, at 11:43 AM, Russ Housley wrote:

> We are looking for volunteers to take minutes and jabber scribe during the STIR BOF in Berlin.  Please volunteer.
> 
> Thanks in advance,
>  Russ
>

---

From: Dan York <[email-masked]>
Date: Wed, 24 Jul 2013 17:37:14 +0000

On 7/24/13 1:25 PM, "Russ Housley" <[email-masked]> wrote:

>Dan York has volunteered to be a jabber scribe.

I'd also love it if someone else would volunteer to be a "backup" jabber
scribe in case there are moments when I am unable to monitor the jabber
room (such as when I might go to the mic, which may or may not happen...
but, knowing me, probably will).

Dan

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 24 Jul 2013 11:41:48 -0600

> but, knowing me, probably will).

I can do that.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/