Subject: [stir] Calling Name Identity Trust (CNIT) mailing list

From: Hadriel Kaplan <[email-masked]>
Date: Tue, 27 Aug 2013 14:57:34 -0400

A new IETF non-working group email list has been created.

List address: [email-masked]
Archive: http://www.ietf.org/mail-archive/web/cnit/
To subscribe: https://www.ietf.org/mailman/listinfo/cnit

Purpose: This list is for discussions relating to providing source calling name identity for SIP-based call requests, in some trusted fashion. This is currently a research item, and is related to the Secure Telephone Identity Revisited (STIR) Working Group.  STIR is for validating source calling telephone numbers, while CNIT (pronounced 'seen it' or 'can it') is for providing valid textual calling names.

The list administrators are myself and Brian Rosen.

-hadriel

---

From: Brian Rosen <[email-masked]>
Date: Tue, 27 Aug 2013 15:14:06 -0400

If you reply to an existing thread on caller name, PLEASE change the "
[email-masked]" to "[email-masked]".  Don't just blindly do reply all.

Brian

On Tue, Aug 27, 2013 at 2:57 PM, Hadriel Kaplan
<[email-masked]>wrote:

> Purpose: This list is for discussions relating to providing source calling
> name identity for SIP-based call requests, in some trusted fashion. This is
> currently a research item, and is related to the Secure Telephone Identity
> Revisited (STIR) Working Group.  STIR is for validating source calling
> telephone numbers, while CNIT (pronounced 'seen it' or 'can it') is for
> providing valid textual calling names.
>
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir
>