Subject: [stir] Your DC newsletter of the day....

From: "Richard Shockey" <[email-masked]>
Date: Mon, 19 Aug 2013 16:21:38 -0400

http://www.mccaskill.senate.gov/McCaskilltoUSTAandCTIA.pdf

FYI . 

Richard Shockey
Shockey Consulting
Chairman of the Board of Directors SIP Forum
PSTN Mobile: +1 703.593.2683
< <mailto:richard(at)shockey.us> mailto:richard(at)shockey.us>
skype-linkedin-facebook: rshockey101
http//www.sipforum.org

"Money is the answer, what is the question?" tm

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 20 Aug 2013 11:56:47 -0400

Richard,

This letter says: "two robocall screening technologies were discussed in 
some detail, one of which has been in operation for six years."

What technologies were these?

	Thanks,
	Paul

On 8/19/13 4:21 PM, Richard Shockey wrote:
> FYI …
> <mailto:richard(at)shockey.us>
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir
>

---

From: Hadriel Kaplan <[email-masked]>
Date: Tue, 20 Aug 2013 12:12:16 -0400

It was discussed in the FTC subcommittee hearing, for which the video recording is available here:
http://www.commerce.senate.gov/public/index.cfm?p=Hearings&ContentRecord_id=c1eec086-3512-4182-ae63-d60e68f4a532

There was an email thread on this in STIR list starting here:
http://www.ietf.org/mail-archive/web/stir/current/msg00762.html

The two technologies discussed were Primus' TeleGuard, and Nomorobo.  The Primus one has been around for a while.
Unfortunately without STIR both of those "technologies" are easily defeat-able, afaict.

-hadriel

On Aug 20, 2013, at 11:56 AM, Paul Kyzivat <[email-masked]> wrote:

> Richard,
> 
> This letter says: "two robocall screening technologies were discussed in some detail, one of which has been in operation for six years."
>

---

From: "Richard Shockey" <[email-masked]>
Date: Tue, 20 Aug 2013 12:42:09 -0400

Exactly ... essentially useless.   

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Hadriel Kaplan
Sent: Tuesday, August 20, 2013 12:12 PM
To: Paul Kyzivat
Cc: [email-masked]
Subject: Re: [stir] Your DC newsletter of the day....

It was discussed in the FTC subcommittee hearing, for which the video
recording is available here:
http://www.commerce.senate.gov/public/index.cfm?p=Hearings&ContentRecord_id=
c1eec086-3512-4182-ae63-d60e68f4a532

The two technologies discussed were Primus' TeleGuard, and Nomorobo.  The
Primus one has been around for a while.
Unfortunately without STIR both of those "technologies" are easily
defeat-able, afaict.

-hadriel

>> Chairman of the Board of Directors SIP Forum PSTN Mobile: +1 
>> 703.593.2683 <mailto:richard(at)shockey.us>

---

From: Brian Rosen <[email-masked]>
Date: Tue, 20 Aug 2013 12:52:19 -0400

Does the IETF have a way of supplying legislators with information?  We
probably would like to make them aware of our work.  I know it was
mentioned in FCC testimony, but do we have a more direct path?  I'd be
willing to work on this if there is a path.

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 20 Aug 2013 19:22:50 +0200

The IAB is the best we have in the IETF context. The IAB maintains 
relationships with various organizations and also interacts with 
regulators in different areas. We obviously do the work with others, 
such as ISOC, since there are lots of regulators out there...

What the best way is to share (or exchange) information needs to be 
determined on a case-by-case basis. I am happy to chat with you about 
what should/could be done.

Ciao
Hannes

On 08/20/2013 06:52 PM, Brian Rosen wrote:
> On Tue, Aug 20, 2013 at 12:42 PM, Richard Shockey <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     From: [email-masked] <mailto:[email-masked]>
>     [mailto:[email-masked] <mailto:[email-masked]>] On
>     Behalf Of
>     Hadriel Kaplan
>     Cc: [email-masked] <mailto:[email-masked]>
>     <http://www.commerce.senate.gov/public/index.cfm?p=Hearings&ContentRecord_id=
>     c1eec086-3512-4182-ae63-d60e68f4a532>
>
>     On Aug 20, 2013, at 11:56 AM, Paul Kyzivat <[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>      > Richard,
>      >
>      >> 703.593.2683 <tel:703.593.2683> <mailto:richard
>     <mailto:richard>(at)shockey.us <http://shockey.us>>
>      >> http//www.sipforum.org <http://www.sipforum.org>
>      >>
>      >> [email-masked] <mailto:[email-masked]>
>      > [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: "Richard Shockey" <[email-masked]>
Date: Tue, 20 Aug 2013 13:24:04 -0400

That is ISOC's job.  

And what information would you supply?  In what context?  Representing who?

And yes some of us have mentioned it to various board members etc in context
with the PSTN transition but there are "issues" with that.

Actually Congressional staff is rather approachable. Someone has to see all
those lobbyists including the Legislative" Liaison" staff from the FCC and
FTC. 

I wouldn't be concerned at this point.  As I've said before STIR is only
tangential to the larger problem. 

They do answer their phones. quaint idea. 

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Brian Rosen
Sent: Tuesday, August 20, 2013 12:52 PM
To: Richard Shockey
Cc: [email-masked]; Hadriel Kaplan; Paul Kyzivat
Subject: Re: [stir] Your DC newsletter of the day....

Does the IETF have a way of supplying legislators with information?  We
probably would like to make them aware of our work.  I know it was mentioned
in FCC testimony, but do we have a more direct path?  I'd be willing to work
on this if there is a path.

On Tue, Aug 20, 2013 at 12:42 PM, Richard Shockey <[email-masked]
<mailto:[email-masked]> > wrote:

-----Original Message-----
[mailto:[email-masked] <mailto:[email-masked]> ] On Behalf Of

It was discussed in the FTC subcommittee hearing, for which the video
recording is available here:
http://www.commerce.senate.gov/public/index.cfm?p=Hearings
<http://www.commerce.senate.gov/public/index.cfm?p=Hearings&ContentRecord_id
=c1eec086-3512-4182-ae63-d60e68f4a532> &ContentRecord_id=
c1eec086-3512-4182-ae63-d60e68f4a532

-hadriel

>> 703.593.2683 <tel:703.593.2683>  <mailto:richard <mailto:richard>
(at)shockey.us <http://shockey.us> >

---

From: Henning Schulzrinne <[email-masked]>
Date: Tue, 20 Aug 2013 17:41:40 +0000

In general and speaking of the US rather than internationally, both regulators and congressional staff appreciate receiving fact-based materials on topics of interest. For Congress, it's informal - a letter from an organization will do. For the FCC, formality matters mostly during rule makings. Having something citable (and credible and not too long) is very helpful in both cases. In this particular case, I suspect the information deficit is larger on the congressional side.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Tuesday, August 20, 2013 1:23 PM
To: Brian Rosen
Cc: [email-masked]; [email-masked]; Hadriel Kaplan; Paul Kyzivat; Richard Shockey
Subject: Re: [stir] Your DC newsletter of the day....

The IAB is the best we have in the IETF context. The IAB maintains relationships with various organizations and also interacts with regulators in different areas. We obviously do the work with others, such as ISOC, since there are lots of regulators out there...

What the best way is to share (or exchange) information needs to be determined on a case-by-case basis. I am happy to chat with you about what should/could be done.

Ciao
Hannes

On 08/20/2013 06:52 PM, Brian Rosen wrote:
> Does the IETF have a way of supplying legislators with information?  
> We probably would like to make them aware of our work.  I know it was

---

From: Michael Hammer <[email-masked]>
Date: Tue, 20 Aug 2013 17:44:16 +0000

Oh, but be careful what you wish for.
You might just get a 1,000 page law that no one understands.

Mike

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Henning Schulzrinne
Sent: Tuesday, August 20, 2013 1:42 PM
To: 'Hannes Tschofenig'
Cc: [email-masked]
Subject: Re: [stir] Your DC newsletter of the day....

In general and speaking of the US rather than internationally, both
regulators and congressional staff appreciate receiving fact-based materials
on topics of interest. For Congress, it's informal - a letter from an
organization will do. For the FCC, formality matters mostly during rule
makings. Having something citable (and credible and not too long) is very
helpful in both cases. In this particular case, I suspect the information
deficit is larger on the congressional side.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Hannes Tschofenig
Sent: Tuesday, August 20, 2013 1:23 PM
To: Brian Rosen
Cc: [email-masked]; [email-masked]; Hadriel Kaplan; Paul Kyzivat;
Richard Shockey
Subject: Re: [stir] Your DC newsletter of the day....

The IAB is the best we have in the IETF context. The IAB maintains
relationships with various organizations and also interacts with regulators
in different areas. We obviously do the work with others, such as ISOC,
since there are lots of regulators out there...

What the best way is to share (or exchange) information needs to be
determined on a case-by-case basis. I am happy to chat with you about what
should/could be done.

Ciao
Hannes

=

---

From: "Richard Shockey" <[email-masked]>
Date: Tue, 20 Aug 2013 13:56:31 -0400

Of course for maximum "impact" you can try and get a mention about STIR in
POLITICO Playbook especially before the all essential Birth week and
Birthday section.

Required reading in "This Town" 

http://www.politico.com/playbook/

http://www.amazon.com/This-Town-Parties-Funeral-Plus-Americas/dp/0399161309#

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Michael Hammer
Sent: Tuesday, August 20, 2013 1:44 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [stir] Your DC newsletter of the day....

[RS> ]  Exactly like the Truth in Caller ID Act.   

Mike

-----Original Message-----

Ciao
Hannes

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 20 Aug 2013 14:22:59 -0400

> You might just get a 1,000 page law that no one understands.

The people who actually write it will understand it.
We just won't know who they are.

	Thanks,
	Paul