Subject: [stir] IETF 87 STIR BOF Minutes

From: Russ Housley <[email-masked]>
Date: Mon, 5 Aug 2013 15:31:51 -0400

http://www.ietf.org/proceedings/87/minutes/minutes-87-stir

Thanks very much to Jean Mahoney and Olafur Gudmundsson for taking notes.

I assembled the minutes from these notes and then posted them.  Please send any corrections to the mail list.

Russ

---

From: <[email-masked]>
Date: Tue, 6 Aug 2013 09:41:39 +0000

Thanks to the note takers. 

Under slide 23. (search on " if the numbering policies are legal or not")

Actually national numbering policies per se are always "legal", by construction. I think my intervention was more along the lines of "There are variations, and the exact nature of the problem may depend on the national numbering policies and what they permit, or consider "legal" or not, eg suballocation." If the former phrase could be changed into the latter, it'd probably be clearer. Thanks.

Philippe Fouquart
Orange Labs Networks
+33 (0) 1 45 29 58 13

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Russ Housley
Sent: Monday, August 05, 2013 9:32 PM
To: IETF STIR Mail List
Subject: [stir] IETF 87 STIR BOF Minutes

Russ

_______________________________________________
stir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/stir

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Russ Housley <[email-masked]>
Date: Tue, 6 Aug 2013 12:25:18 -0400

Does this capture it?

Philipe: At Orange, we have similar problems in countries where we
operate. There are variations, and the exact nature of the problem may
depend on the national numbering policies and what they permit.

---

From: <[email-masked]>
Date: Wed, 7 Aug 2013 07:57:01 +0000

Yes, it does, thanks. 

Leaving minutes asides, the point was to say that if there's indeed a general pattern worldwide for identity misappropriation as described during the problem statement discussion, there are also regional/national elements that make one type of impersonation/anonymisation more 'relevant' than others there (subdelegation, termination rates etc.). The national policies governing these resources are one example of such factors. 

Thanks again.

Philippe Fouquart
Orange Labs Networks
+33 (0) 1 45 29 58 13

-----Original Message-----
From: Russ Housley [mailto:[email-masked]] 
Sent: Tuesday, August 06, 2013 6:25 PM
To: FOUQUART Philippe OLNC/OLN
Cc: IETF STIR Mail List
Subject: Re: [stir] IETF 87 STIR BOF Minutes

Does this capture it?