Subject: [stir] FYI ... the UK Ofcom view of the problem statement.

From: "Richard Shockey" <[email-masked]>
Date: Mon, 5 Aug 2013 10:21:09 -0400

http://stakeholders.ofcom.org.uk/consultations/silent-calls/joint-action-pla
n/

Richard Shockey
Shockey Consulting
Chairman of the Board of Directors SIP Forum
PSTN Mobile: +1 703.593.2683
< <mailto:richard(at)shockey.us> mailto:richard(at)shockey.us>
skype-linkedin-facebook: rshockey101
http//www.sipforum.org

"Money is the answer, what is the question?" tm

---

From: Eric Burger <[email-masked]>
Date: Thu, 8 Aug 2013 19:54:43 -0400

This tidbit is interesting:
In addition, BT has agreed to display full telephone numbers of inbound calls from abroad as routine (currently BT customers with phones with caller display will only see “INTL”). This requires technical changes in BT’s network that will take some time to implement but customers should start to see these changes towards the end of this year. All customers should have this facility by autumn 2014.

As some said in the BOF, international solutions will be important outside North America.

On Aug 5, 2013, at 10:21 AM, Richard Shockey <[email-masked]> wrote:

>  
> http://stakeholders.ofcom.org.uk/consultations/silent-calls/joint-action-plan/
> Richard Shockey
> Shockey Consulting
> <mailto:richard(at)shockey.us>
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir