Subject: Re: [stir] Moving from BOF to Charter

From: Tony Rutkowski <[email-masked]>
Date: Thu, 01 Aug 2013 19:36:22 -0400

In Europe and most other jurisdictions, the Data Retention Directives trump the vague feel good anonymization stuff.

Michael Hammer <[email-masked]> wrote:

>Richard S., one clarification.
>
>By privacy below, I assume you mean the American concept of "the right to be
>left alone", meaning not bothered by anonymous strangers calling you.
>
>I wonder if the CoE covers that.
>
>Mike
>
>
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf Of
>Gordon Lennox
>Sent: Thursday, August 01, 2013 4:10 AM
>To: Richard Shockey; IETF STIR Mail List
>Subject: Re: [stir] Moving from BOF to Charter
>
>
>On 31 Jul, 2013, at 18:38, Richard Shockey <[email-masked]> wrote:
>
>> I agree though as Lucy Lynch pointed out in calling out attention to 
>> the privacy problem there may be an interesting dimension to this. 
>> When does the right to privacy trump the right to be anonymous?  We 
>> are confronted with a situation where a genuine perceived need for 
>> anonymous communications identity for some has become a shield for
>criminal behavior.
>
>
>The Council of Europe is an international organisation promoting
>co-operation between all countries of Europe in the areas of legal
>standards, human rights, democratic development, the rule of law and
>cultural co-operation. It is an entirely separate body from the European
>Union (EU). Nearly all European countries are in the CoE including Russia.
>But the US and Canada are also involved. Certain CoE conventions have been
>opened to signature by non-members. Canada, Japan, South Africa and the
>United States all signed the CoE Cybercrime Convention, for example.
>
>About ten years ago the CoE Committee of Ministers adopted a Declaration on
>freedom of communication on the Internet.
>
>That included:
>
>"Principle 7: Anonymity
>
>In order to ensure protection against online surveillance and to enhance the
>free expression of information and ideas, member states should respect the
>will of users of the Internet not to disclose their identity. This does not
>prevent member states from taking measures and co-operating in order to
>trace those responsible for criminal acts, in accordance with national law,
>the Convention for the Protection of Human Rights and Fundamental Freedoms
>and other international agreements in the fields of justice and the police."
>
>I am sure there is more from the CoE on this.
>
>Gordon
>
>_______________________________________________
>stir mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/stir
>
>_______________________________________________
>stir mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/stir

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 2 Aug 2013 05:56:09 +0200

Helpfully, we have our own guidelines and terminology that can be used to discuss the privacy properties and trade-offs of the stir work: <http://tools.ietf.org/html/rfc6973>. Section 7.4 may be particularly key.

Alissa