Subject: [stir] draft-jennings-stir-rfc4474bis-01.txt

From: Russ Housley <[email-masked]>
Date: Wed, 12 Mar 2014 17:49:04 -0400

http://www.ietf.org/id/draft-jennings-stir-rfc4474bis-01.txt

Should the working group adopt this I-D as the basis for the STIR WG document on authenticated identity management?

Russ

---

From: Brian Rosen <[email-masked]>
Date: Wed, 12 Mar 2014 18:54:56 -0400

I have reviewed this document and would like to see it adopted.

Brian

On Mar 12, 2014, at 5:49 PM, Russ Housley <[email-masked]> wrote:

> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir

---

From: Mary Barnes <[email-masked]>
Date: Tue, 18 Mar 2014 11:29:10 -0500

Ditto.

On Wed, Mar 12, 2014 at 5:54 PM, Brian Rosen <[email-masked]> wrote:

> > Should the working group adopt this I-D as the basis for the STIR WG
> document on authenticated identity management?
> >
> > Russ
> >