Subject: [stir] Early notice: Interim meeting

From: Robert Sparks <[email-masked]>
Date: Thu, 7 Apr 2016 17:16:17 -0300

We are planning to have a virtual interim in the late may timeframe.

Please hold May 26 for now (and let us know if that's problematic).

More details will follow.

RjS

---

From: Robert Sparks <[email-masked]>
Date: Wed, 27 Apr 2016 13:18:49 -0500

I've gotten enough direct feedback from folks asking for the 27th rather 
than the 26th to try and make that change.

We'll set a virtual interim for May 27 at 10 am Pacific US / 1pm Eastern 
US for 2 hours.

Watch for the announcement from the secretariat for additional details.

RjS

On 4/7/16 3:16 PM, Robert Sparks wrote:
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Wed, 27 Apr 2016 18:43:48 +0000

I have a conflict....

-----Original Message-----
From: stir [mailto:[email-masked]] On Behalf Of Robert Sparks
Sent: Wednesday, April 27, 2016 2:19 PM
To: [email-masked]
Subject: [stir] Update: Interim meeting.

I've gotten enough direct feedback from folks asking for the 27th rather than the 26th to try and make that change.

We'll set a virtual interim for May 27 at 10 am Pacific US / 1pm Eastern US for 2 hours.

RjS