Subject: [stir] Progressing draft-ietf-stir-certificates

From: Brian Rosen <[email-masked]>
Date: Thu, 16 Nov 2017 13:35:58 +0800

Chairs are still unable to assist us in moving the document and I have volunteered to continue to work in their absence.

Based on the recent on-list conversations and discussions at the face-to-face meeting in Singapore, the authors of -stir-certificates have proposed some limited updates to the draft.  As some of these are more substantial than would ordinarily be performed during AUTH48, we would like the working group to approve these updates.

Today starts a two-week last call period, ending Thursday, November 30th, on the changes shown in this diff:

https://www.ietf.org/rfcdiff?url1=https://www.rfc-editor.org/authors/rfc8226.txt&url2=draft-ietf-stir-certificates-15 <https://www.ietf.org/rfcdiff?url1=https://www.rfc-editor.org/authors/rfc8226.txt&url2=draft-ietf-stir-certificates-15>

This Working Group Last Call is being run in parallel with an IETF Last Call on this document. As the document remains in the RFC Editor's queue, please limit feedback to these changes only.

Brian

---

From: Sean Leonard <[email-masked]>
Date: Thu, 16 Nov 2017 13:48:28 +0800

Hello:

My comments in mid:[email-masked] apply to draft-ietf-stir-certificates-15.

The media type registration should be sent to the media-types@ list, but I think the issues in my prior message ought to be addressed first.

Thanks,

Sean

> On Nov 16, 2017, at 1:35 PM, Brian Rosen <[email-masked]> wrote:
> 
> https://www.ietf.org/rfcdiff?url1=https://www.rfc-editor.org/authors/rfc8226.txt&url2=draft-ietf-stir-certificates-15
> 
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir

---

From: Adam Roach <[email-masked]>
Date: Thu, 16 Nov 2017 13:57:49 +0800

[as responsible area director]

Sean --

Thanks for your comments and review of the document. As the document is 
in the RFC Editors' Queue, we're not looking for comments on the 
underlying design of the protocol. Comments on anything *other* than the 
portions that have changed will be treated the same as comments on any 
other document that is in AUTH48. To be clear, this means that  unless 
you can make a compelling argument that the protocol as designed is 
non-functional or otherwise harmful, the document is unlikely to be 
changed as a consequence of such comments at this time.

/a