Subject: [stir] A question folks...

From: Richard Shockey <[email-masked]>
Date: Wed, 15 Nov 2017 17:48:21 -0500

Was there some agreement among the principals on what the fix was going to be on the core STIR documents so they can progress? This is now actually becoming a serious issue in the industry.  

I also want to echo come comments that OOB might, maybe, sort of, be a good idea (though I doubt it) it would be helpful to finish the existing work first.  

— 
Richard Shockey

Shockey Consulting LLC

Chairman of the Board SIP Forum

www.shockey.us

www.sipforum.org

richard<at>shockey.us

Skype-Linkedin-Facebook –Twitter  rshockey101

PSTN +1 703-593-2683

---

From: Brian Rosen <[email-masked]>
Date: Thu, 16 Nov 2017 09:17:17 +0800

There is agreement as expressed in the meeting earlier this week that we had to change the text, and the general direction was discussed and agreed.  I see that Sean has posted the revised draft, and there has already been discussion from the mime doctors on where we are going.  I wouldn’t be very surprised if closing the loop with the mime type registration caused some minor text changes.  ADs expressed eagerness to push this through the process as quickly as possible.  Everyone understands the urgency, but correct is better than fast.  It would have been great if we had discovered the issues with the draft earlier, but at least we found it before it was published.  There is no shortage of volunteers to make sure the process is expedited, so I expect you will see the document back in the RFC editors queue pretty soon.

Brian (substitute stir co-chair for IETF100, but back to being just a wg participant).  Opinions expressed are my own, etc. etc.

> On Nov 16, 2017, at 6:48 AM, Richard Shockey <[email-masked]> wrote:
> 
> 
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir

---

From: Adam Roach <[email-masked]>
Date: Thu, 16 Nov 2017 09:56:38 +0800

On 11/16/17 09:17, Brian Rosen wrote:
> ADs expressed eagerness to push this through the process as quickly as possible.

To be clear, we're working hard to make sure that we don't have to pull 
the document out of the RFC editor's queue. The changes under 
consideration allow the document to remain in AUTH48, which means we'll 
get published as soon as we get IESG sign-off on the changes and author 
approval for publication.

/a