Subject: [stir] Ah .. hummmm what is going on folks with the core documents?

From: Richard Shockey <[email-masked]>
Date: Thu, 08 Feb 2018 14:07:58 -0600

I thought these were in 48 AUTH or something? 

— 
Richard Shockey

Shockey Consulting LLC

Chairman of the Board SIP Forum

www.shockey.us

www.sipforum.org

richard<at>shockey.us

Skype-Linkedin-Facebook –Twitter  rshockey101

PSTN +1 703-593-2683

---

From: Russ Housley <[email-masked]>
Date: Thu, 8 Feb 2018 15:17:58 -0500

> On Feb 8, 2018, at 3:07 PM, Richard Shockey <[email-masked]> wrote:
> 
> 

https://www.rfc-editor.org/cluster_info.php?cid=C318

https://www.rfc-editor.org/auth48/C318

All approvals have been given.  We are waiting on the RFC Editor.

Russ