Subject: [stir] Venue for International SHAKEN Discussion with Regulators has Changed

From: Eric Burger <[email-masked]>
Date: Tue, 23 Jul 2019 12:13:57 -0400

The new room is Diese on the third floor. Still at 5pm. Sorry for the change. Thanks.

---

From: Eric Burger <[email-masked]>
Date: Tue, 23 Jul 2019 13:57:24 -0400

Forgot to mention: still a small room and still policy, not technology-focused. I'm presuming the three folks who confirmed are coming. If you want to attend please lay me know. 
-------- Original message --------From: Eric Burger <[email-masked]> Date: 7/23/19  12:13 PM  (GMT-05:00) To: [email-masked] Subject: [stir] Venue for International SHAKEN Discussion with Regulators has Changed The new room is Diese on the third floor. Still at 5pm. Sorry for the change. Thanks.