Subject: [stir] Doodle: Potential September Virtual Interim

From: Ben Campbell <[email-masked]>
Date: Wed, 18 Aug 2021 16:34:06 -0500

Hi,

We didn’t finish the STIR agenda at IETF 111. Chris didn’t get a chance to discuss his error handling draft. We also might end up with discussion topics from the RCD PASSporT WGLC. This suggests STIR should plan a virtual interim sometime really soon now. The STIR chairs would like to see if we can organize one on 10 September or 13 September. If you plan to participate, please indicate your availability at the referenced Doodle pol [1]l.

The poll assumes a 2-hour time slot. We might adjust that downward as we come up with the real agenda.

[1] https://doodle.com/poll/dcxyfsam7q6givps?utm_source=poll&utm_medium=link <https://doodle.com/poll/dcxyfsam7q6givps?utm_source=poll&utm_medium=link>

Thanks!

Ben (as STIR co-chair)
.

---

From: Ben Campbell <[email-masked]>
Date: Tue, 24 Aug 2021 15:53:45 -0500

Hi Everyone,

Just a reminder to please fill out the doodle for a STIR virtual interim meeting. We would appreciate responses by the end of 25 August (tomorrow).

Thanks!

Ben.

> On Aug 18, 2021, at 4:34 PM, Ben Campbell <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir