Subject: [storm] WG Last Call - iSER - through December 12

From: <[email-masked]>
Date: Mon, 21 Nov 2011 14:32:09 -0500

This message is to announce the STORM working group Last Call on the following document:

                  iSCSI Extensions for RDMA Specification
                       draft-ietf-storm-iser-05.txt

http://datatracker.ietf.org/doc/draft-ietf-storm-iser/

Last Call comments are due by Monday, December 12 at midnight Eastern time.

Please send all technical comments to the storm mailing list: [email-masked]
Editorial comments may be sent directly to the draft authors: [email-masked]

I'll even start this Working Group Last Call with an initial comment:

The iSER draft currently references RFC 3720 for iSCSI - that reference will need to be updated to at least the new consolidated iSCSI draft, and a reference to the iSCSI new features (SAM) draft should probably be added.

There's no need for a new version of the draft now, but a new version will be needed before the RFC publication request can be submitted.

Thanks in advance for the WG's prompt review. :-)

--David (storm WG co-chair)
----------------------------------------------------
David L. Black, Distinguished Engineer
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

---

From: <[email-masked]>
Date: Tue, 22 Nov 2011 08:32:57 -0600

David, We ( Dell/Equallogic) are ok with this document as it stands and don't have any feedback at this time.

Regards,

   Bob Berube

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, November 21, 2011 2:32 PM
To: [email-masked]
Subject: [storm] WG Last Call - iSER - through December 12
Importance: High

Please send all technical comments to the storm mailing list: [email-masked] Editorial comments may be sent directly to the draft authors: [email-masked]

_______________________________________________
storm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/storm