Subject: [storm] [Editorial Errata Reported] RFC7306 (4443)

From: RFC Errata System <[email-masked]>
Date: Mon, 10 Aug 2015 16:58:20 -0700 (PDT)

The following errata report has been submitted for RFC7306,
"Remote Direct Memory Access (RDMA) Protocol Extensions".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=7306&eid=4443

--------------------------------------
Type: Editorial
Reported by: Chen Wumao <[email-masked]>

Section: A.2

Original Text
-------------
   |              DDP (Atomic Operation Request) Queue Number      |
   +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
   |        DDP (Atomic Operation Request) Message Sequence Number |
   +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
   |             DDP (Atomic Operation Request) Message Offset     |

Corrected Text
--------------
   |             DDP (Atomic Operation Response) Queue Number      |
   +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
   |       DDP (Atomic Operation Response) Message Sequence Number |
   +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
   |            DDP (Atomic Operation Response) Message Offset     |

Notes
-----

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC7306 (draft-ietf-storm-rdmap-ext-10)
--------------------------------------
Title               : Remote Direct Memory Access (RDMA) Protocol Extensions
Publication Date    : June 2014
Author(s)           : H. Shah, F. Marti, W. Noureddine, A. Eiriksson, R. Sharp
Category            : PROPOSED STANDARD
Source              : STORage Maintenance
Area                : Transport
Stream              : IETF
Verifying Party     : IESG

---

From: "Black, David" <[email-masked]>
Date: Tue, 11 Aug 2015 17:19:51 +0000

That errata report appears to be correct - this looks like a copy/paste
error in the Appendix, specifically part of A.2 diagram copied from A.1 .

Thanks,
--David

> -----Original Message-----
> From: RFC Errata System [mailto:[email-masked]]
> Sent: Monday, August 10, 2015 7:58 PM
> To: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; Black, David; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [Editorial Errata Reported] RFC7306 (4443)
>

---

From: Hemal Shah <[email-masked]>
Date: Tue, 11 Aug 2015 17:22:18 +0000

David,

I agree with your assessment. This is an errata caused by copy/paste error.

Hemal

-----Original Message-----
From: Black, David [mailto:[email-masked]] 
Sent: Tuesday, August 11, 2015 10:20 AM
To: Hemal Shah; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; Black, David
Subject: RE: [Editorial Errata Reported] RFC7306 (4443)

Thanks,
--David