Subject: [straw] WGLC on draft-kaplan-straw-b2bua-taxonomy finalized + next delivery in charter

From: Christer Holmberg <[email-masked]>
Date: Tue, 5 Mar 2013 08:34:58 +0000

(As co-chair)

Hi,

A couple of things:

First, as no additional comments were given on draft-kaplan-straw-b2bua-taxonomy, the chairs have now concluded to finalize the WGLC. The chairs will now take the next steps in moving the document forward.

We want to give a big Thank You to everyone who provided comments, and to Hadriel for addressing them and producing a new version of the draft.

This also means that we will not discussed the document in Orlando (it is on the published agenda, http://tools.ietf.org/wg/straw/agenda?item=agenda-86-straw.html).

Second, our next delivery on the charter (http://datatracker.ietf.org/wg/straw/charter) is a document defining the requirements for B2BUAs with respect to loop detection/prevention.

Hadriel has written a draft on the topic, http://tools.ietf.org/html/draft-kaplan-straw-b2bua-loop-detection-01, so we encourage people to take a look. Hadriel is also going to present it in Orlando.

If anyone else is planning to submit a draft for the delivery, we ask him/her to indicate that asap, because the intention is to adopt a document as base of the work soon.

Thanks!

Regards,

Christer & Victor

---

From: Mary Barnes <[email-masked]>
Date: Tue, 5 Mar 2013 08:11:40 -0600

Giving us less than a week to do a re-review of a document in the two
week period before an IETF meeting isn't quite reasonable.  I would
like a chance to re-review the document before it is progressed. My
guess is that neither Andy nor Paul has had a chance to re-review
either.   I'll do that by the end of this week.

Mary.

On Tue, Mar 5, 2013 at 2:34 AM, Christer Holmberg
<[email-masked]> wrote:
> (As co-chair)
>
>
>
> Hi,
>
>
>
> A couple of things:
>
>
>
> First, as no additional comments were given on
> draft-kaplan-straw-b2bua-taxonomy, the chairs have now concluded to finalize
> the WGLC. The chairs will now take the next steps in moving the document
> forward.
>
>
>
> We want to give a big Thank You to everyone who provided comments, and to
> Hadriel for addressing them and producing a new version of the draft.
>
>
>
> This also means that we will not discussed the document in Orlando (it is on
> the published agenda,
> http://tools.ietf.org/wg/straw/agenda?item=agenda-86-straw.html).
>
>
>
>
>
> Second, our next delivery on the charter
> (http://datatracker.ietf.org/wg/straw/charter) is a document defining the
> requirements for B2BUAs with respect to loop detection/prevention.
>
>
>
> Hadriel has written a draft on the topic,
> http://tools.ietf.org/html/draft-kaplan-straw-b2bua-loop-detection-01, so we
> encourage people to take a look. Hadriel is also going to present it in
> Orlando.
>
>
>
> If anyone else is planning to submit a draft for the delivery, we ask
> him/her to indicate that asap, because the intention is to adopt a document
> as base of the work soon.
>
>
>
> Thanks!
>
>
>
> Regards,
>
>
>
> Christer & Victor
>
>
>
>
>
>
> _______________________________________________
> straw mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/straw
>

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 5 Mar 2013 14:22:50 +0000

Hi,

>Giving us less than a week to do a re-review of a document in the two week period before an IETF meeting isn't quite reasonable.  
>I would like a chance to re-review the document before it is progressed. My guess is that neither Andy nor Paul has had a chance 
>to re-review either.  I'll do that by the end of this week.

No problem.

Regards,

Christer

On Tue, Mar 5, 2013 at 2:34 AM, Christer Holmberg <[email-masked]> wrote:
> draft-kaplan-straw-b2bua-taxonomy, the chairs have now concluded to 
> finalize the WGLC. The chairs will now take the next steps in moving 
> the document forward.
>
>
>
> We want to give a big Thank You to everyone who provided comments, and 
> to Hadriel for addressing them and producing a new version of the draft.
>
>
>
> This also means that we will not discussed the document in Orlando (it 
> is on the published agenda, 
> (http://datatracker.ietf.org/wg/straw/charter) is a document defining 
> the requirements for B2BUAs with respect to loop detection/prevention.
>
>
>
> http://tools.ietf.org/html/draft-kaplan-straw-b2bua-loop-detection-01, 
> so we encourage people to take a look. Hadriel is also going to 
> present it in Orlando.
>
>
>
> him/her to indicate that asap, because the intention is to adopt a 
> document as base of the work soon.
>
>
>
> Thanks!
>
>
>
> Regards,
>
>
>
> Christer & Victor
>
>
>
>
>
>

---

From: "Hutton, Andrew" <[email-masked]>
Date: Tue, 5 Mar 2013 15:53:21 +0000

With regard to draft-kaplan-straw-b2bua-taxonomy I looked at the latest version and have no additional comments.

Regards
Andy

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Mary Barnes
> Sent: 05 March 2013 14:12
> To: Christer Holmberg
> Cc: [email-masked]
> Subject: Re: [straw] WGLC on draft-kaplan-straw-b2bua-taxonomy
> finalized + next delivery in charter
> 
> finalize
> the

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 06 Mar 2013 02:35:42 +0800

> either.   I'll do that by the end of this week.

I'll read it when I get to it on my priority queue.
It is not near the top.

	Thanks,
	Paul

---

From: Mary Barnes <[email-masked]>
Date: Thu, 21 Mar 2013 12:07:56 -0500

I have completed my re-review of the document.  There are still a few
nits that haven't been addressed. However, if someone keeps track of
those, they can be fixed when changes are made to address last call
comments.

- Section 4.2:

-- expand VCC & IVR

- Section 4.4.: Expand TDM.

So, I think it's good to go.

Mary.

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 21 Mar 2013 19:25:47 +0000

(As co-chair)

Hi Mary,

Thanks for your comments! The chairs will make sure that your suggestions below are implemented before the draft is moved forward.

Regards,

Christer

-----Alkuperäinen viesti-----
Lähettäjä: Mary Barnes [mailto:[email-masked]] 
Lähetetty: 21. maaliskuuta 2013 19:08
Vastaanottaja: Christer Holmberg
Kopio: [email-masked]
Aihe: Re: [straw] WGLC on draft-kaplan-straw-b2bua-taxonomy finalized + next delivery in charter

I have completed my re-review of the document.  There are still a few nits that haven't been addressed. However, if someone keeps track of those, they can be fixed when changes are made to address last call comments.

- Section 4.2:

-- expand VCC & IVR

Mary.