Subject: [straw] Call for WG adoption: draft-ram-straw-b2bua-stun-00

From: Christer Holmberg <[email-masked]>
Date: Fri, 19 Sep 2014 18:53:38 +0000

(As co-chair)

Hi,

Based on the decision in Toronto, the chairs would like to suggest that the following draft is adopted as a WG document:

              draft-ram-straw-b2bua-stun-00 (http://www.ietf.org/id/draft-ram-straw-b2bua-stun-00.txt)

The draft would be the base for implementing the following charter delivery:

"A document defining the requirements for B2BUAs to support STUN message transactions end-to-end submitted to the IESG as PS"

If anyone objects to the adopting the draft, please indicate so by Friday 26th September.

Regards,

Christer & Victor

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 30 Sep 2014 19:00:08 +0000

(As co-chair)

Hi,

As nobody has objected to the adoption of the draft, the chairs ask the authors to submit a draft-ietf-straw version of the draft.

Thanks!

Regards,

Christer & Victor

From: straw [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: 19 September 2014 21:54
To: [email-masked]
Subject: [straw] Call for WG adoption: draft-ram-straw-b2bua-stun-00

(As co-chair)

Hi,

Regards,

Christer & Victor

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Tue, 30 Sep 2014 20:38:30 +0000

The WG version has been submitted (and pending your approval). The only changes being updates to the references.

Cheers,

Gonzalo

On Sep 30, 2014, at 3:00 PM, Christer Holmberg <[email-masked]> wrote:

> “A document defining the requirements for B2BUAs to support STUN message transactions end-to-end submitted to the IESG as PS”
>  
> _______________________________________________
> straw mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/straw

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 1 Oct 2014 06:35:44 +0000

(As co-chair)

Hi,

I have now approved the submission.

As Hawaii is approaching, please raise any open issues, questions etc on the list, in order to allow to have some discussions before the face-to-face meeting.

Regards,

Christer

-----Original Message-----
From: Gonzalo Salgueiro (gsalguei) [mailto:[email-masked]] 
Sent: 30. syyskuuta 2014 23:39
To: Christer Holmberg
Cc: [email-masked]
Subject: Re: [straw] Call for WG adoption: draft-ram-straw-b2bua-stun-00

Cheers,

Gonzalo