Subject: [straw] FW: [Technical Errata Reported] RFC7584 (4413)

From: Christer Holmberg <[email-masked]>
Date: Mon, 13 Jul 2015 07:07:15 +0000

(As co-chair)

Hi,

The errata below, and the suggested correction, seem valid to me.

So, unless someone objects, we intend to accept it.

Regards,

Christer & Victor

-----Original Message-----
From: RFC Errata System [mailto:[email-masked]] 
Sent: 10. heinäkuuta 2015 16:03
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Christer Holmberg; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [Technical Errata Reported] RFC7584 (4413)

The following errata report has been submitted for RFC7584, "Session Traversal Utilities for NAT (STUN) Message Handling for SIP Back-to-Back User Agents (B2BUAs)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=7584&eid=4413

--------------------------------------
Type: Technical
Reported by: Brett Tate <[email-masked]>

Section: 4.4

Original Text
-------------
   Because of forking, a B2BUA might receive multiple answers for a
   single outbound INVITE.  When this occurs, the B2BUA SHOULD follow
   Sections 3.2 or 3.3 for all of those received answers.

Corrected Text
--------------
   Because of forking, a B2BUA might receive multiple answers for a
   single outbound INVITE.  When this occurs, the B2BUA SHOULD follow
   Sections 4.2 or 4.3 for all of those received answers.

Notes
-----
Sections 3.2 and 3.3 do not exist.  The normative statement should indicate sections 4.2 and 4.3.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please use "Reply All" to discuss whether it should be verified or rejected. When a decision is reached, the verifying party (IESG) can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC7584 (draft-ietf-straw-b2bua-stun-08)
--------------------------------------
Title               : Session Traversal Utilities for NAT (STUN) Message Handling for SIP Back-to-Back User Agents (B2BUAs)
Publication Date    : July 2015
Author(s)           : R. Ravindranath, T. Reddy, G. Salgueiro
Category            : PROPOSED STANDARD
Source              : Sip Traversal Required for Applications to Work
Area                : Applications and Real-Time
Stream              : IETF
Verifying Party     : IESG

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Mon, 13 Jul 2015 07:37:27 +0000

Agree. It needs to be fixed.

Ram

-----Original Message-----
From: straw <[email-masked]> on behalf of Christer Holmberg
<[email-masked]>
Date: Monday, 13 July 2015 12:37 pm
To: "[email-masked]" <[email-masked]>
Subject: [straw] FW: [Technical Errata Reported] RFC7584 (4413)

>To: [email-masked]; [email-masked]; [email-masked];
>[email-masked]; [email-masked]; [email-masked]; Christer
>Holmberg; [email-masked]
>The following errata report has been submitted for RFC7584, "Session
>Traversal Utilities for NAT (STUN) Message Handling for SIP Back-to-Back
>User Agents (B2BUAs)".
>
>This erratum is currently posted as "Reported". If necessary, please use
>"Reply All" to discuss whether it should be verified or rejected. When a
>decision is reached, the verifying party (IESG) can log in to change the
>status and edit the report, if necessary.
>
>Title               : Session Traversal Utilities for NAT (STUN) Message
>Handling for SIP Back-to-Back User Agents (B2BUAs)
>_______________________________________________
>straw mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/straw