Subject: [Suit] Blog post about the Berlin Hackathon

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 21 Jun 2018 10:33:34 +0000

Hi all,

I created a short write-up about the Berlin Hackathon and what we tried to accomplish:
https://os.mbed.com/blog/entry/Firmware-updates-for-IoT-devices/

Ciao
Hannes

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Max Gröning <[email-masked]>
Date: Thu, 21 Jun 2018 13:36:41 +0200

Hi Hannes,

Thank you, you posted a great and informative article! The summary of the group's work and also mentioning the hackathon in London gives a clear picture also to everyone not involved with SUIT (yet).

Thanks, Max