Subject: [Suit] Design team meeting on Thursday, 21 June 2018 at 0800 EDT for 1 hour

From: Russ Housley <[email-masked]>
Date: Tue, 19 Jun 2018 11:08:32 -0400

SUIT Working Group invites you to join this WebEx meeting.
 
SUIT Open Design Team Meeting
Thursday, June 21, 2018
8:00 am  |  Eastern Daylight Time (New York, GMT-04:00)  |  1 hr
Meeting number (access code): 648 754 363
Meeting password: 3C936x32

Add to Calendar <https://ietf.webex.com/ietf/j.php?MTID=m53f2340a31364392d48d238291c058d7>	
When it's time, join the meeting <https://ietf.webex.com/ietf/j.php?MTID=mdf5fa797bd6c60fbe77014bc379c907c>.
 
Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
 
Can't join the meeting? <https://collaborationhelp.cisco.com/article/WBX000029055>
 
IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 19 Jun 2018 15:14:36 +0000

Thanks, Russ, for setting up the conference bridge so that we can continue the discussions from last week.

From: Suit [mailto:[email-masked]] On Behalf Of Russ Housley
Sent: 19 June 2018 16:09
To: suit
Subject: [Suit] Design team meeting on Thursday, 21 June 2018 at 0800 EDT for 1 hour

Thursday, June 21, 2018

Add to Calendar<https://ietf.webex.com/ietf/j.php?MTID=m53f2340a31364392d48d238291c058d7>

When it's time, join the meeting<https://ietf.webex.com/ietf/j.php?MTID=mdf5fa797bd6c60fbe77014bc379c907c>.

Join by phone

Can't join the meeting?<https://collaborationhelp.cisco.com/article/WBX000029055>

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.