Subject: [Suit] Design team meeting on Thu Jun 15, 1130Z..1300Z

From: Carsten Bormann <[email-masked]>
Date: Wed, 6 Jun 2018 20:52:28 +0200

At the SUIT hackathon, we had a pretty productive discussion about the architecture and information model documents — unfortunately, the time ran out.  So we want to continue this discussion over the Web, and have chosen

	Thu 15th at 13:30..15:00 CEST on https://jitsi.tools.ietf.org/suit-dt

for that.  Because this is too close now, this cannot officially be a continuation of the virtual interim we had today (during the hackathon), so we have chosen to label this as a design team meeting.  The WG is invited, so if you want to hear Henk, Brendan and me quibble about terminology, please join :-). [Terminology *is* important here, though.]

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 7 Jun 2018 14:23:42 +0200

Thursday is, of course, Jun 14 (not 15th).  Teaches me to use tools for hard things like calendar invitations…
(1130Z to 1300Z, where Z is an abbreviation for UTC, is correct — about 167 hours from now.)

Grüße, Carsten

> On Jun 6, 2018, at 20:52, Carsten Bormann <[email-masked]> wrote:
> 
> _______________________________________________
> Suit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/suit
> 
>