Subject: [Suit] Hackathon @ IETF #103

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 4 Oct 2018 07:33:33 +0000

Hi all,

When we worked on firmware and software updates at the last Hackathon at the Montreal IETF meeting we agreed that it would be useful to also continue the effort at the IETF#103 Hackathon. In order to prepare appropriately it would be good to know who is planning to attend and what they are most interested in. I looked at the attendee list but so far it looks pretty short.

So, if you thinking about attending the Hackathon please let me know. It would be interesting to find out what we could accomplish during these 1 ½ days and what hardware we need to carry along.

Ciao
Hannes
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Dave Thaler <[email-masked]>
Date: Thu, 4 Oct 2018 18:09:48 +0000

I plan to be at the hackathon again, and work on an OTrP implementation to look for any more spec issues.

Dave

From: TEEP <[email-masked]> On Behalf Of Hannes Tschofenig
Sent: Thursday, October 4, 2018 12:34 AM
To: [email-masked]; [email-masked]
Subject: [Teep] Hackathon @ IETF #103

Hi all,

Ciao
Hannes