Subject: Re: [sunset4] IETF94 session scheduling

From: "Fan, Peng" <[email-masked]>
Date: Tue, 1 Sep 2015 20:17:36 +0800

Hi Wes,

The authors of draft-ietf-sunset4-gapanalysis think the draft is ready for WGLC. In IETF93 there was a small clarification comment at the session, but I think we can wait until after WGLC to update the draft with other possible comments.

Best regards,

Peng

From: sunset4 [mailto:[email-masked]] On Behalf Of George, Wes
Sent: Tuesday, September 01, 2015 2:34 AM
To: [email-masked]
Subject: [sunset4] IETF94 session scheduling

Sunset4 - 

The cutoff for requesting a WG session is a little over 2 weeks away (18 Sept). There has been essentially no activity on list or in updated drafts since last IETF, and this WG session was the one after which we were supposed to decide whether to continue with Sunset4 or put it on hiatus. 

Will the authors of the current drafts provide a status update on whether they are planning on having updated drafts ready for WGLC or ready for more discussion so that we can get a sense of the length of time we need to schedule (or not schedule as the case may be) for Yokohama?

Please respond ASAP.

Thanks,

Wes

Anything below this line has been added by my company’s mail server, I have no control over it.

-----------

  _____  

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "George, Wes" <[email-masked]>
Date: Tue, 1 Sep 2015 09:46:31 -0400

I think we had recommended soliciting reviews from folks who have done IPv6-only networks, as well as requesting cross-WG reviews from v6ops and maybe intarea prior to WGLC. If you'd like to get that process started now, we'll have much more to discuss in the meeting in November.

Thanks,

Wes

From: "Fan, Peng" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, September 1, 2015 at 8:17 AM
To: "George, Wes" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: [sunset4] IETF94 session scheduling

Hi Wes,

Best regards,
Peng

From: sunset4 [mailto:[email-masked]] On Behalf Of George, Wes
Sent: Tuesday, September 01, 2015 2:34 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [sunset4] IETF94 session scheduling

Sunset4 -

Thanks,

Wes

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.