Subject: [sunset4] ietf-nat64

From: Lee Howard <[email-masked]>
Date: Wed, 16 Nov 2016 01:39:44 -0500

Good question. It is not on the agenda, but it could be raised at open
mike.

However, I just opened a ticket because I can¹t access my POP mail account
when I¹m on ietf-nat64. Works fine on ietf.

Have other folks been living on ietf-nat64 this week? Any issues?

Lee

On 11/16/16, 1:24 AM, "Carlos M. Martinez" <[email-masked]> wrote:

>Hi all,
>
>do you know if this hum is happening ?
>
>-Carlos
>
>On 7 Oct 2016, at 4:12, Marc Blanchet wrote:
>
>> On 6 Oct 2016, at 15:03, Lee Howard wrote:
>>
>>> Run IPv6+NAT64 as the default IETF SSID. I've discussed with Jari and
>>> Jim, and they're only reluctant if doing this impedes participants
>>> getting work done. Does anyone have any ideas for how to show this?
>>> Volunteers?
>>
>> I would suggest to have the IETF Chair to take a humm on this during
>> the plenary.
>>
>> Marc.
>>
>>>
>>> On this list, I'd like to hear ideas about how to structure
>>> work/followup on #5 and #6.
>>>
>>> Are there other topics we should discuss?
>>>
>>> Thanks,
>>>
>>> Lee
>>
>>> _______________________________________________
>>> sunset4 mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/sunset4
>>
>> _______________________________________________
>> sunset4 mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/sunset4
>

---

From: Bill Fenner <[email-masked]>
Date: Wed, 16 Nov 2016 17:36:16 +0900

I tried for a couple of hours; neither of my two VPN clients works
properly.  I haven't noticed anything else so far.

  Bill

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 16 Nov 2016 18:13:34 +0900

As you should expect, many apps don’t work in NAT64. Is “broken”, in the sense that is not the “good and complete” solution, unless we are able to convince all the app developers, for all the devices that we carry in this case inside the IETF network, to make sure that those apps don’t use literals and old libraries.

I tried to explain this many times … is only “half” of the solution. That’s why 464XLAT was developed, to be able to use IPv6-only access in cellular networks, but fortunately it works also in wired networks, WiFi, etc. You just need to have the “CLAT” code in the first hop router, and keep the same NAT64/DNS64 as we have now.

Regards,
Jordi

-----Mensaje original-----
De: sunset4 <[email-masked]> en nombre de Bill Fenner <[email-masked]>
Responder a: <[email-masked]>
Fecha: miércoles, 16 de noviembre de 2016, 17:36
Para: Lee Howard <[email-masked]>
CC: "Carlos M. Martinez" <[email-masked]>, Marc Blanchet <[email-masked]>, <[email-masked]>
Asunto: Re: [sunset4] ietf-nat64

    I tried for a couple of hours; neither of my two VPN clients works properly.  I haven't noticed anything else so far.
      Bill

    

    
    Lee

    

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.