Subject: Re: [Supa] New Version Notification for draft-cheng-supa-ddc-use-cases-01.txt

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Thu, 4 Dec 2014 09:10:55 +0000

Hi Ying,

Luis and I are really overbooked along these days, so it will take some time till we are able to make an active contribution, but we wanted you (and all the SUPA crowd) to know that the DDC use case is of key relevance to us, and in particular the aspects related to multi-tenancy support, as they are part of the essential requirements for the deployment of our UNICA network virtualization platform, and a key characteristics of what we plan to become our NFV-based Points-of-Presence.

Be goode,

On 28 Nov 2014, at 16:08 , Ying Cheng <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

As we know, during IETF91, we have made stage progress on SUPA. It is needed for us to improve and update DDC use case draft on interface definitions and YANG model descriptions at current stage. I propose to trigger the discussion via email list on this issue. To my best knowledge, there are several points which need to be addressed.

  1.  flow definition of DDC service, including DC level, tenant level, service level, etc.
  2.  flow route based on VPN, IP, etc.
  3.  flow bandwidth
  4.  flow priority

Could you please kindly let me know your consideration on this issue？ Looking forward to your comments.

Thanks and best regards,
Ying

2014-11-28
________________________________
Ying CHENG  程莹
China Unicom Network Technology Research Institute 中国联通网络技术研究院
Tel: +86-10-68799999-7702
Mobile: +86-18601102971

________________________________
发件人： Ying Cheng
发送时间： 2014-10-27  21:02:11
收件人： supa
抄送： Cathy Zhou; Georgios Karagiannis; JF Tremblay; Cathy Zhou; JFTremblay; Georgios Karagiannis
主题： Re: New Version Notification for draft-cheng-supa-ddc-use-cases-01.txt
Hi all,

The updated DDC use case draft aligned with the latest charter has been posted to IETF repository via the following URL.

http://www.ietf.org/internet-drafts/draft-cheng-supa-ddc-use-cases-01.txt\<http://www.ietf.org/internet-drafts/draft-cheng-supa-ddc-use-cases-01.txt/>

Please kindly review it. Any comments are welcomed.

Thanks and best regards,
Ying

2014-10-27
________________________________
Ying CHENG  程莹
China Unicom Network Technology Research Institute 中国联通网络技术研究院
Tel: +86-10-68799999-7702
Mobile: +86-18601102971

________________________________
发件人： [email-masked]<mailto:[email-masked]>
发送时间： 2014-10-27  20:14:00
收件人： Cathy Zhou; Georgios Karagiannis; Ying Cheng(联通集团联通网络技术研究院); Ying Cheng(联通集团联通网络技术研究院); JF Tremblay; Cathy Zhou; JFTremblay; Georgios Karagiannis
抄送：
主题： New Version Notification for draft-cheng-supa-ddc-use-cases-01.txt
A new version of I-D, draft-cheng-supa-ddc-use-cases-01.txt
has been successfully submitted by Cathy Zhou and posted to the
IETF repository.
Name: draft-cheng-supa-ddc-use-cases
Revision: 01
Title: Use Cases for Distributed Data Center Applications in SUPA
Document date: 2014-10-27
Group: Individual Submission
Pages: 9
URL:            http://www.ietf.org/internet-drafts/draft-cheng-supa-ddc-use-cases-01.txt
Status:         https://datatracker.ietf.org/doc/draft-cheng-supa-ddc-use-cases/
Htmlized:       http://tools.ietf.org/html/draft-cheng-supa-ddc-use-cases-01
Diff:           http://www.ietf.org/rfcdiff?url2=draft-cheng-supa-ddc-use-cases-01
Abstract:
   This document provides several distributed data center (ddc) use
   cases and explains how an operator could use SUPA (Shared Unified
   Policy Automation) to provide these applications.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org/>.
The IETF Secretariat

如果您错误接收了该邮件，请通过电子邮件立即通知我们。[email-masked]<mailto:[email-masked]>，即可以退订此邮件。我们将立即将您的信息从我们的发送目录中删除。 If you have received this email in error please notify us immediately by e-mail. Please reply to [email-masked]<mailto:[email-masked]> if you want to unsubscribe from this mail. We will immediately remove your information from our sending catalogue.

_______________________________________________
Supa mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/supa

--
PLEASE NOTE MY NEW EMAIL ADDRESS
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Ying Cheng <[email-masked]>
Date: Thu, 4 Dec 2014 19:49:59 +0800

Hi Diego,

Thanks for your feedback and comments on DDC use case in the real world. Looking forward to your further input at your earliest convenience. 

BR,
Ying

2014-12-04 

Ying CHENG  程莹

发件人： DIEGO LOPEZ GARCIA 
发送时间： 2014-12-04  17:11:01 
收件人： Ying Cheng(联通集团联通网络技术研究院) 
抄送： supa; JFTremblay; Cathy Zhou; Georgios Karagiannis 
主题： Re: [Supa] New Version Notification fordraft-cheng-supa-ddc-use-cases-01.txt 
 
Hi Ying, 

Be goode,

On 28 Nov 2014, at 16:08 , Ying Cheng <[email-masked]> wrote:

Hi all,

flow definition of DDC service, including DC level, tenant level, service level, etc.
flow route based on VPN, IP, etc.
flow bandwidth
flow priority

Thanks and best regards,
Ying

2014-11-28

Ying CHENG  程莹

发件人： Ying Cheng

http://www.ietf.org/internet-drafts/draft-cheng-supa-ddc-use-cases-01.txt\

Thanks and best regards,
Ying

2014-10-27

Ying CHENG  程莹

发件人： [email-masked]
                                                                                  
Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.
The IETF Secretariat
如果您错误接收了该邮件，请通过电子邮件立即通知我们。[email-masked]，即可以退订此邮件。我们将立即将您的信息从我们的发送目录中删除。 If you have received this email in error please notify us immediately by e-mail. Please reply to [email-masked] if you want to unsubscribe from this mail. We will immediately remove your information from our sending catalogue.
_______________________________________________
Supa mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/supa

Dr Diego R. Lopez
Telefonica I+D