Subject: Re: [Supa] Fw: New Version Notification for draft-cheng-supa-ddc-use-cases-02.txt

From: "Natale, Bob" <[email-masked]>
Date: Thu, 5 Feb 2015 16:18:36 +0000

Hi Ying,

One small thing: “VPC” is generally used for “Virtual Private Cloud”, not “Virtual Personal Cloud”, in the subject context.

Possibly bigger thing: The set of asserted “SUPA Benefits” seems somewhat broad relative to the scope/purpose of SUPA outlined in the latest charter text from Juergen (which itself looks pretty good). Perhaps just changing “SUPA provides” to “SUPA supports” or “SUPA contributes to” (or something like that) would suffice to properly position SUPA’s potential contributions to the overall benefits you outline in Sec. 5…?

Avanti,
BobN

From: Supa [mailto:[email-masked]] On Behalf Of Ying Cheng
Sent: Friday, January 23, 2015 4:56 AM
To: supa
Subject: [Supa] Fw: New Version Notification for draft-cheng-supa-ddc-use-cases-02.txt

Hi all,

The updated DDC use case draft aligned with the latest charter has been posted to IETF repository via the following URL.

http://www.ietf.org/internet-drafts/draft-cheng-supa-ddc-use-cases-02.txt

Please kindly review it. Any comments are welcomed.

Thanks and best regards,
Ying

2015-01-23
________________________________
Ying CHENG  程莹
China Unicom Network Technology Research Institute 中国联通网络技术研究院
Tel: +86-10-68799999-7702
Mobile: +86-18601102971
________________________________
发件人： [email-masked]<mailto:[email-masked]>
发送时间： 2015-01-23 17:37:00
收件人： Jun Bi; Ying Cheng(联通集团联通网络技术研究院); Ying Cheng(联通集团联通网络技术研究院); JF Tremblay; Jun Bi; JFTremblay
抄送：
主题： New Version Notification for draft-cheng-supa-ddc-use-cases-02.txt

A new version of I-D, draft-cheng-supa-ddc-use-cases-02.txt
has been successfully submitted by Ying Cheng and posted to the
IETF repository.
Name: draft-cheng-supa-ddc-use-cases
Revision: 02
Title: Use Cases for Distributed Data Center Applications in SUPA
Document date: 2015-01-23
Group: Individual Submission
Pages: 9
URL:            http://www.ietf.org/internet-drafts/draft-cheng-supa-ddc-use-cases-02.txt
Status:         https://datatracker.ietf.org/doc/draft-cheng-supa-ddc-use-cases/
Htmlized:       http://tools.ietf.org/html/draft-cheng-supa-ddc-use-cases-02
Diff:           http://www.ietf.org/rfcdiff?url2=draft-cheng-supa-ddc-use-cases-02
Abstract:
   Large scale DCs can provide various services and usually have a lot
   of internal and external links.  Service provisioning and network
   connectivity configuration are complex.  This draft analyzes some use
   cases in Distributed Data Centers (DDC), and the applicability of
   SUPA data models and platform which can be used for better resource
   usage and easy service/network configuration.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.
The IETF Secretariat

如果您错误接收了该邮件，请通过电子邮件立即通知我们。[email-masked]，即可以退订此邮件。我们将立即将您的信息从我们的发送目录中删除<mailto:[email-masked]，即可以退订此邮件。我们将立即将您的信息从我们的发送目录中删除>。 If you have received this email in error please notify us immediately by e-mail. Please reply to [email-masked]<mailto:[email-masked]> if you want to unsubscribe from this mail. We will immediately remove your information from our sending catalogue.

---

From: Ying Cheng <[email-masked]>
Date: Sun, 8 Feb 2015 20:56:26 +0800

Hi Bob,

Thanks for your kind review and good capture!  The updated version base upon your comments has been submitted to the IETF repository via the following link.

http://www.ietf.org/internet-drafts/draft-cheng-supa-ddc-use-cases-05.txt

Could you please kindly review it and let us know whether we have captured your points?

Thanks and best regards,
Ying

2015-02-08 

Ying CHENG  程莹

发件人： Natale, Bob 
发送时间： 2015-02-06  00:18:51 
收件人： Ying Cheng(联通集团联通网络技术研究院) 
抄送： supa 
主题： RE: [Supa] Fw: New Version Notification fordraft-cheng-supa-ddc-use-cases-02.txt 
 
Hi Ying,

 
Avanti,
BobN

Hi all, 

 
 
Thanks and best regards,
Ying

2015-01-23

Ying CHENG  程莹

发件人： [email-masked]
发送时间： 2015-01-23 17:37:00
收件人： Jun Bi; Ying Cheng(联通集团联通网络技术研究院); Ying Cheng(联通集团联通网络技术研究院); JF Tremblay; Jun Bi; JFTremblay
抄送： 
主题： New Version Notification for draft-cheng-supa-ddc-use-cases-02.txt

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.
The IETF Secretariat
如果您错误接收了该邮件，请通过电子邮件立即通知我们。[email-masked]，即可以退订此邮件。我们将立即将您的信息从我们的发送目录中删除。 If you have received this email in error please notify us immediately by e-mail. Please reply to [email-masked] if you want to unsubscribe from this mail. We will immediately remove your information from our sending catalogue.

如果您错误接收了该邮件，请通过电子邮件立即通知我们。[email-masked]，即可以退订此邮件。我们将立即将您的信息从我们的发送目录中删除。
If you have received this email in error please notify us immediately by e-mail. Please reply to [email-masked] if you want to unsubscribe from this mail. We will immediately remove your information from our sending catalogue.

---

From: "Natale, Bob" <[email-masked]>
Date: Sat, 28 Feb 2015 07:20:43 +0000

Apologies for the delayed response, Ying … (I get only slivers of time to devote to each of many different industry standards efforts … unfortunately, it is not currently part of my core “day job” responsibilities).

The changes look very good relative to my previous feedback … one minor grammatical nit in Sec. 5:
“improve” s/b “improved” in (updated) “SUPA contributes to improved DDC network usage: Intelligent scheduling of DDC traffic, improving link usage”

Avanti,
BobN

From: Ying Cheng [mailto:[email-masked]]
Sent: Sunday, February 08, 2015 7:56 AM
To: Natale, Bob
Cc: supa
Subject: Re: RE: [Supa] Fw: New Version Notification fordraft-cheng-supa-ddc-use-cases-02.txt

Hi Bob,

Thanks and best regards,
Ying

2015-02-08

Avanti,
BobN

Hi all,

Thanks and best regards,
Ying

2015-01-23

---

From: Ying Cheng <[email-masked]>
Date: Sat, 28 Feb 2015 15:31:16 +0800

Hi Bob,

Thanks for your kind review! Your mentioned modification will be reflected in the next version of ddc use case draft.

BR,
Ying

2015-02-28 

Ying CHENG  程莹

发件人： Natale, Bob 
发送时间： 2015-02-28  15:20:56 
收件人： Ying Cheng(联通集团联通网络技术研究院) 
抄送： supa 
主题： RE: RE: [Supa] Fw: New Version Notificationfordraft-cheng-supa-ddc-use-cases-02.txt 

 
Avanti,
BobN

Hi Bob,

 
 
Thanks and best regards,
Ying

2015-02-08 

Ying CHENG  程莹

发件人： Natale, Bob 

 
Avanti,
BobN

Hi all, 

 
 
Thanks and best regards,
Ying

2015-01-23

Ying CHENG  程莹