Subject: [Supa] supa-charter-2015-02-04.txt

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 4 Feb 2015 12:57:04 +0100

Hi,

here is today's version of the charter text plus the diff to the
previous version. I made a small editorial change to remove redundancy
and I added a work item specific to the inter-datacenter use case
(which is one of the points Benoit made during the call on Monday).

I believe the charter is actually in a good enough shape. Next thing
is to get a clearer view on the policy execution framework and then
to update the slides. In order to keep this organized, I started to
put the charter texts and the slide sets here:

http://cnds.eecs.jacobs-university.de/users/schoenw/supa/

My intention is to link from the BoF request wiki entry to these
files.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>
--- supa-charter-2015-02-03.txt	2015-02-03 18:09:56.000000000 +0100
+++ supa-charter-2015-02-04.txt	2015-02-04 12:42:58.000000000 +0100
@@ -49,11 +49,11 @@
 policies have a common structure and can be easily reused as managed
 objects.
 
-The working group will focus in the first phase on VPN
-inter-datacenter traffic management in the use case of a Distributed
-Data Center, including the automated provisioning of site-to-site
-virtual private networks (VPNs) of various types (for example IPsec,
-tunnels, MPLS L2 and L3).
+The working group will focus in the first phase on inter-datacenter
+traffic management in the use case of a Distributed Data Center,
+including the automated provisioning of site-to-site virtual private
+networks (VPNs) of various types (for example IPsec, tunnels, MPLS L2
+and L3).
 
 Work items for this phase include:
 
@@ -70,6 +70,10 @@
    topology. The rules ideally are generic can be applied to any type
    of service model.
 
+4) Yang data models extending the generic topology, network service,
+   and policy data models with objects addressing the inter-datacenter
+   traffic management use case.
+
 The working group will communicate with other SDOs (MEF, ETSI) working
 on related issues.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 4 Feb 2015 12:09:22 +0000

I agree that the charter is in good shape for the BOF stage. 

Regards,

Dan

> -----Original Message-----
> From: Supa [mailto:[email-masked]] On Behalf Of Juergen
> Schoenwaelder
> Sent: Wednesday, February 04, 2015 1:57 PM
> To: [email-masked]
> Subject: [Supa] supa-charter-2015-02-04.txt
> 
> Hi,
> 
> here is today's version of the charter text plus the diff to the previous
> version. I made a small editorial change to remove redundancy and I added a
> work item specific to the inter-datacenter use case (which is one of the
> points Benoit made during the call on Monday).
> 
> I believe the charter is actually in a good enough shape. Next thing is to get a
> clearer view on the policy execution framework and then to update the
> slides. In order to keep this organized, I started to put the charter texts and
> the slide sets here:
> 
> https://urldefense.proofpoint.com/v2/url?u=http-3A__cnds.eecs.jacobs-
> 2Duniversity.de_users_schoenw_supa_&d=AwIBAg&c=BFpWQw8bsuKpl1Sg
> iZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=bMJOLVPJ
> DGI4fWMKHuYE66PcrCUcqKzI6HdljwIj0Og&s=u2k_u6nAtmRROPvqOWpV-
> za0aZUGN2AfZ1DtH2gGsqI&e=
> 
> My intention is to link from the BoF request wiki entry to these files.
> 
> /js
> 
> --
> Fax:   +49 421 200 3103
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.jacobs-
> 2Duniversity.de_&d=AwIBAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31O
> cNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=bMJOLVPJDGI4fWMKHuYE66PcrC
> UcqKzI6HdljwIj0Og&s=8BwvCfG_IIvlW6mfREt59aSacVDHfkp3kdBONHVJ8PY
> &e= >

---

From: "Scott O. Bradner" <[email-masked]>
Date: Wed, 4 Feb 2015 07:14:30 -0500

agree

Scott

> On Feb 4, 2015, at 7:09 AM, Romascanu, Dan (Dan) <[email-masked]> wrote:
> 
> _______________________________________________
> Supa mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/supa

---

From: Georgios Karagiannis <[email-masked]>
Date: Wed, 4 Feb 2015 15:21:58 +0000

Hi Juergen

The charter looks good!
I have a question. In this version of the charter, the name of SUPA is changed to:
SUPA (Simplified Use of Policy Abstractions)

Shall we use this name in all the documents that we have, including the drafts?

Best regards,
Georgios

> From: Supa [mailto:[email-masked]] On Behalf Of Juergen Schoenwaelder
> Sent: Wednesday, February 04, 2015 12:57 PM
> To: [email-masked]
> I believe the charter is actually in a good enough shape. Next thing is to get
> a clearer view on the policy execution framework and then to update the slides.
> In order to keep this organized, I started to put the charter texts and the
> slide sets here:
>

---

From: Tina TSOU <[email-masked]>
Date: Wed, 4 Feb 2015 15:51:40 +0000

Dear Georgios,

Yes, please.

Thank you,
Tina

> On Feb 4, 2015, at 11:30 PM, Georgios Karagiannis <[email-masked]> wrote:
> 
> Hi Juergen
> 
> The charter looks good!