Subject: [Supa] BoF Wiki

From: Tina TSOU <[email-masked]>
Date: Sat, 7 Feb 2015 07:18:59 +0000

Dear Benoit et al,

Bonjour! Hello!

The BoF wiki is filled.
We could start discussion from here.
http://trac.tools.ietf.org/bof/trac/#<http://trac.tools.ietf.org/bof/trac/>

Operations and Management¶<http://trac.tools.ietf.org/bof/trac/#OperationsandManagement>

  *   Name: Simplified Use of Policy Abstractions (SUPA)
  *   Description: The purpose of the SUPA (Simplified Use of Policy Abstractions) working group is to develop a methodology by which management of network services can be done using standardized policy rules. The working group will focus in the first phase on inter-datacenter traffic management in the use case of a distributed data center, including the automated provisioning of site-to-site virtual private networks of various types.
  *   Agenda
     *   Note Well, logistics, agenda bashing (chairs, 5 minutes)
     *   Introduction and scoping of BoF (AD and chairs, 10 minutes)
     *   Progress to date (tbd, 50 minutes)
     *   Charter presentation (tbd, 10 minutes)
     *   Discussion (all, 20 minutes)
     *   Questions to the audience (chairs, 20 minutes)
  *   Status: WG Forming
  *   Responsible AD: Benoit Claise
  *   BoF proponents: Jun Bi <​[email-masked]<mailto:[email-masked]>>, Diego Lopez <​[email-masked]<mailto:[email-masked]>>, Andrew Qu <​[email-masked]<mailto:[email-masked]>>
  *   BoF chairs: Dan Romascanu <​[email-masked]<mailto:[email-masked]>>, Tina Tsou <​[email-masked]<mailto:[email-masked]>>
  *   Number of people expected to attend: 150
  *   Length of session (1, 1.5, 2, or 2.5 hours): 2 hours
  *   Conflicts to avoid (whole Areas and/or WGs): OPSAWG, OPS-AREA, NETCONF, NETMOD, I2RS, RTG-AREA
  *   Does it require WebEX? yes - potential remote participants
  *   Does it require Meetecho? yes - potential remote participants
  *   Links to the mailing list, draft charter if any, relevant Internet-Drafts, etc.

     *   Mailing List: ​https://www.ietf.org/mailman/listinfo/supa<https://www.ietf.org/mailman/listinfo/supa>
     *   Draft charter: ​http://cnds.eecs.jacobs-university.de/users/schoenw/supa/<http://cnds.eecs.jacobs-university.de/users/schoenw/supa/>
     *   Slides: ​http://cnds.eecs.jacobs-university.de/users/schoenw/supa/<http://cnds.eecs.jacobs-university.de/users/schoenw/supa/>
     *   Relevant drafts:
        *   Use Cases:
           *   ​http://tools.ietf.org/html/draft-cheng-supa-ddc-use-cases<http://tools.ietf.org/html/draft-cheng-supa-ddc-use-cases>
        *   Problem Statement:
           *   ​http://tools.ietf.org/html/draft-karagiannis-supa-problem-statement<http://tools.ietf.org/html/draft-karagiannis-supa-problem-statement>
        *   Framework:
           *   ​http://tools.ietf.org/html/draft-zhou-supa-framework<http://tools.ietf.org/html/draft-zhou-supa-framework>
        *   Solutions:
           *   ​http://tools.ietf.org/html/draft-pentikousis-supa-mapping<http://tools.ietf.org/html/draft-pentikousis-supa-mapping>
           *   ​http://tools.ietf.org/html/draft-contreras-supa-yang-network-topo<http://tools.ietf.org/html/draft-contreras-supa-yang-network-topo>
           *   ​http://tools.ietf.org/html/draft-zaalouk-supa-vpn-service-management-model<http://tools.ietf.org/html/draft-zaalouk-supa-vpn-service-management-model>
           *   http://www.ietf.org/staging/draft-hayashi-supa-policy-model-00.txt
           *   ​http://tools.ietf.org/html/draft-wang-netmod-yang-policy-dm<http://tools.ietf.org/html/draft-wang-netmod-yang-policy-dm>

Thank you,
Tina

---

From: Marc Blanchet <[email-masked]>
Date: Sat, 7 Feb 2015 07:38:54 -0500

I think for the keyword perspective, Benoit asked to add a small note such as: « Note on SUPA keyword: we kept it for logistical reasons, but we recognize it is not the best and we shall find a better one in the future ».

Marc.

> Le 2015-02-07 à 02:18, Tina TSOU <[email-masked]> a écrit :
> 
> Dear Benoit et al,
>  
> Bonjour! Hello!
>  
> The BoF wiki is filled.
> http://trac.tools.ietf.org/bof/trac/# <http://trac.tools.ietf.org/bof/trac/>
>  
> Operations and Management¶ <http://trac.tools.ietf.org/bof/trac/#OperationsandManagement>
> Name: Simplified Use of Policy Abstractions (SUPA)
> Description: The purpose of the SUPA (Simplified Use of Policy Abstractions) working group is to develop a methodology by which management of network services can be done using standardized policy rules. The working group will focus in the first phase on inter-datacenter traffic management in the use case of a distributed data center, including the automated provisioning of site-to-site virtual private networks of various types.
> Agenda
> Note Well, logistics, agenda bashing (chairs, 5 minutes)
> Introduction and scoping of BoF (AD and chairs, 10 minutes)
> Progress to date (tbd, 50 minutes)
> Charter presentation (tbd, 10 minutes)
> Discussion (all, 20 minutes)
> Questions to the audience (chairs, 20 minutes)
> Status: WG Forming
> Responsible AD: Benoit Claise
> BoF proponents: Jun Bi <​[email-masked] <mailto:[email-masked]>>, Diego Lopez <​[email-masked] <mailto:[email-masked]>>, Andrew Qu <​[email-masked] <mailto:[email-masked]>>
> BoF chairs: Dan Romascanu <​[email-masked] <mailto:[email-masked]>>, Tina Tsou <​[email-masked] <mailto:[email-masked]>>
> Number of people expected to attend: 150
> Length of session (1, 1.5, 2, or 2.5 hours): 2 hours
> Conflicts to avoid (whole Areas and/or WGs): OPSAWG, OPS-AREA, NETCONF, NETMOD, I2RS, RTG-AREA
> Does it require WebEX? yes - potential remote participants
> Does it require Meetecho? yes - potential remote participants
> Links to the mailing list, draft charter if any, relevant Internet-Drafts, etc.
> Mailing List: ​https://www.ietf.org/mailman/listinfo/supa <https://www.ietf.org/mailman/listinfo/supa>
> Draft charter: ​http://cnds.eecs.jacobs-university.de/users/schoenw/supa/ <http://cnds.eecs.jacobs-university.de/users/schoenw/supa/>
> Slides: ​http://cnds.eecs.jacobs-university.de/users/schoenw/supa/ <http://cnds.eecs.jacobs-university.de/users/schoenw/supa/>
> Relevant drafts:
> Use Cases:
> ​http://tools.ietf.org/html/draft-cheng-supa-ddc-use-cases <http://tools.ietf.org/html/draft-cheng-supa-ddc-use-cases>
> Problem Statement:
> ​http://tools.ietf.org/html/draft-karagiannis-supa-problem-statement <http://tools.ietf.org/html/draft-karagiannis-supa-problem-statement>
> Framework:
> ​http://tools.ietf.org/html/draft-zhou-supa-framework <http://tools.ietf.org/html/draft-zhou-supa-framework>
> Solutions:
> ​http://tools.ietf.org/html/draft-pentikousis-supa-mapping <http://tools.ietf.org/html/draft-pentikousis-supa-mapping>
> ​http://tools.ietf.org/html/draft-contreras-supa-yang-network-topo <http://tools.ietf.org/html/draft-contreras-supa-yang-network-topo>
> ​http://tools.ietf.org/html/draft-zaalouk-supa-vpn-service-management-model <http://tools.ietf.org/html/draft-zaalouk-supa-vpn-service-management-model>
> http://www.ietf.org/staging/draft-hayashi-supa-policy-model-00.txt <http://www.ietf.org/staging/draft-hayashi-supa-policy-model-00.txt>
> ​http://tools.ietf.org/html/draft-wang-netmod-yang-policy-dm <http://tools.ietf.org/html/draft-wang-netmod-yang-policy-dm>
>  
>   
> Thank you,
> Tina
>  
> _______________________________________________
> Supa mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/supa <https://www.ietf.org/mailman/listinfo/supa>

---

From: Tina TSOU <[email-masked]>
Date: Sun, 8 Feb 2015 02:22:55 +0000

Dear Marc,

Thank you for the reminder. Would u update the wiki?

I almost thought the creative name
Simplified Use of Policy Abstractions (SUPA)
given by Dan is much better, compared to the old name Shared Unified Policy Automation.

Thank you,
Tina

On Feb 7, 2015, at 8:39 PM, Marc Blanchet <[email-masked]<mailto:[email-masked]>> wrote:

Marc.

Le 2015-02-07 à 02:18, Tina TSOU <[email-masked]<mailto:[email-masked]>> a écrit :

Dear Benoit et al,

Bonjour! Hello!

The BoF wiki is filled.

Thank you,
Tina

_______________________________________________
Supa mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/supa