Subject: [Supa] FW: New Version Notification for draft-karagiannis-supa-problem-statement-05.txt

From: Georgios Karagiannis <[email-masked]>
Date: Wed, 4 Feb 2015 17:56:30 +0000

Hi all,

Please note that a new version of the SUPA Problem Statement draft has been submitted, see below:
http://www.ietf.org/internet-drafts/draft-karagiannis-supa-problem-statement-05.txt

The main changes are addressing the comments that have been received during 
the last two SUPA teleconference meetings. 

Best regards,
Georgios

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, February 04, 2015 6:45 PM
> To: Qiong Sun; Luis M. Contreras; Qiong Sun; Georgios Karagiannis; Parviz
> Yegani; Jun Bi; Luis M. Contreras; Jun Bi; Georgios Karagiannis; Parviz Yegani
> Subject: New Version Notification for draft-karagiannis-supa-problem-
> statement-05.txt
> 
> 
> A new version of I-D, draft-karagiannis-supa-problem-statement-05.txt
> has been successfully submitted by Georgios Karagiannis and posted to the IETF
> repository.
> 
> Name:		draft-karagiannis-supa-problem-statement
> Revision:	05
> Title:		Problem Statement for Simplified Use of Policy Abstractions (SUPA)
> Document date:	2015-02-04
> Group:		Individual Submission
> Pages:		8
> URL:            
[>] 
http://www.ietf.org/internet-drafts/draft-karagiannis-supa-problem-statement-05.txt
[>] 
> Status:         https://datatracker.ietf.org/doc/draft-karagiannis-supa-problem-statement/
> Htmlized:       http://tools.ietf.org/html/draft-karagiannis-supa-problem-statement-05
> Diff:           http://www.ietf.org/rfcdiff?url2=draft-karagiannis-supa-problem-statement-05
> 
> Abstract:
>    The raise in complexity and size of modern networks makes it
>    significantly more challenging to deploy new services and to keep
>    networks up to date while maintaining stability and availability for
>    critical business services. This is a major challenge that network
>    operators (service providers, SME, etc) face today. The operators aim
>    at streamlining operations and the deployment of new services by
>    relying increasingly on programmatic control of network elements and
>    the use of various virtualization technologies. In this context,
>    providing network operators with a set of standard generic YANG-based
>    data models that enable management and automation of services on
>    their network is essential. This document describes the set of
>    related problems addressed by the SUPA (Simplified Use of Policy
>    Abstractions ) working group.
> 
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat

---

From: Scott Cadzow <[email-masked]>
Date: Sat, 7 Feb 2015 08:27:41 +0000

May I suggest some changes to the abstract?

Current text: “The raise in complexity and size of modern networks makes it
Abstractions ) working group."

Suggested changed text: "The increase in complexity of modern networks 
makes it
challenging to deploy new services and to keep 
   networks up to date whilst maintaining stability and availability for 
   critical business services. This is a major challenge that network
   operators face today. The operators aim 
   of streamlining both operations and the deployment of new services is 
being met by 
increasingly reliance on programmatic control of network elements and 
by the use of various virtualization technologies. In this context, 
   providing network operators with a set of standard generic YANG-based 
   data models that enable management and automation of services on 
   their network is essential. This document describes the set of 
   related problems addressed by the SUPA (Simplified Use of Policy 
   Abstractions ) working group."

The purpose of these changes is to simply improve the English and to 
remove misdirection in the text. I don’t think it is necessary to have a 
list of examples of network operators (furthermore SME is a class of 
organisation and not a type of business). I’ve also taken out comparative 
text such as the “… significantly more …” as it demands the question of 
"more than what?”

There are similar changes to be introduced throughout the text and I’ll 
send some more suggestions over the weekend.

Best regards,

Scott CADZOW

>From: Supa [mailto:[email-masked]] On Behalf Of Georgios 
>Karagiannis
>Sent: Thursday, February 05, 2015 1:57 AM
>To: [email-masked]
>Subject: [Supa] FW: New Version Notification for 
>draft-karagiannis-supa-problem-statement-05.txt
>
>Hi all,
>
>The main changes are addressing the comments that have been received 
>during the last two SUPA teleconference meetings. 
>
>Best regards,
>Georgios
>
>
>> To: Qiong Sun; Luis M. Contreras; Qiong Sun; Georgios Karagiannis; 
>> Parviz Yegani; Jun Bi; Luis M. Contreras; Jun Bi; Georgios 
>> Karagiannis; Parviz Yegani
>> has been successfully submitted by Georgios Karagiannis and posted to 
>> the IETF repository.
>> 
>> Status:         
>>https://datatracker.ietf.org/doc/draft-karagiannis-supa-problem-statement
>>/
>> Htmlized:       
>>http://tools.ietf.org/html/draft-karagiannis-supa-problem-statement-05
>> Diff:           
>>http://www.ietf.org/rfcdiff?url2=draft-karagiannis-supa-problem-statement
>>-05
>> 
>> Abstract:
>> Please note that it may take a couple of minutes from the time of 
>> submission until the htmlized version and diff are available at 
>>tools.ietf.org.
>> 
>> The IETF Secretariat
>
>_______________________________________________
>Supa mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/supa

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Sat, 7 Feb 2015 10:29:37 +0000

May I also suggest to make the use cases more generic by not mentioning specific operators and universities? We want to target the largest audience possible so maybe the use cases are more like 'large operator data centers', 'privately managed networks' etc.

Marie-José Montpetit
[email-masked]
[email-masked]

> On Feb 7, 2015, at 03:27, Scott Cadzow <[email-masked]> wrote:
>

---

From: Georgios Karagiannis <[email-masked]>
Date: Mon, 9 Feb 2015 08:58:58 +0000

Hi Scott,

Thank you very much for the comments!

I will incorporate them in a subsequent version.

Best regards,
Georgios

> From: Supa [mailto:[email-masked]] On Behalf Of Scott Cadzow
> Sent: Saturday, February 07, 2015 9:28 AM
> To: [email-masked]
> Subject: Re: [Supa] New Version Notification for draft-karagiannis-supa-
> problem-statement-05.txt
> 
> >> Title:		Problem Statement for Simplified Use of Policy
> Abstractions
> >>(SUPA)

---

From: Georgios Karagiannis <[email-masked]>
Date: Mon, 9 Feb 2015 09:01:30 +0000

Hi Marie-José,

Thanks for your comments!
I will not mention specific operators and universities in the use cases.
This will be incorporated in the new version of the draft.

Best regards,
Georgios

> From: Supa [mailto:[email-masked]] On Behalf Of Marie-Jose Montpetit
> Sent: Saturday, February 07, 2015 11:30 AM
> To: Scott Cadzow
> Cc: <[email-masked]>
> May I also suggest to make the use cases more generic by not mentioning
> specific operators and universities? We want to target the largest audience
> possible so maybe the use cases are more like 'large operator data centers',
> 'privately managed networks' etc.
> 
> Marie-José Montpetit
> [email-masked]
> [email-masked]
> 
> > makes it challenging to deploy new services and to keep
> >   of streamlining both operations and the deployment of new services
> > is being met by increasingly reliance on programmatic control of
> > network elements and by the use of various virtualization
> > technologies. In this context,
> > remove misdirection in the text. I don’t think it is necessary to have
> > a list of examples of network operators (furthermore SME is a class of
> > organisation and not a type of business). I’ve also taken out
> > comparative text such as the “… significantly more …” as it demands
> > the question of "more than what?”
> >
> > There are similar changes to be introduced throughout the text and
> > I’ll send some more suggestions over the weekend.
> >
> > Best regards,
> >
> > Scott CADZOW
> >
> >> http://www.ietf.org/internet-drafts/draft-karagiannis-supa-problem-st
> >> ateme
> >> nt-05.txt
> >>
> >>> Subject: New Version Notification for
> >>> draft-karagiannis-supa-problem- statement-05.txt
> >>>
> >>>
> >>> A new version of I-D,
> >>> has been successfully submitted by Georgios Karagiannis and posted
> >>> to the IETF repository.
> >>>
> >> http://www.ietf.org/internet-drafts/draft-karagiannis-supa-problem-st
> >> ateme
> >> nt-05.txt
> >> [>]
> >>> Status: