Subject: [Supa] BoF agenda

From: Tina TSOU <[email-masked]>
Date: Tue, 10 Feb 2015 00:45:35 +0000

Dear all,

The BoF agenda needs to be worked on further.

We don't spend the BoF time with lectures and presentations and history and status reports. Spend the BoF time picking out which work items the community thinks are important to work on first, and then use that discussion to refine the charter from there, laying out the work items that the BoF settled on.

How can we achieve the above effect?
The current agenda at
http://trac.tools.ietf.org/bof/trac/#
is below, proposed change text are very welcome.

  *   Agenda
     *   Note Well, logistics, agenda bashing (chairs, 5 minutes)
     *   Introduction and scoping of BoF (AD and chairs, 10 minutes)
     *   Progress to date (tbd, 50 minutes)
     *   Charter presentation (tbd, 10 minutes)
     *   Discussion (all, 20 minutes)
     *   Questions to the audience (chairs, 20 minutes)

Thank you,
Tina

---

From: Tina TSOU <[email-masked]>
Date: Tue, 10 Feb 2015 01:37:06 +0000

Dear all,

Hi again.

Got some comments from Scott, so incorporate them below. More comments are welcome.

 • Agenda
     • Note Well, logistics, agenda bashing (chairs, 5 minutes)
     • Introduction and scoping of BoF (AD and chairs, 10 minutes)
     • Technology overview - that says exactly what is in scope (tbd, 15 minutes)
     • Overview of the documents, no more than 1 slide each, talk about the issues and
use cases on their own (tbd, 10 minutes)
     • Charter presentation (tbd, 10 minutes)
     • Discussion (all, 45 minutes)
     • Questions to the audience (chairs, 20 minutes)

Thank you,
Tina

On Feb 10, 2015, at 9:00 AM, Tina TSOU <[email-masked]<mailto:[email-masked]>> wrote:

Dear all,

  *   Agenda

Thank you,
Tina

---

From: "Natale, Bob" <[email-masked]>
Date: Tue, 10 Feb 2015 04:33:17 +0000

Hi Tina,

As someone who might have come late to this party (and be more of a wallflower in any case), it seems that the Charter presentation should precede the Progress-to-date topic … i.e., shouldn’t “important work items” and progress to date be measured against the charter objectives? … and get somewhat more time than 10 mins … in fact, it might be good to present the current draft charter, review the progress to date, and then have discussion on whether the progress assessment implies going forward changes to the charter…?

Back to the late-comer introduction: I realize that perhaps the group has been through enough cycles previously to warrant the ordering you have below instead of what I suggested above.

Avanti,
BobN

From: Supa [mailto:[email-masked]] On Behalf Of Tina TSOU
Sent: Monday, February 09, 2015 7:46 PM
To: [email-masked]
Subject: [Supa] BoF agenda

Dear all,

How can we achieve the above effect?
The current agenda at
http://trac.tools.ietf.org/bof/trac/#<http://trac.tools.ietf.org/bof/trac/>
is below, proposed change text are very welcome.

  *   Agenda

Thank you,
Tina

---

From: Tina TSOU <[email-masked]>
Date: Tue, 10 Feb 2015 08:35:01 +0000

Dear Bob,

Thank you for your comments.

How about this?

 • Agenda
     • Note Well, logistics, agenda bashing (chairs, 5 minutes)
     • Introduction and scoping of BoF (AD and chairs, 10 minutes)
     • Charter presentation (tbd, 15 minutes)
     • Technology overview - that says exactly what is in scope (tbd, 15 minutes)
     • Overview of the documents, no more than 1 slide each, talk about the issues and
use cases on their own (tbd, 10 minutes)
     • Discussion on whether the progress assessment implies going forward changes to the charter (all, 40 minutes)
     • Questions to the audience (chairs, 20 minutes)

Thank you,
Tina

On Feb 10, 2015, at 12:33 PM, Natale, Bob <[email-masked]<mailto:[email-masked]>> wrote:

Hi Tina,

Avanti,
BobN

From: Supa [mailto:[email-masked]] On Behalf Of Tina TSOU
Sent: Monday, February 09, 2015 7:46 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Supa] BoF agenda

Dear all,

  *   Agenda

Thank you,
Tina

---

From: "Natale, Bob" <[email-masked]>
Date: Tue, 10 Feb 2015 13:45:17 +0000

Thanks, Tina ... that looks good to me.

Avanti,
BobN

From: Tina TSOU [mailto:[email-masked]]
Sent: Tuesday, February 10, 2015 3:35 AM
To: Natale, Bob
Cc: [email-masked]
Subject: Re: BoF agenda

Dear Bob,

How about this?

 * Agenda

     * Charter presentation (tbd, 15 minutes)
     * Technology overview - that says exactly what is in scope (tbd, 15 minutes)

     * Overview of the documents, no more than 1 slide each, talk about the issues and

use cases on their own (tbd, 10 minutes)
     * Discussion on whether the progress assessment implies going forward changes to the charter (all, 40 minutes)
     * Questions to the audience (chairs, 20 minutes)

Thank you,
Tina

As someone who might have come late to this party (and be more of a wallflower in any case), it seems that the Charter presentation should precede the Progress-to-date topic ... i.e., shouldn't "important work items" and progress to date be measured against the charter objectives? ... and get somewhat more time than 10 mins ... in fact, it might be good to present the current draft charter, review the progress to date, and then have discussion on whether the progress assessment implies going forward changes to the charter...?

Avanti,
BobN

Dear all,

How can we achieve the above effect?
The current agenda at
http://trac.tools.ietf.org/bof/trac/#<http://trac.tools.ietf.org/bof/trac/>
is below, proposed change text are very welcome.
?       Agenda
1.     Note Well, logistics, agenda bashing (chairs, 5 minutes)
2.     Introduction and scoping of BoF (AD and chairs, 10 minutes)
3.     Progress to date (tbd, 50 minutes)
4.     Charter presentation (tbd, 10 minutes)
5.     Discussion (all, 20 minutes)
6.     Questions to the audience (chairs, 20 minutes)

Thank you,
Tina