Subject: [Supa] (Starts from 7am) SUPA call: 7:00-8:00am, Monday, February 16, San Francisco time

From: Tina TSOU <[email-masked]>
Date: Sat, 14 Feb 2015 20:43:42 +0000

Dear all,

Below is the agenda and logistics for next call during 7:00-8:00am, Monday, February 16, San Francisco time.

Look forward to talking to many of you at the meeting.

--------------------------------------------
- Note well
- Solicit Scribe, Record Webex

- Preparation for the BOF
-- "evaluate the scoping for the charter, and the gap analysis  with other efforts. And let's try to work out what really needs to be worked on, where the focus is, and where the broader community support is."
-- BoF agenda

- I-Ds discussion
Network Policy data model – John, Jun
Framework – Luis, Qiong, Parviz
Process – Kostas, Dacheng
Network Topology data model – Andrew, Luis

- Topics from participants

- Adjourn
-----------

        [Cisco WebEx logo] <https://meetings.webex.com>

Hi,

[https://meetings.webex.com/collabsres0103l/local_domain_res/images/emails/meeting.png]
SUPA WebEx Meeting<https://meetings.webex.com/collabs/meetings/view?uuid=M2XL6SBN6OKVSBJ8Q3YAZDH7UA-AL6P&ucs=email>

Mon, Feb 16, 7:00 am | 1 hr

San Francisco (Pacific Standard Time, GMT-08:00)

Join<https://meetings.webex.com/collabs/meetings/join?uuid=M2XL6SBN6OKVSBJ8Q3YAZDH7UA-AL6P>

[https://meetings.webex.com/collabsres0103l/local_domain_res/images/emails/access-info-16.png]

Access Information

Where:          WebEx Online
Meeting number:         190 529 657
Password:               This meeting does not require a password.

[https://meetings.webex.com/collabsres0103l/local_domain_res/images/emails/audio-16.png]

Audio Connection

+1-415-655-0001 US TOLL

Access code: 190 529 657

Can't access your meeting? Get help.<https://meetings.webex.com/collabs/#/support>

Delivering the power of collaboration
Cisco WebEx Team

[Footer]

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the meeting to be recorded. By joining this meeting, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the meeting. Please note that any such recordings may be subject to discovery in the event of litigation.

©2014 Cisco and/or its affiliates. All rights reserved.
MT-A-001

[Cisco]<http://www.cisco.com/>

Thank you,
Tina

---

From: Tina TSOU <[email-masked]>
Date: Thu, 19 Feb 2015 18:14:51 +0000

Dear all,

Below is the agenda and logistics for next call during 7:00-8:00am, Monday, February 23, San Francisco time.

7:00--7:02am

7:02--7:50am
- Topology work in I2RS and TEAS
We have Sue and Lou as guests to talk and discuss about the topology work in I2RS and TEAS.

7:50--8:00am
- I-Ds discussion
What I-Ds need to be updated before the cut-off date for I-Ds submission two weeks. Anything else besides the gaps analysis I-D?

- Adjourn
-----------
Topic: SUPA Meeting
Date: Monday, February 23, 2015<x-apple-data-detectors://0>
Time: 7:00 am, Pacific Standard Time<x-apple-data-detectors://1> (San Francisco, GMT-08:00)
Meeting Number: 516 101 922<tel:516%20101%20922>
Meeting Password: (This meeting does not require a password.)

-------------------------------------------------------
To join the online meeting (Now from mobile devices!)
-------------------------------------------------------
1. Go to https://china-freetrial.webex.com.cn/china-freetrial-en/j.php?MTID=m7ac6d4b7d1bc977937751da8835bcbbe
2. If requested, enter your name and email address.
3. If a password is required, enter the meeting password: (This meeting does not require a password.)
4. Click "Join".

To view in other time zones or languages, please click the link:
https://china-freetrial.webex.com.cn/china-freetrial-en/j.php?MTID=m02a605a00cdf29f39fd4cb1c4a5194f2

-------------------------------------------------------
For assistance
-------------------------------------------------------
1. Go to https://china-freetrial.webex.com.cn/china-freetrial-en/mc
2. On the left navigation bar, click "Support".

You can contact me at:
[email-masked]<mailto:[email-masked]>

To update this meeting to your calendar program (for example Microsoft Outlook), click this link:
https://china-freetrial.webex.com.cn/china-freetrial-en/j.php?MTID=mc424d04f13d0c1343476af942ac11f2e

WebEx will automatically setup Meeting Manager for Windows the first time you join a meeting. To save time, you can setup prior to the meeting by clicking this link:
https://china-freetrial.webex.com.cn/china-freetrial-en/meetingcenter/mcsetup.php

The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://china-freetrial.webex.com.cn/china-freetrial-en/systemdiagnosis.php.

Thank You
http://www.webex.com/go/mcemfreetrial

http://www.webex.com<http://www.webex.com/>

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

Thank you,
Tina

---

From: Tina TSOU <[email-masked]>
Date: Fri, 20 Feb 2015 06:15:21 +0000

Dear all,

Oops, forgot to put Luis in the agenda, we agreed at last SUPA meeting.
Let him present SUPA network topology data model briefly first, so we have a target to shoot;)
And it is also fair for both side, the conversation could be more interactive.

Therefore, the agenda is updated below. And the WebEx remains the same.

--------------------------------------------
7:00--7:02am<x-apple-data-detectors://1>
- Note well
- Solicit Scribe, Record Webex

7:02--7:10am
- Network topology data model in SUPA
Luis will present http://datatracker.ietf.org/doc/draft-contreras-supa-yang-network-topo/

7:10--7:50am

7:50--8:00am<x-apple-data-detectors://2>
- I-Ds discussion
What I-Ds need to be updated before the cut-off date for I-Ds submission two weeks. Anything else besides the gaps analysis I-D?

- Adjourn
-----------

Thank you,
Tina

On Feb 20, 2015, at 3:00 AM, Tina TSOU <[email-masked]<mailto:[email-masked]>> wrote:

Dear all,

7:02--7:50am

7:50--8:00am
- I-Ds discussion

- Adjourn
-----------
Topic: SUPA Meeting

You can contact me at:

Thank You

Thank you,
Tina

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 20 Feb 2015 06:14:46 -0500

Tina:

I will provide slides and an I2RS vs. SUPA topology analysis draft by Sunday
evening.  

Sue 

From: Supa [mailto:[email-masked]] On Behalf Of Tina TSOU
Sent: Friday, February 20, 2015 1:15 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Supa] SUPA call: 7:00-8:00am, Monday, February 23, San
Francisco time

Dear all,

Let him present SUPA network topology data model briefly first, so we have a
target to shoot;)

And it is also fair for both side, the conversation could be more
interactive.

7:00--7:02am <x-apple-data-detectors://1> 

- Note well

7:02--7:10am

Luis will present
http://datatracker.ietf.org/doc/draft-contreras-supa-yang-network-topo/

7:10--7:50am

We have Sue and Lou as guests to talk and discuss about the topology work in
I2RS and TEAS.

7:50--8:00am <x-apple-data-detectors://2> 

- I-Ds discussion 

What I-Ds need to be updated before the cut-off date for I-Ds submission two
weeks. Anything else besides the gaps analysis I-D?  

- Adjourn

-----------

Thank you,

Tina

On Feb 20, 2015, at 3:00 AM, Tina TSOU <[email-masked]> wrote:

Dear all,

Below is the agenda and logistics for next call during 7:00-8:00am, Monday,
February 23, San Francisco time.

7:00--7:02am

- Note well

7:02--7:50am

We have Sue and Lou as guests to talk and discuss about the topology work in
I2RS and TEAS.

7:50--8:00am

- I-Ds discussion 

What I-Ds need to be updated before the cut-off date for I-Ds submission two
weeks. Anything else besides the gaps analysis I-D?  

- Adjourn

-----------

Topic: SUPA Meeting 
Date: Monday, February 23, 2015 <x-apple-data-detectors://0>  
Time: 7:00 am, Pacific Standard Time <x-apple-data-detectors://1>  (San
Francisco, GMT-08:00) 
Meeting Number: 516 101 922 <tel:516%20101%20922>  
Meeting Password: (This meeting does not require a password.) 

------------------------------------------------------- 
To join the online meeting (Now from mobile devices!) 
------------------------------------------------------- 
1. Go to
https://china-freetrial.webex.com.cn/china-freetrial-en/j.php?MTID=m7ac6d4b7
d1bc977937751da8835bcbbe 
2. If requested, enter your name and email address. 
3. If a password is required, enter the meeting password: (This meeting does
not require a password.) 
4. Click "Join". 

To view in other time zones or languages, please click the link: 
https://china-freetrial.webex.com.cn/china-freetrial-en/j.php?MTID=m02a605a0
0cdf29f39fd4cb1c4a5194f2 

You can contact me at: 
[email-masked] 

To update this meeting to your calendar program (for example Microsoft
Outlook), click this link: 
https://china-freetrial.webex.com.cn/china-freetrial-en/j.php?MTID=mc424d04f
13d0c1343476af942ac11f2e 

WebEx will automatically setup Meeting Manager for Windows the first time
you join a meeting. To save time, you can setup prior to the meeting by
clicking this link: 
https://china-freetrial.webex.com.cn/china-freetrial-en/meetingcenter/mcsetu
p.php 

The playback of UCF (Universal Communications Format) rich media files
requires appropriate players. To view this type of rich media files in the
meeting, please check whether you have the players installed on your
computer by going to
https://china-freetrial.webex.com.cn/china-freetrial-en/systemdiagnosis.php.

Thank You 

http://www.webex.com <http://www.webex.com/>  

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio
and any documents and other materials exchanged or viewed during the session
to be recorded. By joining this session, you automatically consent to such
recordings. If you do not consent to the recording, discuss your concerns
with the meeting host prior to the start of the recording or do not join the
session. Please note that any such recordings may be subject to discovery in
the event of litigation.

Thank you,

Tina

---

From: "Jun Bi" <[email-masked]>
Date: Sat, 21 Feb 2015 01:52:55 +0800

IMHO, I2RS is so called "south bound" API (API provided by
routers/switches).

SUPA is so called "north bound" API (API provided by controllers/managers).

So the goals are different. I2RS is more for controller to know the network
(routers/switches) status and for controllers to configure the
routers/switches).

SUPA is more for "users" (network application developers) to ease to program
their application programs.

So We may spend more time to compare SUPA with current REST APIs in existing
controllers.

Best Regards,

Jun Bi

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Susan Hares
Sent: Friday, February 20, 2015 7:15 PM
To: 'Tina TSOU'; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Supa] SUPA call: 7:00-8:00am, Monday, February 23, San
Francisco time

Tina:

Sue 

From: Supa [mailto:[email-masked]] On Behalf Of Tina TSOU
Sent: Friday, February 20, 2015 1:15 AM
To: [email-masked] <mailto:[email-masked]> 
Cc: [email-masked] <mailto:[email-masked]> ;
[email-masked] <mailto:[email-masked]> ; [email-masked]
<mailto:[email-masked]> 
Subject: Re: [Supa] SUPA call: 7:00-8:00am, Monday, February 23, San
Francisco time

Dear all,

- Note well

7:02--7:10am

Luis will present

7:10--7:50am

- I-Ds discussion 

- Adjourn

-----------

Thank you,

Tina

On Feb 20, 2015, at 3:00 AM, Tina TSOU <[email-masked]
<mailto:[email-masked]> > wrote:

Dear all,

7:00--7:02am

- Note well

7:02--7:50am

7:50--8:00am

- I-Ds discussion 

- Adjourn

-----------

Topic: SUPA Meeting 

You can contact me at: 
[email-masked] <mailto:[email-masked]>  

Thank You 

 

Thank you,

Tina

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Mon, 23 Feb 2015 16:23:04 +0100

> Below is the agenda and logistics for next call during 7:00-8:00am, Monday, February 23, San Francisco time.

[...]

I have a hard time to join in, I do not know whether this is due to
this free trial webex URL pointing to a domain in china. I am getting
stuck in "we're setting up your meeting" and I see TCP traffic going
to an IP address that belongs to an address block assigned to
Vianet(China).

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: "Natale, Bob" <[email-masked]>
Date: Mon, 23 Feb 2015 15:52:25 +0000

Yeah, I hit the kill button on these too.

Avanti,
BobN

-----Original Message-----
From: Supa [mailto:[email-masked]] On Behalf Of Juergen Schoenwaelder
Sent: Monday, February 23, 2015 10:23 AM
To: Tina TSOU
Cc: [email-masked]
Subject: Re: [Supa] SUPA call: 7:00-8:00am, Monday, February 23, San Francisco time

[...]
 
> https://china-freetrial.webex.com.cn/china-freetrial-en/j.php?MTID=m7a
> c6d4b7d1bc977937751da8835bcbbe 2. If requested, enter your name and 
> email address.
> 3. If a password is required, enter the meeting password: (This 
> meeting does not require a password.) 4. Click "Join".
>

I have a hard time to join in, I do not know whether this is due to this free trial webex URL pointing to a domain in china. I am getting stuck in "we're setting up your meeting" and I see TCP traffic going to an IP address that belongs to an address block assigned to Vianet(China).

/js

_______________________________________________
Supa mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/supa

---

From: Tina TSOU <[email-masked]>
Date: Wed, 25 Feb 2015 14:33:04 +0000

Dear all,

Below is the draft agenda and logistics for next call during 7:00-8:00am, Monday, March 2, San Francisco time.

7:02--7:25am
- Tim will talk about OpenStack Congress

7:25--7:45am
- Sue will talk about i2rs topology

7:45--8:00am<x-apple-data-detectors://2>
- Gap analysis discussion

- Adjourn
-----------

JOIN WEBEX MEETING
https://cisco.webex.com/ciscosales/j.php?MTID=mc374ac267da0cfe437fbe51523cbff7d
Meeting number:   206 761 685<tel:206%20761%20685>
Meeting password: supa

JOIN BY PHONE
+1-866-432-9903<tel:+1-866-432-9903> Call-in toll-free number (US/Canada)
+1-408-525-6800<tel:+1-408-525-6800> Call-in toll number (US/Canada)
Access code: 206 761 685

Global call-in numbers:
https://cisco.webex.com/ciscosales/globalcallin.php?serviceType=MC&ED=303149737&tollFree=1

Toll-free dialing restrictions:
http://www.webex.com/pdf/tollfree_restrictions.pdf

Need the host key? Go here:
https://cisco.webex.com/ciscosales/j.php?MTID=me68d9ffda7cc06e86465a373cff195b9

Can't join the meeting? Contact support here:
https://cisco.webex.com/ciscosales/mc

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

Thank you,
Tina