Subject: [Supa] IESG/IAB coordination call outcome

From: Benoit Claise <[email-masked]>
Date: Fri, 13 Feb 2015 12:59:43 +0100

Dear all,

Let's start with the good news: this BoF has been approved (as a non WG 
forming BoF).
The two co-chairs will be Tina and Dan.

SUPA was (like last time) the source of much discussion during the call. 
Here are the high level points.

As discussed during our SUPA call, the topology is being worked on in 
the I2RS and TEAS WGs. Btw, the duplication of work was not well 
received. We understand that SUPA needs the network topology and 
services topology. So we arranged with the routing ADs to have someone 
presents (during the BoF) the aspects of topology modeling being worked 
on in existing WGs, along with the state of those efforts.

Some IESG/IAB members were concerned about the scope being too broad. I 
share this view, as I mentioned on the list.
The distributed data center use case was also questioned.

SUPA is also on the boundary between a SDO such as the IETF and 
opensource (opendaylight, openstack, opnfv). Part of this gap analysis, 
I'll be searching for people who could present the latest developments 
in opensource consortia.

Instead of focusing on the charter text or previous progress, this BoF 
should evaluate the scoping for the charter, and the gap analysis  with 
other efforts. And let's try to work out what really needs to be worked 
on, where the focus is, and where the broader community support is.  
Practically, a new BoF agenda should be worked on.

Finally, the link with I2NSF was also mentioned. Clarifying the 
different scopes would be good.

It's now time to receive broader community feedback on this effort, from 
both the proponents and the opponents. This was the primary reason for 
approving this BoF.

Also, between webex and meetecho, please chose one of the two.

Regards, Benoit

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 16 Feb 2015 13:07:26 +0000

Hi Benoit, 

Thanks for the trust invested in Tina and me with leading this effort. 

I see as principal goal of the enthusiastic team engaged in this effort to work between now and IETF 92 on focusing on the gap analysis, understanding what pieces of the solutions can be obtained from other IETF WGs or organizations out of the IETF, what is missing and how we can improve the existing contributions to fill in the gaps. The result should be create a manageable and realistic charter with clear deliverables who have enough contributors and reviewers to lead the WG to success. 

Can we have somebody from the routing area come to one of our Monday preparation calls and present the topology work done in I2RS and TEAS? It would be good not to rely on a presentation of a few minutes on the floor at IETF 92 to have information on the status work and include it in the gap analysis. 

Same question about the opensource consortia. 

I can ask Linda or I can present myself what is the status of I2NSF. 

It is IMO rather early to finalize the BOF agenda. A possible structure could be: 

Note Well, logistics, agenda bashing (chairs, 5 min)
Introduction and scoping of BoF (AD and chairs, 10 min)
Charter presentation with focus on the scope and deliverables (tbd, 15 min)
Input from other IETF WGs on Topology (tbd, 10 min)
Input from the open source community (tbd, 10 min)
Input on the supa contributions (tbd, 10 min)
Gap Analysis (tbd, 20 min)
Discussion (all, 20 min)
Strawpolls (chairs, 20 min)

Regards,

Dan

> -----Original Message-----
> From: Supa [mailto:[email-masked]] On Behalf Of Benoit Claise
> Sent: Friday, February 13, 2015 2:00 PM
> To: [email-masked]
> Subject: [Supa] IESG/IAB coordination call outcome
> 
> Dear all,
> 
> As discussed during our SUPA call, the topology is being worked on in the
> I2RS and TEAS WGs. Btw, the duplication of work was not well received. We
> understand that SUPA needs the network topology and services topology. So
> we arranged with the routing ADs to have someone presents (during the
> BoF) the aspects of topology modeling being worked on in existing WGs,
> along with the state of those efforts.
> 
> Some IESG/IAB members were concerned about the scope being too broad.
> I share this view, as I mentioned on the list.
> opensource (opendaylight, openstack, opnfv). Part of this gap analysis, I'll be
> searching for people who could present the latest developments in
> opensource consortia.
> 
> Instead of focusing on the charter text or previous progress, this BoF should
> evaluate the scoping for the charter, and the gap analysis  with other efforts.
> And let's try to work out what really needs to be worked on, where the focus
> is, and where the broader community support is.
> Finally, the link with I2NSF was also mentioned. Clarifying the different
> scopes would be good.
> 
> _______________________________________________
> Supa mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_supa&d=AwICAg&c=BFpWQw8bsuKpl1
> SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=bGImag
> 4qE70v1FzZPhbJ5t8h6qmbQwMUb9XNl0G1Xmk&s=f-
> I_O9wfsF2NgQO6hJ16rv0ujt8Rt7g6Gat-RiccSsM&e=

---

From: Tina TSOU <[email-masked]>
Date: Wed, 18 Feb 2015 10:44:51 +0000

Dear all,

SUPA mailing list is added for this important technical discussion.

Thank you,
Tina

On Feb 18, 2015, at 4:30 PM, Benoit Claise <[email-masked]<mailto:[email-masked]>> wrote:

Can we please move this important discussion to the SUPA mailing list.

Regards, Benoit
Dear Lou,

Thank you for your interest.

We are not doing wordsmith to the charter right now. We just try to help the IESG/IAB to understand the problem and solution space. Narrowing the scope is possible.

It would be great if SUPA can reuse existing work, or with some expansions, for some of the work items.

Is the network inventory data model in the scope of the TEAS WG?

Look into http://datatracker.ietf.org/doc/draft-zaalouk-supa-vpn-service-management-model/
I don't see overlaps with BESS WG.

Regarding policy, it is the policy for service management, not the policy for specific protocol.

I'm not an author of any SUPA draft, and feel these technical issues should happen in SUPA list, 'cause the authors can answer much better than I do, especially some of them are deploying it in their networks.

Would you mind post some of your technical questions to
https://www.ietf.org/mailman/listinfo/supa

Cheers at Chinese New Year Eve. It will be the year of sheep/goat from tomorrow. Wish you best of luck.

Thank you,
Tina
On Feb 18, 2015, at 9:40 AM, Lou Berger <[email-masked]<mailto:[email-masked]>> wrote:

TIna,
  Thanks for the pointers.  I'm also interested in your response to
Adrian as I don't really find slide 3 that informative.

I usually find that diving into some details helps in these situations.
Looking at the charter,  I see the main anticipated deliverables of the
charter are yang models, right?  So looking at the first version I see:

Three types of YANG data models are envisioned:

1.model of the physical and virtual network topology including the
resources (e.g., data rate or latency of links) and operational
parameters needed to support service deployment over the network
topology

This seems to me to be exactly the scope of the TE YANG models. What am
I missing?

Looking at the details of the supa-topology draft, they look equivalent
to what's being developed.  To be fair, I've been tracking the effort of
the TEAS models and they have evolved from were they started.  (BTW
along the lines of what was discussed at the TEAS interim.) Of course,
it will be clearer once the next rev of drafts are published in a few weeks.

2.model of the network service (e.g., VPNs) and the network resources
required by the network service to be correctly deployed and executed
on the physical and/or virtual topology

This too seems to have significant, if not 100%, overlap with the models
being discussed, particularly if you add in the BESS WG. I don't see the
BESS efforts mentioned in your slides -- what are your thoughts there?

3.model of policy rules for
managing the network service and mapping services dynamically to the
network topology and network resources

This is a really good topic to discuss and I'm happy to see it come back
around.  We've had some high level work in this area before, e.g., RPSL
& RFC 5394, but there generally hasn't been a whole lot of interest in
the topic.  That said, clearly standardized policy is getting renewed
attention as part of the 'tsunami' effect.  We've always considered
policy issues in MPLS/GMPLS/PCE work so I don't see this as outside the
scope of the existing charters.  That said, this is of course the call
of the ADs...

Please excuse me if I missed something obvious, I really haven't been
tracking SUPA.

Thanks,
Lou

On 2/17/2015 7:21 PM, Tina TSOU wrote:
Dear Lou,

Within http://cnds.eecs.jacobs-university.de/users/schoenw/supa/

Latest slides:

http://cnds.eecs.jacobs-university.de/users/schoenw/supa/supa-slides-2015-02-06.pptx

Page 3 shows relationship to other WGs.
SUPA focuses on: service management and network resource view. Other
WGs (I2RS, IDR, PCE, etc.) focus on: network element centric view.

Latest charter:

http://cnds.eecs.jacobs-university.de/users/schoenw/supa/supa-charter-2015-02-04.txt

Thank you,
Tina On Feb 18, 2015, at 2:26 AM, Lou Berger <[email-masked]<mailto:[email-masked]>
<mailto:[email-masked]>> wrote:

Thanks - It would be really good to hear what is in scope for SUPA
that is out of scope of current WGs.  At first glance I'm not sure
I see anything in this draft that isn't...

Lou

On 2/16/2015 6:11 PM, Tina TSOU wrote:
Dear Lou et al,

For your heads up.

http://datatracker.ietf.org/doc/draft-contreras-supa-yang-network-topo/

Thank you,
Tina

On Feb 17, 2015, at 4:06 AM, Lou Berger <[email-masked]<mailto:[email-masked]>
<mailto:[email-masked]> <mailto:[email-masked]>> wrote:

(resend)

On 02/16/2015 02:42 PM, Romascanu, Dan (Dan) wrote:
Thanks to Lou and thanks to Sue for helping with those. As
SUPA is preparing the BOF that was approved for IETF 92 we
are working on a gap analysis to understand what is already
in works in other WGs and may be re-used. We know that
multiple layers of topology are already explored, and we try
with this gap analysis to find out whether the level of
abstraction required by different applications in SUPA can be
reached by using existing work, or something needs to be
added.

Regards,

Dan

Here's what's going in TEAS, and what I expect to cover on
Monday. (Deborah, Sue, please shout if you think I missed
something.)

Lou

- Scope = TE YANG Models - Configuration & state - TE data
plane and control plane - Interfaces, Topology, Tunnels - All
work is currently being done by two teams - One self organized,
one a formal design team - Both teams hold weekly technical
meetings These are focused working level meetings for those
with specific input on the models <== a very focused effort -
These are not formal WG meetings, and are self run/directed -
Models expected to be published before Dallas - TE types - TE
interfaces - TE topologies - TE tunnels - RSVP - RSVP-TE - All
to be individual drafts - Discussion in Dallas expect to lead
to 1st WG documents - Remember WG adoption is start of formal
WG activity

-----Original Message----- From: Adrian Farrel
[mailto:[email-masked]] Sent: Monday, February 16,
2015 9:20 PM To: Romascanu, Dan (Dan); 'Lou Berger';
'Benoit Claise'; 'Susan Hares'; rtg- [email-masked]<mailto:[email-masked]>
<mailto:[email-masked]> <mailto:[email-masked]>;
[email-masked]<mailto:[email-masked]> <mailto:[email-masked]>
<mailto:[email-masked]>; 'Deborah Brungard' Subject:
RE: Topology work presentation: RE: [Supa] IESG/IAB
coordination call outcome

Very many thanks to Lou for agreeing to do this. I believe
this will be helpful.

In general, however, let me sound a very large warning
about "make work." If I create a mailing list in say the
Security Area for (for example) "using BGP to exchange
reachability information between data center points of
attachment" and start work on this, would I then expect IDR
to send someone to tell me that the work is already handled
and in scope for the IDR working group and to explain how
that work is done? Or would I expect a simple message from
the ADs and IDR chairs telling me to bring my ideas to IDR
can contribute to the work there?

In this case I believe that the fact of topology data
modelling in other WGs has been explained multiple times
and I find myself wondering where this will end.

Adrian

-----Original Message----- From: Romascanu, Dan (Dan)
[mailto:[email-masked]] Sent: 16 February 2015 18:52
To: Lou Berger; Benoit Claise; Susan Hares;
[email-masked]<mailto:[email-masked]> <mailto:[email-masked]>
<mailto:[email-masked]>; supa- [email-masked]<mailto:[email-masked]>
<mailto:[email-masked]> <mailto:[email-masked]>;
'Deborah Brungard' Subject: RE: Topology work
presentation: RE: [Supa] IESG/IAB coordination call
outcome

Excellent!

Thanks and Regards,

Dan

-----Original Message----- From: Lou Berger
[mailto:[email-masked]] Sent: Monday, February 16,
2015 8:51 PM To: Romascanu, Dan (Dan); Benoit Claise;
Susan Hares; rtg- [email-masked]<mailto:[email-masked]>
<mailto:[email-masked]>
<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
<mailto:[email-masked]>
<mailto:[email-masked]>; 'Deborah Brungard'
Subject: Re: Topology work presentation: RE: [Supa]
IESG/IAB coordination call outcome

On 02/16/2015 01:46 PM, Romascanu, Dan (Dan) wrote:
Hi Lou,

Please join the discussion next week. Sue also
committed to come to the SUPA call at half hour. With
the help of you two we should get a good level of
understanding of what TEAS can provide topology-wise
and how the two activities can interface.

Dan, I can cover TEAS, i.e., TE models.  Sue co-chairs
I2RS, so I expect
she'll
cover that group, and non-TE models.

Lou

Thanks and Regards,

Dan

-----Original Message----- From: Lou Berger
[mailto:[email-masked]] Sent: Monday, February
16, 2015 8:12 PM To: Romascanu, Dan (Dan); Benoit
Claise; Susan Hares; rtg- [email-masked]<mailto:[email-masked]>
<mailto:[email-masked]>
<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
<mailto:[email-masked]>
<mailto:[email-masked]>; 'Deborah Brungard'
Subject: Re: Topology work presentation: RE: [Supa]
IESG/IAB coordination call outcome

On 2/16/2015 12:27 PM, Romascanu, Dan (Dan) wrote:

... or the other way - we can have the TEAS folks
join the second half hour of the SUPA call after
they finish their business at 10:30 AM
EST.

Dan, While I'm not suggesting telling anyone who
wants to to not attend, I think I can cover the
TEAS efforts next week.  Assuming the discussion is
limited to a high level overview of the work being
done by the multiple TE/TEAS efforts.  Is this
sufficient? How detailed do
you
want to get?

Lou

Regards,

Dan

*From:*Benoit Claise [mailto:[email-masked]]
*Sent:* Monday, February 16, 2015 7:25 PM *To:*
Susan Hares; [email-masked]<mailto:[email-masked]>
<mailto:[email-masked]>
<mailto:[email-masked]>;
[email-masked]<mailto:[email-masked]>
<mailto:[email-masked]>
<mailto:[email-masked]>; 'Deborah
Brungard'; 'Lou Berger' *Subject:* Re: Topology
work presentation: RE: [Supa] IESG/IAB
coordination call outcome

Hi Sue, all,

Then maybe we have the perfect match. Would it be
possible to cover that topic at the beginning of
the next TEAS call? Then we would ask the SUPA
people to join. What do you think?

Regards, Benoit

Benoit:

The 7:00am PST/10:00am ET call overlaps with the
TEAS topology call (9:30am - 10:30am ET).  I will
join these calls for the next few weeks.

Sue

*From:*Benoit Claise [mailto:[email-masked]]
*Sent:* Monday, February 16, 2015 10:42 AM *To:*
[email-masked]<mailto:[email-masked]>
<mailto:[email-masked]>
<mailto:[email-masked]>
<mailto:[email-masked]>;
[email-masked]<mailto:[email-masked]>
<mailto:[email-masked]>
<mailto:[email-masked]>
<mailto:[email-masked]>; Deborah Brungard
([email-masked]<mailto:[email-masked]> <mailto:[email-masked]>
<mailto:[email-masked]>
<mailto:[email-masked]>);
'Lou
Berger'; Susan Hares; me *Subject:* Topology work
presentation: RE: [Supa] IESG/IAB coordination
call outcome

Alia, Sue, Deborah, Jeff, Adrian, Alvaro, Lou,

You agreed to present during the SUPA BoF to
speak up about
what
aspects of topology modeling are being done in
I2RS and TEAS, the state of those efforts, and
encouraging those interested to come to I2RS and
TEAS to do the work Thanks.

In order to better prepare for this BoF and the
gap analyis, the SUPA group would like to welcome
you to one of their weekly calls, during which
you could present the status. Would you be
available?
The call are every Monday, 7:00 AM PST.

Regards,  Benoit

-------- Forwarded Message --------

*Subject: *

RE: [Supa] IESG/IAB coordination call outcome

*Date: *

Mon, 16 Feb 2015 13:07:26 +0000

*From: *

Romascanu, Dan (Dan) <[email-masked]<mailto:[email-masked]>
<mailto:[email-masked]>
<mailto:[email-masked]>>
<mailto:[email-masked]>

*To: *

Benoit Claise <[email-masked]<mailto:[email-masked]>
<mailto:[email-masked]>
<mailto:[email-masked]>>
<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
<mailto:[email-masked]> <mailto:[email-masked]>
<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>
<mailto:[email-masked]> <mailto:[email-masked]>>
<mailto:[email-masked]>

Hi Benoit,

Thanks for the trust invested in Tina and me with
leading this
effort.

I see as principal goal of the enthusiastic team
engaged in this effort to
work between now and IETF 92 on focusing on the gap
analysis, understanding what pieces of the
solutions can be obtained from other IETF WGs or
organizations out of the IETF, what is missing and
how we can improve the existing contributions to
fill in the gaps. The result should be create a
manageable and realistic charter with clear
deliverables who have enough contributors and
reviewers to lead the WG
to success.

Can we have somebody from the routing area come
to one of our
Monday preparation calls and present the topology
work done in I2RS and TEAS? It would be good not to
rely on a presentation of a few minutes on the
floor at IETF 92 to have information on the status
work and include it in the gap analysis.

I can ask Linda or I can present myself what is
the status of I2NSF.

It is IMO rather early to finalize the BOF
agenda. A possible structure
could be:

Note Well, logistics, agenda bashing (chairs, 5
min)

Introduction and scoping of BoF (AD and chairs,
10 min)

Charter presentation with focus on the scope and
deliverables (tbd, 15 min)

Input from other IETF WGs on Topology (tbd, 10
min)

Input from the open source community (tbd, 10
min)

Discussion (all, 20 min)

Regards,

Dan

-----Original Message-----

From: Supa [mailto:[email-masked]] On
Behalf Of
Benoit Claise

To: [email-masked]<mailto:[email-masked]> <mailto:[email-masked]>
<mailto:[email-masked]> <mailto:[email-masked]>

Subject: [Supa] IESG/IAB coordination call
outcome

Dear all,

Let's start with the good news: this BoF has
been approved
(as a non WG

forming BoF).

SUPA was (like last time) the source of much
discussion
during the
call.

As discussed during our SUPA call, the topology
is being
worked on in the

I2RS and TEAS WGs. Btw, the duplication of work
was not
well received. We

understand that SUPA needs the network topology
and
services topology. So

we arranged with the routing ADs to have
someone presents
(during the

BoF) the aspects of topology modeling being
worked on in
existing WGs,

Some IESG/IAB members were concerned about the
scope being
too
broad.

The distributed data center use case was also
questioned.

SUPA is also on the boundary between a SDO such
as the
IETF and

opensource (opendaylight, openstack, opnfv).
Part of this
gap analysis, I'll be

searching for people who could present the
latest
developments in

opensource consortia.

Instead of focusing on the charter text or
previous
progress, this BoF should

evaluate the scoping for the charter, and the
gap analysis
with other
efforts.

And let's try to work out what really needs to
be worked
on, where the focus

is, and where the broader community support
is.

Practically, a new BoF agenda should be worked
on.

Finally, the link with I2NSF was also
mentioned.
Clarifying the different

scopes would be good.

It's now time to receive broader community
feedback on
this effort, from

both the proponents and the opponents. This was
the
primary reason for

approving this BoF.

Also, between webex and meetecho, please chose
one of the
two.

Regards, Benoit

Supa mailing list

[email-masked]<mailto:[email-masked]> <mailto:[email-masked]>
<mailto:[email-masked]> <mailto:[email-masked]>

.

---

From: Tina TSOU <[email-masked]>
Date: Wed, 18 Feb 2015 16:22:56 +0000

Dear Lou,

Regarding network inventory, it is unified management of the network element resource and interface resource at the network manager/controller.

The network element objects include uniqueness ID, location, name, multiple uniqueness judgement source, for example bridge MAC, router ID etc., and also the control channel protocol port for network element, management channel.
Interfaces include attributes like interface ID, name, MTU, speed, PHYMAC etc.

Regarding network topology, the TEAS draft focuses on different layer protocol's abstraction, SUPA focuses network level (network manager/controller) to network element level (device level)
TEAS charters to do generic TE, and SUPA also pays attention to non TE scenarios.

Of course, we can also reuse the network topology data models from TEAS, as the inputs to SUPA network policy data model and service management yang model.

Thank you,
Tina
On Feb 18, 2015, at 7:00 PM, Lou Berger <[email-masked]<mailto:[email-masked]>> wrote:

Hah! I missed the reference to network inventory.   I've given plenty a presentation where I explained te to non-protocol folks as providing "network inventory ". I even defined  and (jointly) implemented the "network inventory" cli command using te information, maybe 10 years ago.  I know marketing still uses the term, not sure about the cli.

So I agree.  This function is well covered.

Lou

On February 18, 2015 1:14:32 AM "Adrian Farrel" <[email-masked]<mailto:[email-masked]>> wrote:
I'm afraid I may be being stupid.

Network topology is made up of network elements connected together with links.
A network resource is something like bandwidth or buffers, I suppose. But bandwidth exists on a link, and buffers exist on a network element.

The network inventory is (I assume) the information about what equipment is deployed in the network.

Possibly the difference is the width of the view?
Network level view sees the whole network, network element level view sees just one network element at a time.

If that is the only distinction, then the sum of all network element views is the network view. And, yes, this is being worked on in RTG already.

Adrian

From: Tina TSOU [mailto:[email-masked]]
Sent: 18 February 2015 01:20
To: <[email-masked]<mailto:[email-masked]>>; Juergen Schoenwaelder
Cc: Lou Berger; Romascanu, Dan (Dan); Benoit Claise; Susan Hares; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Deborah Brungard
Subject: Re: Topology work presentation: RE: [Supa] IESG/IAB coordination call outcome

Dear Adrian,

May I add Juergen here to answer this question?

In my mind the network resource view is from the network level, not the network element level. It includes for example network topology and network inventory.
And service management includes for example L3VPN, vDC service provisioning, planning and assurance.

http://trac.tools.ietf.org/bof/trac/

  *   Description: The purpose of the SUPA (Simplified Use of Policy Abstractions) working group is to develop a methodology by which management of network services can be done using standardized policy rules. The working group will focus in the first phase on inter-datacenter traffic management in the use case of a distributed data center, including the automated provisioning of site-to-site virtual private networks of various types.

Thank you,
Tina

On Feb 18, 2015, at 8:43 AM, Adrian Farrel <[email-masked]<mailto:[email-masked]>> wrote:
Hi Tina,

Thanks for forwarding the material.

I don't understand "network resource view". How is "network element centric view" different? What is the difference between a network resource and a virtual network element resource?

Sorry for not spending enough time to understand this.

Adrian

From: Tina TSOU [mailto:[email-masked]]
Sent: 18 February 2015 00:22
To: Lou Berger
Cc: Romascanu, Dan (Dan); [email-masked]<mailto:[email-masked]>; Benoit Claise; Susan Hares; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Deborah Brungard
Subject: Re: Topology work presentation: RE: [Supa] IESG/IAB coordination call outcome

Dear Lou,

Latest slides:
http://cnds.eecs.jacobs-university.de/users/schoenw/supa/supa-slides-2015-02-06.pptx
Page 3 shows relationship to other WGs.
SUPA focuses on: service management and network resource view.
Other WGs (I2RS, IDR, PCE, etc.) focus on: network element centric view.

Latest charter:

Thank you,
Tina
On Feb 18, 2015, at 2:26 AM, Lou Berger <[email-masked]<mailto:[email-masked]>> wrote:
Thanks - It would be really good to hear what is in scope for SUPA that
is out of scope of current WGs.  At first glance I'm not sure I see
anything in this draft that isn't...

Lou

Dear Lou et al,

For your heads up.

Thank you,
Tina

(resend)

On 02/16/2015 02:42 PM, Romascanu, Dan (Dan) wrote:
Thanks to Lou and thanks to Sue for helping with those. As SUPA is
preparing the BOF that was approved for IETF 92 we are working on a
gap analysis to understand what is already in works in other WGs and
may be re-used. We know that multiple layers of topology are already
explored, and we try with this gap analysis to find out whether the
level of abstraction required by different applications in SUPA can
be reached by using existing work, or something needs to be added.

Regards,

Dan

Here's what's going in TEAS, and what I expect to cover on Monday.
(Deborah, Sue, please shout if you think I missed something.)

Lou

- Scope = TE YANG Models
- Configuration & state
- TE data plane and control plane
- Interfaces, Topology, Tunnels
- All work is currently being done by two teams
- One self organized, one a formal design team
- Both teams hold weekly technical meetings
  These are focused working level meetings for those with
  specific input on the models <== a very focused effort
- These are not formal WG meetings, and are self run/directed
- Models expected to be published before Dallas
- TE types
- TE interfaces
- TE topologies
- TE tunnels
- RSVP
- RSVP-TE
- All to be individual drafts
- Discussion in Dallas expect to lead to 1st WG documents
- Remember WG adoption is start of formal WG activity

-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]]
Sent: Monday, February 16, 2015 9:20 PM
To: Romascanu, Dan (Dan); 'Lou Berger'; 'Benoit Claise'; 'Susan
Hares'; rtg-
[email-masked]<mailto:[email-masked]> <mailto:[email-masked]>;
[email-masked]<mailto:[email-masked]> <mailto:[email-masked]>; 'Deborah Brungard'
Subject: RE: Topology work presentation: RE: [Supa] IESG/IAB
coordination
call outcome

Very many thanks to Lou for agreeing to do this. I believe this
will be helpful.

In general, however, let me sound a very large warning about "make
work."
If I create a mailing list in say the Security Area for (for
example) "using BGP
to exchange reachability information between data center points of
attachment" and start work on this, would I then expect IDR to send
someone to tell me that the work is already handled and in scope
for the IDR
working group and to explain how that work is done? Or would I expect a
simple message from the ADs and IDR chairs telling me to bring my
ideas to
IDR can contribute to the work there?

In this case I believe that the fact of topology data modelling in
other WGs
has been explained multiple times and I find myself wondering where
this
will end.

Adrian

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: 16 February 2015 18:52
To: Lou Berger; Benoit Claise; Susan Hares; [email-masked]<mailto:[email-masked]>
<mailto:[email-masked]>;
supa- [email-masked]<mailto:[email-masked]> <mailto:[email-masked]>; 'Deborah Brungard'
Subject: RE: Topology work presentation: RE: [Supa] IESG/IAB
coordination call outcome

Excellent!

Thanks and Regards,

Dan

-----Original Message-----
From: Lou Berger [mailto:[email-masked]]
Sent: Monday, February 16, 2015 8:51 PM
To: Romascanu, Dan (Dan); Benoit Claise; Susan Hares; rtg-
[email-masked]<mailto:[email-masked]> <mailto:[email-masked]>;
[email-masked]<mailto:[email-masked]> <mailto:[email-masked]>; 'Deborah
Brungard'
Subject: Re: Topology work presentation: RE: [Supa] IESG/IAB
coordination call outcome

Please join the discussion next week. Sue also committed to come
to the SUPA call at half hour. With the help of you two we should
get a good level of understanding of what TEAS can provide
topology-wise and how the two activities can interface.

Dan,
  I can cover TEAS, i.e., TE models.  Sue co-chairs I2RS, so I
expect
she'll
cover that group, and non-TE models.

Lou

Thanks and Regards,

Dan

-----Original Message-----
From: Lou Berger [mailto:[email-masked]]
Sent: Monday, February 16, 2015 8:12 PM
To: Romascanu, Dan (Dan); Benoit Claise; Susan Hares; rtg-
[email-masked]<mailto:[email-masked]> <mailto:[email-masked]>;
[email-masked]<mailto:[email-masked]> <mailto:[email-masked]>; 'Deborah
Brungard'
Subject: Re: Topology work presentation: RE: [Supa] IESG/IAB
coordination call outcome

... or the other way - we can have the TEAS folks join the
second half hour of the SUPA call after they finish their
business at 10:30 AM
EST.

Dan,
  While I'm not suggesting telling anyone who wants to to not
attend, I think I can cover the TEAS efforts next week.  Assuming
the discussion is limited to a high level overview of the work
being done by the multiple TE/TEAS efforts.  Is this sufficient?
How detailed do
you
want to get?

Lou

Regards,

Dan

*From:*Benoit Claise [mailto:[email-masked]]
*Sent:* Monday, February 16, 2015 7:25 PM
*To:* Susan Hares; [email-masked]<mailto:[email-masked]>
<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
<mailto:[email-masked]>;
'Deborah Brungard'; 'Lou Berger'
*Subject:* Re: Topology work presentation: RE: [Supa] IESG/IAB
coordination call outcome

Hi Sue, all,

Then maybe we have the perfect match.
Would it be possible to cover that topic at the beginning of the
next TEAS call?
Then we would ask the SUPA people to join.
What do you think?

Regards, Benoit

  Benoit:

  The 7:00am PST/10:00am ET call overlaps with the TEAS topology
  call (9:30am - 10:30am ET).  I will join these calls for
the next
  few weeks.

  Sue

  *From:*Benoit Claise [mailto:[email-masked]]
  *Sent:* Monday, February 16, 2015 10:42 AM
  *To:* [email-masked]<mailto:[email-masked]>
<mailto:[email-masked]> <mailto:[email-masked]>;
  [email-masked]<mailto:[email-masked]> <mailto:[email-masked]>
<mailto:[email-masked]>; Deborah
  Brungard ([email-masked]<mailto:[email-masked]> <mailto:[email-masked]>
<mailto:[email-masked]>);
'Lou
  Berger'; Susan Hares; me
  *Subject:* Topology work presentation: RE: [Supa] IESG/IAB
  coordination call outcome

  You agreed to present during the SUPA BoF to speak up about
what
  aspects of topology modeling are being done in I2RS and
TEAS, the
  state of those efforts, and encouraging those interested to
come
  to I2RS and TEAS to do the work
  Thanks.

  In order to better prepare for this BoF and the gap
analyis, the
  SUPA group would like to welcome you to one of their weekly
calls,
  during which you could present the status. Would you be
available?
  The call are every Monday, 7:00 AM PST.

  Regards,  Benoit

  -------- Forwarded Message --------

  *Subject: *

  *Date: *

  *From: *

  *To: *

  Benoit Claise <[email-masked]<mailto:[email-masked]>
<mailto:[email-masked]>> <mailto:[email-masked]>,
  [email-masked]<mailto:[email-masked]> <mailto:[email-masked]> <mailto:[email-masked]>
<[email-masked]<mailto:[email-masked]> <mailto:[email-masked]>>
  <mailto:[email-masked]>

  Hi Benoit,

  Thanks for the trust invested in Tina and me with leading
this
effort.

  I see as principal goal of the enthusiastic team engaged in
this effort to
work between now and IETF 92 on focusing on the gap analysis,
understanding what pieces of the solutions can be obtained from
other IETF WGs or organizations out of the IETF, what is missing
and how we can improve the existing contributions to fill in the
gaps. The result should be create a manageable and realistic
charter with clear deliverables who have enough contributors and
reviewers to lead the WG
to success.

  Can we have somebody from the routing area come to one of
our
Monday preparation calls and present the topology work done in
I2RS and TEAS? It would be good not to rely on a presentation of
a few minutes on the floor at IETF 92 to have information on the
status work and include it in the gap analysis.

  I can ask Linda or I can present myself what is the status
of I2NSF.

  It is IMO rather early to finalize the BOF agenda. A
possible structure
could be:

  Discussion (all, 20 min)

  Regards,

  Dan

-----Original Message-----

From: Supa [mailto:[email-masked]] On Behalf Of
Benoit Claise

To: [email-masked]<mailto:[email-masked]> <mailto:[email-masked]> <mailto:[email-masked]>

Dear all,

Let's start with the good news: this BoF has been approved
(as a non WG

forming BoF).

SUPA was (like last time) the source of much discussion
during the
call.

As discussed during our SUPA call, the topology is being
worked on in the

I2RS and TEAS WGs. Btw, the duplication of work was not
well received. We

understand that SUPA needs the network topology and
services topology. So

we arranged with the routing ADs to have someone presents
(during the

BoF) the aspects of topology modeling being worked on in
existing WGs,

Some IESG/IAB members were concerned about the scope being
too
broad.

SUPA is also on the boundary between a SDO such as the
IETF and

opensource (opendaylight, openstack, opnfv). Part of this
gap analysis, I'll be

searching for people who could present the latest
developments in

opensource consortia.

Instead of focusing on the charter text or previous
progress, this BoF should

evaluate the scoping for the charter, and the gap analysis
with other
efforts.

And let's try to work out what really needs to be worked
on, where the focus

Finally, the link with I2NSF was also mentioned.
Clarifying the different

scopes would be good.

It's now time to receive broader community feedback on
this effort, from

both the proponents and the opponents. This was the
primary reason for

approving this BoF.

Also, between webex and meetecho, please chose one of the
two.

Regards, Benoit

Supa mailing list

[email-masked]<mailto:[email-masked]> <mailto:[email-masked]> <mailto:[email-masked]>

  .

---

From: Lou Berger <[email-masked]>
Date: Wed, 18 Feb 2015 12:49:15 -0500

Hello,
    It seems the distribution has been expanded mid discussion.  For
those new to the discussion, I was asked to discuss what's going on in
TEAS in next Monday's call. 

The best information can actually be found as part of the proceedings
and minutes from our December interim, see:
http://www.ietf.org/proceedings/interim/2014/12/18/teas/minutes/minutes-interim-2014-teas-1
and
http://www.ietf.org/proceedings/interim/2014/12/18/teas/proceedings.html
(Please send questions on these to the TEAS list,
https://www.ietf.org/mailman/listinfo/teas -- NOT HERE).

Now on to a specific response.

On 2/18/2015 11:22 AM, Tina TSOU wrote:
> Dear Lou,
>
> Regarding network inventory, it is unified management of the network
> element resource and interface resource at the network manager/controller.
Well, to me it's largely a marketing term that has been use for a while,
although it inventory management was mentioned in the IPO WG charter. 
As I stated privately, I've seen/used routing (TE and non-TE)
information to support this for at least a decade.  It works really
nicely and was always one of my favorite cli commands.

>
> The network element objects include uniqueness ID, location, name,
> multiple uniqueness judgement source, for example bridge MAC, router
> ID etc., and also the control channel protocol port for network
> element, management channel. 

Details are good.  It would be productive to hear what information is
missing from chartered work (in the respective WGs) at a detailed
technical level.

>
> Regarding network topology, the TEAS draft focuses on different layer
> protocol's abstraction,
Actually there are no TEAS drafts as of yet.  The interim mentioned
above covers the planned/expected drafts.  There's plenty of opportunity
to contribute to this work in the TEAS WG and on the TEAS list as we're
expecting our initial WG drafts right after the next meeting.

> SUPA focuses network level (network manager/controller) to network
> element level (device level)
TE's scope is and always has been network wide.  PCE added
cross/multi-domain information and we've been having lots of discussion
on the topic for a while (in CCAMP, before TEAS was split).  Both are of
course supported by a combination of protocols. Even TE without a
signaled control plane is now in scope (thanks to TP).
 
> TEAS charters to do generic TE, and SUPA also pays attention to non TE
Yes, and as I previously mentioned there are other RTG area WGs working
the topic, I2RS and BESS to start.   There is also a list setup to
discuss cross-WG issues and to ensure nothing is being dropped.  See 
https://www.ietf.org/mailman/listinfo/rtg-yang-coord  .  I can talk to
TEAS scope, you can check other WGs or the coordination list for non-TE
topics and overlap.

> Of course, we can also reuse the network topology data models from
> TEAS, as the inputs to SUPA network policy data model and service
> management yang model.

Great.  Avoiding duplication of work is *really* important and the basis
for my questions. 

If you or anyone sees holes in our chartered activities or emerging
drafts, we'd love to hear about them on the TEAS list
(https://www.ietf.org/mailman/listinfo/teas) .  And if there are
in-charter topics you'd like to work on, individual drafts are always
welcome -- post them and start the discussion on the WG list! -- There's
no need to wait, even for the next meeting in Dallas.

Cheers,
Lou

> <mailto:[email-masked]>> wrote:
...

PS forwarding private mail to a list without explicit permission is
considered by many (including myself) to be poor form.

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Wed, 18 Feb 2015 19:56:52 +0000

Hi,

Agree with Lou. For folks involved in ccamp (and now TEAS), TE has a broad meaning. If you are interested in modeling Optical/Ethernet equipment (physical topology, e.g. ports), you should look at ccamp work e.g. a current draft on WSON (don't be confused by the term optical TED - it's modeling nodes, transponders, links):
http://www.ietf.org/id/draft-vergara-ccamp-flexigrid-yang-00.txt
	
The Supa draft has ATM, X.25, etc. - was this just to have a list or someone had real interest?

I'm not sure I can be on the call on Monday, Lou can help you understand CCAMP/TEAS.

Deborah

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: Wednesday, February 18, 2015 12:49 PM
To: Tina TSOU; [email-masked]
Cc: [email-masked]; Juergen Schoenwaelder; Romascanu, Dan (Dan); Benoit Claise; Susan Hares; [email-masked]; [email-masked]; BRUNGARD, DEBORAH A
Subject: Re: Topology work presentation: RE: [Supa] IESG/IAB coordination call outcome

Hello,

 

Cheers,
Lou

...

---

From: Tina TSOU <[email-masked]>
Date: Wed, 18 Feb 2015 22:45:54 +0000

Dear Lou,

Thank you for your prompt reply. Let other authors, contributors, reviewers to reply.

I add supa list in only after I see your email below. Sorry if I have misunderstood literally. Thank you for your good wishes on new year.

Begin forwarded message:

From: Lou Berger <[email-masked]<mailto:[email-masked]>>
Date: February 18, 2015 at 6:47:29 PM GMT+8
To: Tina TSOU <[email-masked]<mailto:[email-masked]>>, Benoit Claise <[email-masked]<mailto:[email-masked]>>
Cc: "Romascanu, Dan (Dan)" <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, Susan Hares <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, Deborah Brungard <[email-masked]<mailto:[email-masked]>>, "Juergen Schoenwaelder" <[email-masked]<mailto:[email-masked]>>
Subject: Re: Topology work presentation: RE: [Supa] IESG/IAB coordination call outcome

I  have no objection to forwarding my emails to the list. That said, let's discuss on Monday's call.

Lou

Ps happy New Year!

On February 18, 2015 5:11:09 AM Tina TSOU <[email-masked]<mailto:[email-masked]>> wrote:

Dear Benoit,

May we just add supa list here, if you don't mind?

Thank you,
Tina

Thank you,
Tina

On Feb 19, 2015, at 1:49 AM, Lou Berger <[email-masked]<mailto:[email-masked]>> wrote:

Hello,

Interfaces include attributes like interface ID, name, MTU, speed,
PHYMAC etc.

TEAS charters to do generic TE, and SUPA also pays attention to non TE
scenarios.

Cheers,
Lou

Thank you,
Tina
On Feb 18, 2015, at 7:00 PM, Lou Berger <[email-masked]<mailto:[email-masked]>
<mailto:[email-masked]>> wrote:
...

---

From: Tina TSOU <[email-masked]>
Date: Thu, 19 Feb 2015 03:15:01 +0000

Dear Deborah,

Let Luis and his coauthors to answer your questions.

Can we get people from the other wg « working » on topology to see if they can present their work?

Thank you,
Tina

On Feb 19, 2015, at 3:57 AM, BRUNGARD, DEBORAH A <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Deborah

-----Original Message-----
From: Lou Berger [mailto:[email-masked]]
Sent: Wednesday, February 18, 2015 12:49 PM
To: Tina TSOU; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; Juergen Schoenwaelder; Romascanu, Dan (Dan); Benoit Claise; Susan Hares; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; BRUNGARD, DEBORAH A
Subject: Re: Topology work presentation: RE: [Supa] IESG/IAB coordination call outcome

Hello,

Cheers,
Lou

Thank you,
Tina

---

From: JF Tremblay <[email-masked]>
Date: Thu, 19 Feb 2015 12:54:08 -0500

> On Feb 18, 2015, at 12:49 PM, Lou Berger <[email-masked]> wrote:
> 
> Hello,

Thanks for the pointers Lou. 
I’m not sure how this discussion started and where it’s heading. But from TEAS’s charter and December’s interim, it looks like TEAS’ people are waiting on the same topology drafts from I2RS than supa. 

Hopefully, that will put more pressure on the I2RS topology design team to deliver sooner than later. Btw, I’m not sure why the wg decided to go through a design team. Given the low volume of discussions on the i2rs list, topology discussions could very well happen there (but I’m wandering off-topic here). 

Personally, I don’t see much overlap between supa and teas, given that the latter focus on MPLS TE. Supa is about non-protocol-specific abstractions, from what I understand. A cleanup within supa’s drafts to sort out what’s protocol-specific or not might be a good thing. Protocol-specific work items and interfaces definitely belong in their respective protocol wgs. 

JF

---

From: Lou Berger <[email-masked]>
Date: Thu, 19 Feb 2015 13:43:11 -0500

JF,

> I’m not sure how this discussion started and where it’s heading. But from TEAS’s charter and December’s interim, it looks like TEAS’ people are waiting on the same topology drafts from I2RS than su…

No really.  At some point the TE YANG models will need to ensure that
they are in sync with I2RS, but right now we're running ahead in
parallel.  I expect multiple drafts to be published before the deadline
in a little over 2 weeks and there to be lots of good discussion on the
topic in Dallas.   All are welcome/invited to participate.  (I'm sure
this is true for other WGs, e.g., I2RS.)

> Hopefully, that will put more pressure on the I2RS topology design team to deliver sooner than later. Btw, I’m not sure why the wg decided to go through a design team. Given the low volume of discu…
I can't speak to I2RS, but in TEAS the intent was and is to have focused
activity that results in drafts before Dallas.  The formal TEAS DT will
be complete once we have a WG document on the topic.  Then we'll just
have the typical process, with editors, authors, contributors, etc.
 
> Personally, I don’t see much overlap between supa and teas, given that the latter focus on MPLS TE.
Actually, TEAS scope is TE, independent of and across control plane
protocols and data plane technologies. 

Control plane specifics are left to the relevant WG (unless they want
TEAS to do it), where TEAS also has responsibility for RSVP-TE generic work.

Data plane specifics (and truly technology specific control extensions)
are left to the relevant WG -- Packets in MPLS and everything else in CCAMP.

non-TE topology work belongs to I2RS (Although I'm not too sure where
LxVPN YANG work is rooted -- TEAS does have UNI/ENNI with and without
private addresses as in scope.)

>  Supa is about non-protocol-specific abstractions, from what I understand. A cleanup within supa’s drafts to sort out what’s protocol-specific or not might be a good thing. Protocol-specific work items and interfaces definitely belong in their respective protocol wgs. 
Getting down to details is often quite helpful.  The only examples I've
looked at, look very close to work in chartered WGs.  It would be very
helpful to hear what folks think is missing, at a detailed level, from
what has been done and what will be available in a couple of weeks.

I do know that there isn't a single WG to go for this, and that makes
for more work on your part.  If you're unsure where to ask a question,
[email-masked] is a good place to start.

Lou

---

From: John Strassner <[email-masked]>
Date: Fri, 20 Feb 2015 01:14:32 +0000

Hi Benoit and Dan,

I could present on the current open source efforts if that is still needed. I'm still catching up on the list, so forgive me if someone already offered.

regards,
John

Dr. John Strassner, Ph.D.
CTO, Software Laboratory, CRD

Futurewei Technologies
US R&D Center
2330 Central Expressway
Building A, office A2-2143
Santa Clara, California   95050
  Office:  +1.408.330.4923
  Email:   [email-masked]

-----Original Message-----
From: Supa [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Monday, February 16, 2015 5:07 AM
To: Benoit Claise; [email-masked]
Subject: Re: [Supa] IESG/IAB coordination call outcome

Hi Benoit, 

Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 20 Feb 2015 08:23:13 +0000

Thanks, John. 

The meeting on Monday 2/22 will focus on the IETF work-in-progress on topology. We shall discuss open source probably the following Monday, which is 3/2. 

Regards,

Dan

> From: John Strassner [mailto:[email-masked]]
> Sent: Friday, February 20, 2015 3:15 AM
> To: Romascanu, Dan (Dan); Benoit Claise; John Strassner; [email-masked]
> Subject: RE: [Supa] IESG/IAB coordination call outcome
> 
> Hi Benoit and Dan,
> 
> I could present on the current open source efforts if that is still needed. I'm
> still catching up on the list, so forgive me if someone already offered.
> 
> 
> regards,
> John
> 
> I see as principal goal of the enthusiastic team engaged in this effort to work
> between now and IETF 92 on focusing on the gap analysis, understanding
> what pieces of the solutions can be obtained from other IETF WGs or
> organizations out of the IETF, what is missing and how we can improve the
> existing contributions to fill in the gaps. The result should be create a
> manageable and realistic charter with clear deliverables who have enough
> contributors and reviewers to lead the WG to success.
> 
> Can we have somebody from the routing area come to one of our Monday
> preparation calls and present the topology work done in I2RS and TEAS? It
> would be good not to rely on a presentation of a few minutes on the floor at
> IETF 92 to have information on the status work and include it in the gap
> analysis.
> 
> Note Well, logistics, agenda bashing (chairs, 5 min) Introduction and scoping
> of BoF (AD and chairs, 10 min) Charter presentation with focus on the scope
> and deliverables (tbd, 15 min) Input from other IETF WGs on Topology (tbd,
> 10 min) Input from the open source community (tbd, 10 min) Input on the
> supa contributions (tbd, 10 min) Gap Analysis (tbd, 20 min) Discussion (all, 20
> min) Strawpolls (chairs, 20 min)
> 
> Regards,
> 
> Dan
> 
> 
> > Let's start with the good news: this BoF has been approved (as a non
> > WG forming BoF).
> > presents (during the
> > opensource (opendaylight, openstack, opnfv). Part of this gap
> > analysis, I'll be searching for people who could present the latest
> > developments in opensource consortia.
> >
> other efforts.
> > And let's try to work out what really needs to be worked on, where the
> > focus is, and where the broader community support is.
> > It's now time to receive broader community feedback on this effort,
> > from both the proponents and the opponents. This was the primary
> > reason for approving this BoF.
> >
> 3A__www.ietf.org_mailman_listinfo_supa&d=AwIFAg&c=BFpWQw8bsuKpl1
> SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=PWqJm
> mNIgJpYbsHxRxzNbLs2uhB5Di99w2WQEsnSu6k&s=K36-
> yrWnaajXac4hV98fjLfTu-HZV3ntVB8BSeLw8WM&e=

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Thu, 19 Feb 2015 18:18:10 +0000

Hi Tina,

The draft will be discussed in CCAMP. CCAMP has been working on managing network equipment, resources, control channel configuration, and (multi-layer) networks for many years with TEAS being a spin off. And CCAMP has worked closely with ITU, IEEE, and MEF folks to ensure alignment on management of their respective data plane technologies e.g. ITU-T has information models for their technologies, so if doing MIBs/YANG, one needs to ensure you are actually managing something which can be managed for that data technology and in a standard way. There are many RFCs/drafts on-going (folks can check the charter/drafts - if questions - ask the chairs).

As it seems folks from Supa are not aware of the Routing Area work, it would be good if you can give them a heads-up so they can understand what is already on-going and attend the appropriate group. I'm sure chairs and the working group of the WGs noted in this discussion (I2RS, TEAS, CCAMP, BESS, etc.) would welcome input/drafts to help identify gaps in the work.

Thanks,
Deborah

From: Tina TSOU [mailto:[email-masked]]
Sent: Wednesday, February 18, 2015 10:15 PM
To: BRUNGARD, DEBORAH A; LUIS MIGUEL CONTRERAS MURILLO
Cc: Lou Berger; [email-masked]; [email-masked]; Juergen Schoenwaelder; Romascanu, Dan (Dan); Benoit Claise; Susan Hares; [email-masked]; [email-masked]
Subject: Re: Topology work presentation: RE: [Supa] IESG/IAB coordination call outcome

Dear Deborah,

Can we get people from the other wg < working > on topology to see if they can present their work?

Thank you,
Tina

Deborah

-----Original Message-----
From: Lou Berger [mailto:[email-masked]]
Sent: Wednesday, February 18, 2015 12:49 PM
To: Tina TSOU; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; Juergen Schoenwaelder; Romascanu, Dan (Dan); Benoit Claise; Susan Hares; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; BRUNGARD, DEBORAH A
Subject: Re: Topology work presentation: RE: [Supa] IESG/IAB coordination call outcome

Hello,

Dear Lou,

Cheers,
Lou

Thank you,
Tina