Subject: [Supa] some comments on SUPA charter

From: Georgios Karagiannis <[email-masked]>
Date: Mon, 4 May 2015 09:51:35 +0000

Dear all,
I have looked into the last version of the SUPA charter, see below:

http://cnds.eecs.jacobs-university.de/users/schoenw/supa/supa-charter-2015-02-04.txt

In my opinion the charter should be changed to emphasize that SUPA will mainly focus on (1) the definition of more generic abstract network services and (2) policy rules used to map the generic abstract network service models to specific network service models. Moreover, the concept of policy continuum could be introduced.

In addition to the above I propose to remove the following bullets from the charter, since SUPA will not be focusing on the model of physical and network topology:

1) model of the physical and virtual network topology including the

   resources (e.g., data rate or latency of links) and operational

   parameters needed to support service deployment over the network

   topology

1) A Yang data model that represents a generic form of the physical

   and virtual topology and the resources of a network within a single

   administrative domain.

Best regards,

Georgios

From: Supa [mailto:[email-masked]] On Behalf Of Tina TSOU
Sent: 29 April 2015 15:07
To: [email-masked]
Subject: [Supa] SUPA call: 7:30-8:30am, Monday, May 4, San Francisco time

Dear all,

Below is the draft agenda and logistics for next call during 7:30-8:30am, Monday, May 4, San Francisco time.
Look forward to talking to many of you at the meeting.

--------------------------------------------
1. Note Well, logistics, agenda bashing (chairs, 5 min)

2. Policy Based Service Management
2.1 Generic policy framework/model – John (20min)
https://datatracker.ietf.org/doc/draft-strassner-supa-generic-policy-info-model/

2.2 VPN Service data model in DDC
2.2.1 service model updates regarding all latest comments and discussions including parallel workgroups (l3sm) – Maxim  (10min)
http://www.ietf.org/mail-archive/web/supa/current/msg00726.html

2.2.2 Service model update progress - Jan/ Vikram  (10min)

3. Charter update, delivery, scope discussion – Juergen/John (10 min)

4. Gap Analysis update plan – Jun/ Hosnieh (5 min)

Thank you,
Tina

From: SUPA group [mailto:[email-masked]]
Sent: Wednesday, April 29, 2015 6:29 AM
To: [email-masked]<mailto:[email-masked]>
Subject: WebEx meeting scheduled: SUPA

Hi, SUPA group,

You are the host for this WebEx meeting.

Host key: 281480 (Use this to reclaim host privileges.)

SUPA

Monday, May 4, 2015

7:30 am  |  Pacific Daylight Time (San Francisco, GMT-07:00)  |  1 hr

Join WebEx meeting <https://ietf.webex.com/ietf/j.php?MTID=m2ddfc4b1e9b64f9655bb3fa263fe562a>

Meeting number:

643 968 226

Meeting password:

2015

Join by phone

1-877-668-4493 Call-in toll free number (US/Canada)

1-650-479-3208 Call-in toll number (US/Canada)

Access code: 643 968 226

Toll-free calling restrictions<http://www.webex.com/pdf/tollfree_restrictions.pdf>

Add this meeting<https://ietf.webex.com/ietf/j.php?MTID=m3923d68f8b329f082da8346655308a14> to your calendar.

Can't join the meeting? Contact support.<https://ietf.webex.com/ietf/mc>

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. You should inform all meeting attendees prior to recording if you intend to record the meeting.

---

From: Georgios Karagiannis <[email-masked]>
Date: Mon, 4 May 2015 15:39:02 +0000

Dear all,

In order to clarify the statement that I mentioned below, please note that a “more generic abstract  network service” is the DDC data model defined in SUPA and a “specific network service model” is the L3VPN data model defined in the L3SM WG.

Best regards,
Georgios

From: Supa [mailto:[email-masked]] On Behalf Of Georgios Karagiannis
Sent: 04 May 2015 11:52
To: [email-masked]
Subject: [Supa] some comments on SUPA charter

Dear all,

   topology

   administrative domain.

Best regards,

Georgios

From: Supa [mailto:[email-masked]] On Behalf Of Tina TSOU
Sent: 29 April 2015 15:07
To: [email-masked]<mailto:[email-masked]>
Subject: [Supa] SUPA call: 7:30-8:30am, Monday, May 4, San Francisco time

Dear all,

Thank you,
Tina

Hi, SUPA group,

SUPA

Monday, May 4, 2015

Meeting number:

643 968 226

Meeting password:

2015

Join by phone

Access code: 643 968 226