Subject: [Supa] FW: New Version Notification for draft-bi-supa-policy-model-02.txt

From: "Jun Bi" <[email-masked]>
Date: Fri, 8 May 2015 19:39:31 +0800

Hi All,

The new version of DDC Service Policy YANG Data Model is ready for you to comment.

The main enhancements in the version:

1. The policy model has been refined a lot based on the generic policy model presented by John (thanks!). 
The ECA is an inheritance of the generic policy model and can be customized to perform different policies.

2. More description on the sub class and objects on the ECA policy model. 
Added one individual section to briefly explain the policy translation procedure. 

3. More content and illustrations to make the draft consistent with generic policy model and service model.

Best Regards,
Jun Bi

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, May 8, 2015 7:14 PM
To: Raghavendra Tadepalli; Michiaki Hayashi; Michiaki Hayashi; Jun Bi; Jun Bi; Raghavendra Tadepalli
Subject: New Version Notification for draft-bi-supa-policy-model-02.txt

A new version of I-D, draft-bi-supa-policy-model-02.txt has been successfully submitted by Jun Bi and posted to the IETF repository.

Name:		draft-bi-supa-policy-model
Revision:	02
Title:		DDC Service Policy YANG Data Model
Document date:	2015-05-07
Group:		Individual Submission
Pages:		19
URL:            https://www.ietf.org/internet-drafts/draft-bi-supa-policy-model-02.txt
Status:         https://datatracker.ietf.org/doc/draft-bi-supa-policy-model/
Htmlized:       https://tools.ietf.org/html/draft-bi-supa-policy-model-02
Diff:           https://www.ietf.org/rfcdiff?url2=draft-bi-supa-policy-model-02

Abstract:
   This document describes a YANG data model for traffic steering
   policies in Distributed Data Center (DDC) scenarios. The policy
   model is a specific data model for traffic steering using VPN
   technology. It helps the service management in Simplified Use of
   Policy Abstractions (SUPA) to model the policy (a set of
   constraints and rules) that defines how a VPN service is monitored
   by bandwidth and managed during its lifecycle. Two traffic
   steering applications have been provided such as traffic
   optimization with pass or bypass specific nodes or sites.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Ying Cheng <[email-masked]>
Date: Thu, 14 May 2015 10:18:32 +0800

Hi all,

After reading draft-bi-supa-policy-model-02, I found that this draft defined a traffic steering policy. Is it being defined only as an application case or a policy rule?

Additionally, as we know, the orchestration layer function varies depending on the concrete scenario. Is SUPA policy focused on the orchestration layer?

Thanks and best regards,
Ying

2015-05-14 

Ying CHENG  程莹
China Unicom Network Technology Research Institute 中国联通网络技术研究院
Tel: +86-10-68799999-7702
Mobile: +86-18601102971

发件人： Jun Bi 
发送时间： 2015-05-08  19:39:46 
收件人： [email-masked] 
抄送： 
主题： [Supa] FW: New Version Notification fordraft-bi-supa-policy-model-02.txt 
 
Hi All,
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, May 8, 2015 7:14 PM
To: Raghavendra Tadepalli; Michiaki Hayashi; Michiaki Hayashi; Jun Bi; Jun Bi; Raghavendra Tadepalli
Subject: New Version Notification for draft-bi-supa-policy-model-02.txt
                                                                                  
Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.
The IETF Secretariat
_______________________________________________
Supa mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/supa
.

如果您错误接收了该邮件，请通过电子邮件立即通知我们。[email-masked]，即可以退订此邮件。我们将立即将您的信息从我们的发送目录中删除。
If you have received this email in error please notify us immediately by e-mail. Please reply to [email-masked] if you want to unsubscribe from this mail. We will immediately remove your information from our sending catalogue.