Subject: Re: [Supa] zaalouk draft changes

From: Ying Cheng <[email-masked]>
Date: Wed, 6 May 2015 15:13:53 +0800

Hi Maxim,

Thanks for your contribution for zaalook-draft. Could you please kindly add some explanatory texts for the following content you provided?

1. Annex A (Service instance common attributes)
<CODE BEGINS>
 
leaf instance-oper-state {
  type enumeration {
    enum enabled {
      value 1;
      description
        "VPN Service is Enabled”;
    }
    enum disabled {
      value 2;
      description
        "VPN Service is Disabled”;
    }
  }
}
 
leaf instance-admin-state {
  type enumeration {
    enum enabled {
      value 1;
      description
        "VPN Service Administratively Enabled”;
    }
    enum disabled {
      value 2;
      description
      "VPN Service Administratively Disabled”;
    }
  }
}
 
leaf life-cycle-state {
  type enumeration {
    enum planned {
      value 1;
      description
        "VPN Service Planned”;
    }
    enum installed {
      value 2;
      description
        "VPN Service Installed”;
    }
    enum removed {
      value 3;
      description 
        "VPN Service Removed”;
    }
  }
}
 
leaf instance-availability-status {
  type enumeration {
    enum degraded {
      value 1;
      description
        "VPN Service Degraded”;
    }
    enum failed {
      value 2;
      description 
        "VPN Service Failed”;
    }
  }
}
 
leaf instance-cfg-revision {
  type string;
  description
      "Indicates current service configuration revision";
}
 
leaf instance-sla-policy {
  type string;
  description
    "Indicates SLA decision policy name";
}
 
<CODE ENDS>

Thanks and best regards,
Ying

2015-05-06 

Ying CHENG  程莹
China Unicom Network Technology Research Institute 中国联通网络技术研究院
Tel: +86-10-68799999-7702
Mobile: +86-18601102971

发件人： Maxim Klyus 
发送时间： 2015-04-28  19:33:24 
收件人： [email-masked] 
抄送： 
主题： [Supa] zaalouk draft changes 
 
hello supa,
 
Here is my zaalouk draft changes proposal regarding all latest comments and discussions including parallel workgroups (l3sm).
 
1)    document including changes (highlighted by yellow color) 
2)    changes only
3)    composite vpn section – I decided to keep it separately until everybody agreed where it should be in the main document. 
Right now you can find inside comment from Vikram if this section should be part of Generic VPN section, may be personally I don’t mind, but I would like to hear other opinions. 
 
Any comments appreciated.
 
Best Regards,
Maxim Klyus 

The information transmitted herein is intended only for the person or entity to which it is addressed and may contain confidential, proprietary and/or privileged material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon, this information by persons or entities other than the intended recipient is prohibited. If you received this in error, please contact the sender and delete the material from any computer.   

如果您错误接收了该邮件，请通过电子邮件立即通知我们。[email-masked]，即可以退订此邮件。我们将立即将您的信息从我们的发送目录中删除。
If you have received this email in error please notify us immediately by e-mail. Please reply to [email-masked] if you want to unsubscribe from this mail. We will immediately remove your information from our sending catalogue.

---

From: Maxim Klyus <[email-masked]>
Date: Wed, 6 May 2015 08:46:11 +0000

Ying,

Yes sure, where should I put my explanation? Annex A directly?

Best Regards,
Maxim

From: Ying Cheng [mailto:[email-masked]]
Sent: Wednesday, May 06, 2015 10:14 AM
To: Maxim Klyus; [email-masked]
Subject: Re: [Supa] zaalouk draft changes

Hi Maxim,

<CODE BEGINS>

  type enumeration {

    enum enabled {

      value 1;

      description

    }

    enum disabled {

      value 2;

      description

    }

  }

}

  type enumeration {

    enum enabled {

      value 1;

      description

    }

    enum disabled {

      value 2;

      description

    }

  }

}

leaf life-cycle-state {

  type enumeration {

    enum planned {

      value 1;

      description

        "VPN Service Planned”;

    }

    enum installed {

      value 2;

      description

        "VPN Service Installed”;

    }

    enum removed {

      value 3;

      description

        "VPN Service Removed”;

    }

  }

}

  type enumeration {

    enum degraded {

      value 1;

      description

        "VPN Service Degraded”;

    }

    enum failed {

      value 2;

      description

        "VPN Service Failed”;

    }

  }

}

  type string;

  description

}

  type string;

  description

}

<CODE ENDS>

Thanks and best regards,

Ying

2015-05-06
________________________________
Ying CHENG  程莹
China Unicom Network Technology Research Institute 中国联通网络技术研究院
Tel: +86-10-68799999-7702
Mobile: +86-18601102971
________________________________
发件人： Maxim Klyus
发送时间： 2015-04-28  19:33:24
收件人： [email-masked]<mailto:[email-masked]>
抄送：
主题： [Supa] zaalouk draft changes
hello supa,

2)    changes only

Best Regards,
Maxim Klyus

________________________________
The information transmitted herein is intended only for the person or entity to which it is addressed and may contain confidential, proprietary and/or privileged material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon, this information by persons or entities other than the intended recipient is prohibited. If you received this in error, please contact the sender and delete the material from any computer.

如果您错误接收了该邮件，请通过电子邮件立即通知我们。[email-masked]，即可以退订此邮件。我们将立即将您的信息从我们的发送目录中删除。 If you have received this email in error please notify us immediately by e-mail. Please reply to [email-masked]<mailto:[email-masked]> if you want to unsubscribe from this mail. We will immediately remove your information from our sending catalogue.

________________________________
The information transmitted herein is intended only for the person or entity to which it is addressed and may contain confidential, proprietary and/or privileged material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon, this information by persons or entities other than the intended recipient is prohibited. If you received this in error, please contact the sender and delete the material from any computer.

---

From: Ying Cheng <[email-masked]>
Date: Wed, 6 May 2015 16:52:50 +0800

Hi Maxim,

Thanks for your prompt response. Please insert your explanation in Annex A directly, just above your current texts.

BR,
Ying

2015-05-06 

Ying CHENG  程莹

发件人： Maxim Klyus 
发送时间： 2015-05-06  16:46:22 
收件人： Ying Cheng(联通集团联通网络技术研究院); [email-masked] 
抄送： 
主题： RE: [Supa] zaalouk draft changes 
 
Ying,

Best Regards,
Maxim 

Hi Maxim,

 

leaf life-cycle-state {
  type enumeration {
    enum planned {
      value 1;
      description
        "VPN Service Planned”;
    }
    enum installed {
      value 2;
      description
        "VPN Service Installed”;
    }
    enum removed {
      value 3;
      description 
        "VPN Service Removed”;
    }
  }
}

 
 
<CODE ENDS>
 
Thanks and best regards,
Ying

2015-05-06 

Ying CHENG  程莹

发件人： Maxim Klyus 

 
 
Best Regards,
Maxim Klyus 

The information transmitted herein is intended only for the person or entity to which it is addressed and may contain confidential, proprietary and/or privileged material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon, this information by persons or entities other than the intended recipient is prohibited. If you received this in error, please contact the sender and delete the material from any computer.   
如果您错误接收了该邮件，请通过电子邮件立即通知我们。[email-masked]，即可以退订此邮件。我们将立即将您的信息从我们的发送目录中删除。 If you have received this email in error please notify us immediately by e-mail. Please reply to [email-masked] if you want to unsubscribe from this mail. We will immediately remove your information from our sending catalogue.