Subject: [Supa] Minutes for WebEx 20150518 are attached

From: John Strassner <[email-masked]>
Date: Mon, 18 May 2015 21:16:29 -0700

-- 
regards,
John

---

From: Tina TSOU <[email-masked]>
Date: Tue, 19 May 2015 04:21:45 +0000

Dear John,

Thanks for taking notes.

I joined the meeting at the 2nd half, and sent some clarification about draft-shaikh and supa in the webex chatbox, as the background in the airport was noisy at that time.

Thank you,
Tina

From: Supa [mailto:[email-masked]] On Behalf Of John Strassner
Sent: Tuesday, May 19, 2015 12:16 PM
To: [email-masked]
Subject: [Supa] Minutes for WebEx 20150518 are attached

--
regards,
John

---

From: John Strassner <[email-masked]>
Date: Tue, 19 May 2015 16:42:50 +0000

Sorry, note that Tina joined the meeting about 25 minutes in due to a late flight arrival. She also provided explanation regarding Anees’ email in the chat window.

regards,
John

Dr. John Strassner, Ph.D.
CTO, Software Laboratory, CRD

Futurewei Technologies
US R&D Center
2330 Central Expressway
Building A, office A2-2143
Santa Clara, California   95050

  Office:  +1.408.330.4923
  Email:   [email-masked]

From: Supa [mailto:[email-masked]] On Behalf Of John Strassner
Sent: Monday, May 18, 2015 9:16 PM
To: [email-masked]
Subject: [Supa] Minutes for WebEx 20150518 are attached

--
regards,
John