Subject: [Supa] An idea for the top level ideas in supa

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 4 May 2015 19:20:02 +0000

Since I said we really need to define why we require supa and why to do this in the IETF. Here is a pass at it. This follows a conversation with John Strassner today.

The Internet is now a complex ecosystem of storage and transmission networks interspersed with middleboxes. Those elements can be managed by one or more administrative entities that have different specific requirements driven by performance, provided services, location and even business. Hence administrative and policy decisions become  entangled and could and can become in opposition. Hence there is a need to provide a more consistent end to end  framework that will profit operators and service providers by allowing simpler policy management. While the work inherits from previous work done in the TMF standards and Yang model development it is uniquely targeted to the evolving Internet (both wired and wireless) because of its focus on managing sub IP networks and middleboxes.

(or something like that)

John: feel free to add/modify.

 Marie-José

Marie-Jose Montpetit, Ph.D.
[email-masked]
@SocialTVMIT

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Mon, 4 May 2015 22:09:07 +0200

> The Internet is now a complex ecosystem of storage and transmission networks interspersed with middleboxes. Those elements can be managed by one or more administrative entities that have different…

Seriously, we 'focus on managing sub IP networks and middleboxes'?
Within the IETF or more specifically the decision bodies (IESG and
IAB), I believe people tend to not pay too much attention to highlevel
and abstract goals.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 4 May 2015 20:18:36 +0000

I was looking for an intro.

> On May 4, 2015, at 4:09 PM, Juergen Schoenwaelder <[email-masked]> wrote:
>

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 4 May 2015 20:19:17 +0000

And be welcome to write something else :-)