Subject: [Supa] meeting minutes 2015-05-04

From: Juergen Schoenwaelder <[email-masked]>
Date: Mon, 4 May 2015 17:55:25 +0200

Hi,

attached are my meeting notes (or minutes).

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Georgios Karagiannis <[email-masked]>
Date: Mon, 4 May 2015 16:16:37 +0000

Hi Juergen,

Thank you very much for the minutes.

Please note that I have some minor comments:

Please change from:
GK: People during the BOF in Dallas had some proposals how to focus
      on more generic network service models.

Into:

GK: People during the SUPA BOF in Dallas had some proposals that SUPA should be focusing 
      on (1) more generic abstract network service models and (2) policy rules used to map the generic abstract network service models to specific network service models.

Regarding the Gap analysis I mentioned that:
It will be good to define first the exact SUPA scope (in the charter discussion) 
and then concentrate on the gap analysis.

Best regards,
Georgios

> -----Original Message-----
> From: Supa [mailto:[email-masked]] On Behalf Of Juergen Schoenwaelder
> Sent: 04 May 2015 17:55
> To: [email-masked]
> Subject: [Supa] meeting minutes 2015-05-04
> 
> Hi,
>

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Mon, 4 May 2015 20:36:48 +0200

>       on (1) more generic abstract network service models and (2) policy rules used to map the generic abstract network service models to specific network service models.

I have made the change. That said, I wonder where in the minutes I
find the backing of your statement. When I search for 'abstract' or
'generic', I often find questions about what that is and why it would
be useful.
 
> and then concentrate on the gap analysis.

Added.

/js