Subject: [Supa] SUPA BOF draft minutes

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 10 Aug 2015 14:02:01 +0000

Hi,

I have uploaded the draft minutes of the SUPA BOF at IETF 93. You can read them at https://www.ietf.org/proceedings/93/minutes/minutes-93-supa. Thanks to Susan Hares and Andrew Veitch who took notes. Please let me know if anything important was missed or mis-represented.

Regards,

Dan

---

From: John Strassner <[email-masked]>
Date: Tue, 11 Aug 2015 10:10:19 -0700

Some minor corrections:

Section 1:
s/where you ask to compute a distributive/where you ask to compute a
distributed transitive closure

Section 5:
s/For intent, I could implement and the negative logic statements/For
intent, I could implement positive and negative logic statements

Section 6:
s/As always we are providing a simpler version of data logic, and a more
expressive language.  We could add the more expressive from data
log./Compared to Datalog, we are providing a simpler version of logic
(called propositional logic), and a more expressive version (called first
order logic).  We could add pure Datalog (and/or OpenStack's extensions to
it) if desired.

regards,
John

On Mon, Aug 10, 2015 at 7:02 AM, Romascanu, Dan (Dan) <[email-masked]>
wrote:

> Hi,
>
>
>
> I have uploaded the draft minutes of the SUPA BOF at IETF 93. You can read
> them at https://www.ietf.org/proceedings/93/minutes/minutes-93-supa.
> Thanks to Susan Hares and Andrew Veitch who took notes. Please let me know
> if anything important was missed or mis-represented.
>
>
>
> Regards,
>
>
>
> Dan
>
>
>
>
>
>
>
> _______________________________________________
> Supa mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/supa
>
>

-- 
regards,
John

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 12 Aug 2015 08:02:36 +0000

Fixed. Thanks for the attentive reading and for the corrections.

Regards,

Dan

From: John Strassner [mailto:[email-masked]]
Sent: Tuesday, August 11, 2015 8:10 PM
To: Romascanu, Dan (Dan)
Cc: [email-masked]
Subject: Re: [Supa] SUPA BOF draft minutes

Some minor corrections:

Section 1:
s/where you ask to compute a distributive/where you ask to compute a distributed transitive closure

Section 5:
s/For intent, I could implement and the negative logic statements/For intent, I could implement positive and negative logic statements

Section 6:
s/As always we are providing a simpler version of data logic, and a more expressive language.  We could add the more expressive from data log./Compared to Datalog, we are providing a simpler version of logic (called propositional logic), and a more expressive version (called first order logic).  We could add pure Datalog (and/or OpenStack's extensions to it) if desired.

regards,
John

On Mon, Aug 10, 2015 at 7:02 AM, Romascanu, Dan (Dan) <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

I have uploaded the draft minutes of the SUPA BOF at IETF 93. You can read them at https://www.ietf.org/proceedings/93/minutes/minutes-93-supa<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_proceedings_93_minutes_minutes-2D93-2Dsupa&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=OUsOJFcYuqO_iz_gX7HjXJ5_qM9s9YSzu5SyXwCNwhQ&s=zcSIEr2e9dmPN8pKdKQFq3xWrjCTZFAAcv970zqkwJo&e=>. Thanks to Susan Hares and Andrew Veitch who took notes. Please let me know if anything important was missed or mis-represented.

Regards,

Dan

_______________________________________________
Supa mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/supa<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_supa&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=OUsOJFcYuqO_iz_gX7HjXJ5_qM9s9YSzu5SyXwCNwhQ&s=0eHZzyGQjRnRGhES2LA7lX22_bu3A9EDt-dYcpt0As0&e=>

--
regards,
John