Subject: [Supa] Agenda for IETF 95, Buenos Aires (first draft)

From: Nevil Brownlee <[email-masked]>
Date: Tue, 22 Mar 2016 09:53:38 +1300

Hi all:

Here's the first draft of our agenda.

Please send me any changes/improvements/etc.

If you have drafts you would like to present, let us
([email-masked] <[email-masked]>) know
about those too.

Cheers, Nevil

==================================================
Simplified Use of Policy Abstractions WG (supa)
Agenda for IETF 95, Buenos Aires  (agenda-00)
Friday, 8 April 2016, 1220-1320, Atlantico C
==================================================

Chairs:
Nevil Brownlee  <[email-masked]>
Daniel King     <[email-masked]>

AGENDA:

1. Note Well, Agenda review, Scribes                        =  3 min

2. Update from last meeting / WG Status (Nevil)             =  3 min
      - Call for adoption issued for Policy Model
      - We need to decide on other drafts to adopt

3. Current charter work items                               = 35 min
    a) Generic Policy INformation Model
       draft-strassner-supa-generic-policy-info-model-04.txt

    b) Management Framework draft ?

    c) YANG model draft(s) ?

    d) Applicability of SUPA
       draft-vadrevu-supa-applicability-06

4. Discussion: which drafts to adopt as WG items?           = 10 min

5. Milestones update                                        =

6. Any Other Business                                       =  9 min

Presentation slides will be available at
   https://datatracker.ietf.org/meeting/95/materials.html
   (search for SUPA in the Operations and Management Area)

Remote participation is offered via meetecho
   and also via jabber at [email-masked],

-- 
---------------------------------------------------------------------
  Nevil Brownlee                          Computer Science Department
  Phone: +64 9 373 7599 x88941             The University of Auckland
  FAX: +64 9 373 7453   Private Bag 92019, Auckland 1142, New Zealand

---

From: Georgios Karagiannis <[email-masked]>
Date: Fri, 25 Mar 2016 07:10:03 +0000

Hi Nevil, Hi all,

Please note that I will need a time slot of approx. 20 minutes to present the following Internet draft:

SUPA Value Proposition
http://www.ietf.org/id/draft-klyus-supa-value-proposition-00.txt

Best regards,
Georgios

-----Original Message-----
From: Supa [mailto:[email-masked]] On Behalf Of Nevil Brownlee
Sent: Monday, March 21, 2016 9:54 PM
To: SUPA list
Subject: [Supa] Agenda for IETF 95, Buenos Aires (first draft)

Hi all:

If you have drafts you would like to present, let us ([email-masked] <[email-masked]>) know about those too.

Cheers, Nevil

==================================================
Simplified Use of Policy Abstractions WG (supa) Agenda for IETF 95, Buenos Aires  (agenda-00) Friday, 8 April 2016, 1220-1320, Atlantico C ==================================================

Chairs:

AGENDA:

    c) YANG model draft(s) ?

    d) Applicability of SUPA

5. Milestones update                                        =

_______________________________________________
Supa mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/supa

---

From: "Dacheng Zhang" <[email-masked]>
Date: Mon, 28 Mar 2016 15:58:57 +0800

Hi，

Thanks a lot for including our draft into the agenda. We are very happy to
present our applicability draft of SUPA in the session. Can
we get 15 minutes?

Cheers

Dacheng