Subject: [T2TRG] REST-as-we-use-it lunch meeting tomorrow

From: "Kovatsch Matthias" <[email-masked]>
Date: Tue, 24 Mar 2015 23:40:02 +0000

Dear REST and management folk

I would like to propose a lunch meeting tomorrow, Wednesday, at 11:35am in the Pyramid Restaurant here in the Fairmont. It is about bootstrapping the collaboration and maybe already define some more detailed work items. It is, however, not a requirement to come to participate in the REST-as-we-use-it activity.

Best regards
Matthias

---

From: Thomas Watteyne <[email-masked]>
Date: Tue, 24 Mar 2015 19:38:53 -0500

Matthias,
Thanks a million for organizing this! Wednesday's, however, WG chair lunch,
so some of use will not be able to attend. Would Thursday lunch also be an
option?
Thomas

On Tue, Mar 24, 2015 at 6:40 PM, Kovatsch Matthias <[email-masked]>
wrote:

> I would like to propose a lunch meeting tomorrow, Wednesday, at 11:35am in
> the Pyramid Restaurant here in the Fairmont. It is about bootstrapping the
> collaboration and maybe already define some more detailed work items. It
> is, however, not a requirement to come to participate in the
> REST-as-we-use-it activity.
>
>
>
> Best regards
>
> Matthias
>
> _______________________________________________
> T2TRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/t2trg
>
>

---

From: "Kovatsch Matthias" <[email-masked]>
Date: Wed, 25 Mar 2015 02:18:17 +0000

Hi

So far, I received two conflicts and two acknowledgements. Michael and I happen to have some free time during the after-lunch session tomorrow to get some work done, hence the choice for tomorrow. Since I am still flexible, I created a Doodle to optimize participation:

https://ethz.doodle.com/9cxw3fz9iqvk3ks2

I will send around the decision tomorrow at 11am.

Ciao
Matthias

---

From: Darshak Thakore <[email-masked]>
Date: Wed, 25 Mar 2015 03:13:44 +0000

Hi all,
I’ve joined the WG just a day back so I actually missed the session on Sat/Sun.
I would be interested in the lunch meeting and I can do either Wed or Thu.
I just hope it does happen.

Regards,
Darshak

From: Thomas Watteyne <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, March 24, 2015 at 6:38 PM
To: Kovatsch Matthias <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [T2TRG] REST-as-we-use-it lunch meeting tomorrow

Matthias,
Thanks a million for organizing this! Wednesday's, however, WG chair lunch, so some of use will not be able to attend. Would Thursday lunch also be an option?
Thomas

On Tue, Mar 24, 2015 at 6:40 PM, Kovatsch Matthias <[email-masked]<mailto:[email-masked]>> wrote:
Dear REST and management folk

Best regards
Matthias

_______________________________________________
T2TRG mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/t2trg

---

From: "Kovatsch Matthias" <[email-masked]>
Date: Wed, 25 Mar 2015 15:57:55 +0000

Dear all

The REST lunch meeting will be tomorrow, Thursday at 11.35. We meet in the Pyramid Restaurant next to the hotel bar.

Thanks for the feedback
Matthias

-------- Original message --------
From: Kovatsch  Matthias <[email-masked]>
Date: 2015/03/24 21:20 (GMT-06:00)
To: Thomas Watteyne <[email-masked]>
Cc: [email-masked]
Subject: Re: [T2TRG] REST-as-we-use-it lunch meeting tomorrow

Hi

Ciao
Matthias

---

From: Renzo Navas <[email-masked]>
Date: Wed, 25 Mar 2015 11:06:52 -0500

Thank you Matthias for organizing this;

Me (Renzo Navas) and Laurent Toutain are joining you on Thursday 11.35;

regards,
renzo

On Wed, Mar 25, 2015 at 10:57 AM, Kovatsch Matthias <[email-masked]>
wrote:

>  Dear all
>
>  The REST lunch meeting will be tomorrow, Thursday at 11.35. We meet in
> the Pyramid Restaurant next to the hotel bar.
>
>  Thanks for the feedback
> Matthias
>
>
> So far, I received two conflicts and two acknowledgements. Michael and I
> happen to have some free time during the after-lunch session tomorrow to
> get some work done, hence the choice for tomorrow. Since I am still
> flexible, I created a Doodle to optimize participation:
>
>
>

---

From: "Hedanping (Ana)" <[email-masked]>
Date: Wed, 25 Mar 2015 20:20:39 +0000

Hi matthias,
I will join the meeting

Regards,
Ana

From: T2TRG [mailto:[email-masked]] On Behalf Of Renzo Navas
Sent: Thursday, March 26, 2015 12:07 AM
To: Kovatsch Matthias
Cc: [email-masked]; Dominique Barthel
Subject: Re: [T2TRG] REST-as-we-use-it lunch meeting tomorrow

regards,
renzo

On Wed, Mar 25, 2015 at 10:57 AM, Kovatsch Matthias <[email-masked]<mailto:[email-masked]>> wrote:
Dear all

Thanks for the feedback
Matthias

-------- Original message --------
From: Kovatsch  Matthias <[email-masked]<mailto:[email-masked]>>
Date: 2015/03/24 21:20 (GMT-06:00)
To: Thomas Watteyne <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [T2TRG] REST-as-we-use-it lunch meeting tomorrow
Hi

Ciao
Matthias

---

From: "Kovatsch Matthias" <[email-masked]>
Date: Thu, 26 Mar 2015 15:45:02 +0000

Hi

I added an initial agenda to the T2TRG repo:
https://github.com/t2trg/2015-ietf92/blob/master/slides/rest-as-we-use-it.md
Thanks Thomas for your input!

My main idea behind the meeting is to improve on that and create a plan for the activity until Prague (and ideas to go beyond). So it is about filling out the details such as more individual terms. If you cannot attend today, do not hesitate to send an e-mail with your input. I will update the file with the results from the meeting.

Ciao
Matthias

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 26 Mar 2015 10:52:10 -0500

(See also slides 29-31 of the CoRE meeting slides for today:
https://www.ietf.org/proceedings/92/slides/slides-92-core-0.pdf
)

Grüße, Carsten

Kovatsch Matthias wrote:
> My main idea behind the meeting is to improve on that and create a plan
> for the activity until Prague (and ideas to go beyond). So it is about
> filling out the details such as more individual terms. If you cannot
> attend today, do not hesitate to send an e-mail with your input. I will
> update the file with the results from the meeting.
> 
>  
> 
> Ciao
> 
> Matthias
>

---

From: "Joe Hildebrand (jhildebr)" <[email-masked]>
Date: Thu, 26 Mar 2015 16:02:45 +0000

If it's not too late, I would like to join for lunch today as well.

On 3/25/15, 10:57 AM, "Kovatsch  Matthias" <[email-masked]> wrote:

>So far, I received two conflicts and two acknowledgements. Michael and I happen to have some free time during the after-lunch session tomorrow
> to get some work done, hence the choice for tomorrow. Since I am still flexible, I created a Doodle to optimize participation:
> 

-- 
Joe Hildebrand

---

From: "Kovatsch Matthias" <[email-masked]>
Date: Thu, 26 Mar 2015 16:06:00 +0000

> If it's not too late, I would like to join for lunch today as well.

Sure, I booked a large table and in the worst case, we can probably add a few seats.

---

From: "Joe Hildebrand (jhildebr)" <[email-masked]>
Date: Thu, 26 Mar 2015 16:08:41 +0000

Another input might be:

http://tools.ietf.org/html/draft-hildebrand-webdav-notify-00

-- 
Joe Hildebrand