Subject: Re: [T2TRG] Draft Agenda for IETF92 T2TRG meeting

From: "Hedanping (Ana)" <[email-masked]>
Date: Tue, 10 Mar 2015 02:21:07 +0000

Hi Carsten,
We would like to propose a 10-15 min presentation on 'Parameters to be monitored for IoT' in the 'managing the IoT' session. It's about what parameters should be monitored for IoT management, the analysis is based on some typical use cases.

Thank you very much!
Regards,
Ana

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 10 Mar 2015 08:03:31 +0100

Hi Ana,

thank you.  I have updated the agenda at

https://github.com/t2trg/2015-ietf92/blob/master/agenda.md

Those interested in the "beyond REST" segment may also want to keep an
eye on the CoRE mailing list, where Michael Koster's pubsub draft [1] is
being discussed.  The question of how to get the data out of constrained
systems also has a bearing on the architecture we use for management.

Can everyone who is presenting please supply me with slides by Fri,
2015-03-20?  This will allow me to put them up on the repository.

Grüße, Carsten

[1] http://tools.ietf.org/html/draft-koster-core-coap-pubsub

Hedanping (Ana) wrote:
> Hi Carsten,
> 
> We would like to propose a 10-15 min presentation on ’Parameters to be
> monitored for IoT’ in the ‘managing the IoT’ session. It’s about what
> parameters should be monitored for IoT management, the analysis is based
> on some typical use cases.
> 
>  
> 
> Thank you very much!
> 
> Regards,
> 
> Ana
> 
> _______________________________________________
> T2TRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/t2trg