Subject: [T2TRG] Thing-to-Thing (t2trg) RG Interim Meeting: 2016-10-27

From: IESG Secretary <[email-masked]>
Date: Wed, 05 Oct 2016 06:36:52 -0700

The Thing-to-Thing (t2trg) Research Group will hold
an interim meeting on 2016-10-27 from 09:00 to 19:00 Europe/Berlin.

Meeting Location:
Ludwigsburg, DE

Agenda:
(No agenda submitted)

Information about remote participation:
Remote participation information will be obtained at the time of approval

Co-located with the EclipseCon Europe 2016

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 26 Oct 2016 09:49:56 -0500

Did I miss the remote participation information being distributed?

> an interim meeting on 2016-10-27 from 09:00 to 19:00 Europe/Berlin.

deleted down to

> Remote participation information will be obtained at the time of approval

If so, my apologies - got a pointer you could share? :-)

Spencer

---

From: Ari Keränen <[email-masked]>
Date: Wed, 26 Oct 2016 19:56:30 +0000

Hi Spencer,

We're now at the meeting hotel testing remote participation possibilities, and it seems we will be very connectivity challenged here and hence video or even audio remote participation seems very unlikely to work (see http://www.speedtest.net/my-result/5747959802).

We will try to use Google docs for interactive minutes:
https://docs.google.com/document/d/1luY-ZP-PfVWbYuvv-vpWM9RIzIXq18qyqnyZYxauAuU

You can post questions and comments using the chat functionality. But with this bandwidth and packet loss rate, even that will probably be flaky.

Cheers,
Ari

> On 26 Oct 2016, at 16:49, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> On Wed, Oct 5, 2016 at 8:36 AM, IESG Secretary <[email-masked]> wrote:
> _______________________________________________
> T2TRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/t2trg

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 26 Oct 2016 15:04:51 -0500

Hi, Ari,

On Oct 26, 2016 14:56, "Ari Keränen" <[email-masked]> wrote:
>
> Hi Spencer,
>
> We're now at the meeting hotel testing remote participation
possibilities, and it seems we will be very connectivity challenged here
and hence video or even audio remote participation seems very unlikely to
work (see http://www.speedtest.net/my-result/5747959802).

That is amazing, and not in a good way.

>
> You can post questions and comments using the chat functionality. But
with this bandwidth and packet loss rate, even that will probably be flaky.

Thanks for letting us know!

If this is typical for thing-to-thing network conditions, maybe my
refrigerator could listen in? ;-)

See you in Seoul.

Spencer

---

From: Michael Koster <[email-masked]>
Date: Wed, 26 Oct 2016 13:38:12 -0700

One of the biggest challenges at plugfests seems to be outside connectivity. 

> On Oct 26, 2016, at 1:04 PM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Hi, Ari,
> 
> On Oct 26, 2016 14:56, "Ari Keränen" <[email-masked] <mailto:[email-masked]>> wrote:
> >
> > Hi Spencer,
> >
> > We're now at the meeting hotel testing remote participation possibilities, and it seems we will be very connectivity challenged here and hence video or even audio remote participation seems very unlikely to work (see http://www.speedtest.net/my-result/5747959802 <http://www.speedtest.net/my-result/5747959802>).
> 
> > https://docs.google.com/document/d/1luY-ZP-PfVWbYuvv-vpWM9RIzIXq18qyqnyZYxauAuU <https://docs.google.com/document/d/1luY-ZP-PfVWbYuvv-vpWM9RIzIXq18qyqnyZYxauAuU>
> >
> If this is typical for thing-to-thing network conditions, maybe my refrigerator could listen in? ;-)
> 
> See you in Seoul.
> 
> Spencer
> 
> > Cheers,
> > Ari
> >
> > > On 26 Oct 2016, at 16:49, Spencer Dawkins at IETF <[email-masked] <mailto:[email-masked]>> wrote:
> > >
> > > On Wed, Oct 5, 2016 at 8:36 AM, IESG Secretary <[email-masked] <mailto:[email-masked]>> wrote:
> > > [email-masked] <mailto:[email-masked]>
> > > https://www.irtf.org/mailman/listinfo/t2trg <https://www.irtf.org/mailman/listinfo/t2trg>
> >
>

---

From: Ari Keränen <[email-masked]>
Date: Wed, 26 Oct 2016 23:13:29 +0000

> On 26 Oct 2016, at 22:04, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Hi, Ari,
> 

Yes, unfortunately we had no control over the Internet access provided by the hotel, and the options for meeting space were limited.

> If this is typical for thing-to-thing network conditions, maybe my refrigerator could listen in? ;-)

May not be a low-power, but definitely is a lossy network here, so probably a fridge would have better chances to cope with that :)

> See you in Seoul.

See you soon!

Cheers,
Ari